
 

Sauter GmbH 
Ziegelei 1 

D-72336 Balingen 

e-mail: info@kern-sohn.com 

Phone : +49-[0]7433- 9933-0 

Fax: +49-[0]7433-9933-149 

Internet: www.sauter.eu 

 

 

 

 

Instruction Manual Software 
 

 

 

SAUTER AFH Fast/FD 
Version 2.0 

04/2020 

GB 

 

 

AFH_FAST_FD-BA-e-2020 

 PROFESSIONAL MEASURING 



2  AFH_FAST_FD-BA-e-2020.docx 

 

GB 
SAUTER AFH Fast/FD 
V. 2.0 07/2022 

Instruction Manual Software 
  

 

The AFH-FAST/FD program is used to transfer measured values from a Sauter force 

gauge to a PC. The connection is made via a serial cable to the RS-232 interface of 

the PC, or with the separately available USB adapter supplied to the USB interface on 

the PC. The measured data can be saved as an XML file and thus imported into any 

XML-compatible software. 
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1 What's new? 

Version 1.0.8.7 allows the control of the test bench within the AFH-FAST/FD software 

(only for FH and FL instruments), it is possible to search for newly connected 

measuring instruments and to define a safety stop. Furthermore, the graphic can be 

mirrored horizontally and an action can be defined if the limit values are exceeded. 

 

- Flip graphic horizontally 

- Find connected devices 

- Safety stop 

- Control test bench 

2 Installation 

AFH-FAST/FD is distributed as a standard installation package. The product has been 

developed for the Microsoft Windows platform and has special requirements for the 

software and hardware of the system (see system requirements). 

2.1 How is AFH-FAST/FD installed? 

Run the downloaded installation program and follow the instructions of the setup 

wizard. On Windows Vista/7, administrator rights must be available during installation. 

When the installation program starts, you will be prompted to select the language to be 

installed in the AFH-FAST/FD. The choices are: 

German and English 

 

• Select the desired language and press OK.  
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• Next, the welcome window of the setup wizard appears. 

 
 

• Press the Next button to display the destination directory dialog. Here you can 

change the folder where AFH-FAST/FD is to be installed. 
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• The next window gives you the opportunity to select the installation type. 

o The choices are: 

▪ The application and the corresponding device list are installed.  

▪ Install device list Only the device list is installed→ 

 
 

• Press the Next button to choose whether to create a desktop and/or quick start 

icon. 
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• The next window displays a summary of the installation options. Click Install to 

install the application. 

 
 

• After installation, you have the option to start AFH-FAST/FD while the setup 

procedure is being completed. 

 

• Click the Finish button to complete the installation.  
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2.2 Preparations 

Before recording measurement data from the SAUTER FH, there are a few preparatory 

steps to be taken. 

• Connect the force measuring device (or the test stand and displacement 

encoder) to the PC with the original cable (either directly to a serial interface or 

with one USB-serial converter each for the length measuring device and the 

test stand) 

• Switch on the measuring instrument 

• Start the AFH-FAST/FD program 

 

When started, the program searches for all serial ports to which a SAUTER FH or a 

displacement encoder is connected. If no displacement encoder can be found, a 

message is displayed in the status bar. 

 

Otherwise, if a displacement encoder is found, the following message appears: 

 

Hint: 

If you do not have a test stand with a displacement measuring device, you will not be 

able to perform force-displacement measurements. You can then only perform force-

time measurements. If you connect the devices after starting AFH- FAST/FD, you must 

close and restart AFH-FAST/FD to search again for all connected devices. 

2.3 Systemrequirements 

AFH-FAST/FD has been developed for Microsoft Windows and places special 

demands on the software and hardware of the system. The software is distributed as 

a standard installation package. More about installing the software can be found in the 

Installation chapter. 

2.3.1 Hardware:  

• IMB-compatible PC 

• At least one serial port (RS-232) or USB-to-serial converter 

• 256 MB RAM 

• 5 MB free space on the hard disk 

• A SAUTER force measuring device (optionally with test stand and displacement 

measuring device) 

2.3.2 operating system:  

• Microsoft Windows 2000/XP/Vista/7/8/10 (32 or 64 bit) 

• Further requirements: NET Framework 2.0 
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3 Main features 

Here is an overview of important and interesting product features of the AFH-

FAST/FD software. The complete list of product features can be found here: 

3.1 Managing the serial interface 

To manage serial ports, you must display the Serial Ports window. You can change 

the settings, such as baud rate, parity, etc. If the Serial Ports Management window is 

not visible, it can be displayed using the View→Serial Ports menu function. 

3.2 Managing the measuring instruments 

To manage measuring instruments, you must display the Measuring Instruments 

window. You can create new devices, delete devices, change their properties, or 

check the connection to the device. If the window for managing encoders is not visible, 

it can be displayed with the menu function View→Encoders. 

3.3 Check connection to the measuring instrument 

To check the connection to the meter, you must display the connection check dialog. 

You can do this by double-clicking a device icon or by right-clicking the device icon 

and selecting Check Connection from the context menu. 

3.4 Control test bench 

To control the test bench with the AFH-FAST/FD program, the Test Bench Control 

dialog must be displayed. You can display this dialog with the menu function 

View→Test Bench in the main menu. 

3.5 Recording of measurement series 

To record measurement series, you must create a new measurement document with 

the menu function File→New.  

When recording measurement series with more than 500,000 measuring points, no 

further measurement series should be open. 
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4 List of all characteristics 

Here is the list of all features of the AFH-FAST/FD product. A detailed description of 

individual features can be found in the User Interface chapter. 

4.1 Basic features 

• Recording of several force-time and/or force-displacement measurement series  

• Managing the serial interfaces 

• Managing the measuring instruments 

• Display or print the recorded measurement data in a diagram 

• Save the recorded measurement series in an XML file 

• Multilingual user interface (see installation) with context-sensitive help function 

• Modern user interface, simultaneous working with several diagrams using tabs 

- see User Interface 

4.2 Recording of measurement series 

• Several series of measurements can be recorded (force-time and/or force-

displacement) - (Series of measurements with up to 500 000 measured values 

should be recorded individually) 

• Print and print preview for the displayed measurement data 

• Analogue display of the current value 

• Diagram display of the entire measurement series with zoom function 

4.3 Save / Export 

• XML: Use the "Save" or "Save as" command to save the measurement data in 

an XML file 

• EMF: Use the "Save image as" command to save the measurement data in an 

EMF file 

• PNG: Use the "Save image as" command to save the measurement data in a 

PNG file 

• BMP: Use the "Save image as" command to save the measurement data in a 

BMP file 

4.4 User interface 

• Modern user interface, large number of settings 

• for colors, window layout, etc. Working with multiple documents using tab pages  

• Support of the Windows clipboard and Drag & Drop function 
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4.5 Miscellaneous 

• The context sensitive help can be displayed at any time with the F1 key 

• The product has special requirements for the hardware and software of the 

system - see system requirements 

4.6 License 

This product is distributed as a single user license (see license agreement). 

5 The user interface 

The goal of this chapter is to give a brief overview of the use and functionality of the 

application depending on where the user is. 

If you cannot find the help you need here, please try the  

"How can I...? "Chapter. 

5.1 Basic elements of the user interface 

• Main menu 

• Register bar 

• Status bar 

5.2 Further windows and dialogs 

• Control test bench 

• Serial interfaces 

• Devices 

• Settings 

• Analogue display 

• Large display 

• "Info about" dialog 

5.3 Extensions (Addins) 

The interpretation of the various device protocols is managed by separate program 

parts (add-ins). There is an add-in for each special device type. 

To download the current Addins use the Settings dialog. 
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6 Basic elements of the user interface 

The following figure shows the basic elements of the AFH-FAST/FD product user 

interface. 

 

6.1 Overview of the elements of the user interface 

• Main menu 

• Toolbars 

• Tab bar 

• Graphics area 

• Properties window 

• Status bar 

7 Main menu 

The main menu consists of the following submenus: 

 

• File menu 

• Measurement series menu 

• Graphics menu 

• View menu 

• Help menu 
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7.1 File menu 

The File menu contains the following commands: 

• New - Creates a new document 

• Open - Opens an existing document 

• Close - Closes an open document 

• Save - Saves the current document with its file name 

• Save As - Saves the current document under a new name 

• Page Setup - Allows you to select a printer format 

• Print - Prints the current document 

• Printer Preview - Allows you to preview the document to be printed 

• Exit - Exits AFH-FAST/FD 

7.1.1 New 

Command New (File menu) 

Use this command to create a new document in AFH-FAST/FD To open an existing 

document, use the Open command. 

• Toolbar:→  

• Keyboard: CTRL+N→ 

7.1.2 Open 

Open command (File menu) 

Use this command to open an existing document in a new window. You can open 

several windows at once. Use the Window List menu to switch between the opened 

documents. 

New documents can be created with the New command. 

• Toolbar:→  

• Keyboard: CTRL+O→ 
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7.1.3 Close 

Close command (File menu) 

Use this command to close all windows containing the current document. AFH-

FAST/FD recommends that you save any changes you have made to the document 

before closing the document. If you close a document without saving, all changes 

since the last save are lost. Before you close an unnamed document, AFH-FAST/FD 

displays the Save As dialog to name and save the document. 

You can also use the close icon as shown below: 

 

7.1.4 Save 

Save command (File menu) 

Use this command to save the current document under its current name. When a 

document is saved for the first time, AFH-FAST/FD displays the Save As dialog so 

that you can name the document. If you want to change the name or directory of an 

existing document, you can also use the Save As command. 

• Toolbar:→  

• Keyboard: CTRL+S→ 

7.1.5 Save under 

Save As command (File menu) 

Use this command to name and save the active document. AFH-FAST/FD displays 

the Save As dialog box, allowing you to enter a name for the document. To save a 

document under its current name, use the Save command. 

7.1.6 Save under Dialog 

The following entries allow you to specify the location and name under which the 

document is saved: 

- File name: Enter a new name to save the document under a different name. AFH-

FAST/FD adds the file extension to the file name, which can be found in the File Type 

field. 

- Drives: Select the drive where the file is to be saved 

- Directories: Select the directory where the document is to be saved. 

- Network: Use this button to access your network. 

7.1.7 Search for measuring instruments 

Search measuring instruments command (File menu) 

Use this command to search for newly connected measuring instruments and serial 

interfaces. 

• Toolbar:→  
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7.1.8 Set up pages 

Page Setup command (File menu) 

This dialog allows you to change the printer settings and the paper size. 

7.1.9 Print 

Print command (File menu) 

Use this command to print a document. When you use this command, the printer dialog 

appears where you can select the number of pages, the printer and the printer settings. 

• Toolbar:→  

• Keyboard: CTRL+P→ 
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7.1.10  Printer Preview 

Command Printer Preview (File menu) 

 

Use this dialog if you want to see how the printed document will look on paper. 

 

7.2  Measurement series menu 

The measurement series menu contains the following commands: 

• Start: Starts the recording of measurement data 

• Interrupt: Interrupts the recording of measurement data 

• Exit: Ends the recording of measurement data 

• Send manually: Sends the defined device command to the measuring device 

• Time-controlled transmission: Sends the defined device command to the 

measuring device at regular intervals 

These commands are also available in the Measure toolbar: 

 Force/time measurements 

Force/displacement measurements 

 

7.3  Graphics menu 

The Graphics menu contains the following commands: 

• Display grid: Show or hide a grid in the graphics window 

• Save image as: Saves the image to a file (EMF, PNG, BMP) 

• Copy: Copies the graphic area to the Windows clipboard 
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7.4 View menu 

The View menu contains the following commands for managing serial ports and 

meters and changing program settings: 

• Serial interfaces: Shows or hides the window for managing serial ports 

• Encoders: Shows or hides the window for managing the encoders 

• Settings: Opens the window for managing the program settings 

• Status bar: Shows or hides the status bar 

• Test bench: Shows or hides the test bench dialog 

7.5  Help menu 

The Help menu contains the following commands: 

• Contents: Shows the table of contents of this help file. 

• Index: Shows the index of this help file 

• Search: Allows you to search for specific terms in this help file 

• Info about: Shows further information about the AFH-FAST/FD program. 

7.6  Toolbars 

There are two different toolbars in the AFH-FAST/FD program. One for the main menu 

commands and one for the graphic commands. 

 

7.7 Main menu commands 

• New: Creates a new document 

• Open: Opens an existing document 

• Save: Saves the active document under its file name 

• Print: Prints the active document 

• Find meters: Searches recently connected meters 

• Help: Displays this help file 

7.8  Graphic commands 

• Copy: Copies the graphic to the Windows clipboard  

• Grid: Shows or hides the grid in the graphic display 

• Zoom all: displays the entire measurement series in the graphics window 

• Zoom before: Returns to the previous zoom setting 
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7.9  Window bar 

Use this menu to switch between the individual windows 

7.9.1  Tab bar 

The tab bar is used to switch between the currently opened measurement series 

documents. 

You can switch between the visible tabs (pages) or remove (close) them from the 

window list. 

 

Switching between documents can be done (except by clicking with the mouse) with 

the keyboard - using the key combination Ctrl+Tab and 

Shift+Ctrl+Tab The key combination for closing a tab 

(page) is Ctrl+F4. The order of the tabs can be changed 

by dragging them with the mouse. 

If you right-click on a tab, a context menu opens, which you can use to display an 

analog or enlarged view of the current measured value. 

• Meter: Shows the current measured value in an analog meter display 

• Large display: Displays the current measured value enlarged in a separate 

window 

  



AFH_FAST_FD-BA-e-2020.docx  19 

7.10  Graphic view 

The graphic view displays the measurement series in diagram form. The appearance 

can be changed using the settings dialog. There you can adjust the background color, 

the diagram color etc. 

 

7.11  Status bar 

The status bar is displayed at the bottom of the AFH-FAST/FD program window. You 

can show or hide the status bar with the Status Bar command in the View menu. 

7.12  Further windows and dialogs 

The application includes other windows and dialogs that have not been described in 

the previous chapters. Here are the links to the corresponding chapters. 

The settings dialog is especially worth mentioning. 

7.13 List of the different windows and dialogs 

• Test bench control dialogue 

• Serial interfaces 

• Measuring instruments 

• Settings  
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7.13.1  Test bench control dialogue 

This dialog is used to control the test bench. It is only available if a displacement 

encoder was found at program start. If no displacement measuring device was found, 

the corresponding menu item is inactive. 

 

The dialog contains three buttons to control the movement of the test stand, one to 

zero the force gauge and a display that shows the current direction of the test stand 

movement. 

Hint: 

If you connect devices after starting AFH- FAST/FD, then AFHFAST/FD must be 

closed and restarted or the menu item Find measuring devices must be executed in 

order for the measuring devices to be recognized. 

7.13.2  Serial interfaces 

This window shows all serial interfaces available in the PC. To view or change the 

settings, the corresponding interface must be selected. In the lower window the 

corresponding settings can then be adjusted. 
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7.13.3  Measuring instruments 

This window displays all the instruments created. To change the properties of a 

specific device, the device must be selected and the desired properties adjusted. 

 

7.13.4  Settings 

The settings dialog is the place where the application parameters can be changed. 

Some parameters (e.g. changes in device properties) are automatically saved and 

others (the appearance of the diagram display) are additionally available via the AFH-

FAST/FD toolbars. But the most important settings of the application can be found in 

this dialog. 

This dialog is divided into different categories (Graphic, Display and Add-In), according 

to the content and importance of the parameters. In this chapter you will find a 

description of each of these categories and each parameter. 
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7.13.5  Graphic 

Changing the background of the graphic display, the color of the trace or the color of 

the grid 

• Graphic: Switching on/off the Anti Alias function to improve the quality of the 

trace 

• Measurement curve: switch grid on or off, switch lines between the 

measurement points on or off, display of the measured values as point symbols. 
 

 

7.13.6  Display 

• Measuring instrument: Adjust limit value color, color of the scale and needle of 

the analog measuring instrument 

• Large display: Select background color, font and font color of the large display 

 
  



AFH_FAST_FD-BA-e-2020.docx  23 

7.13.7  Add-in 

• Download - Download the latest add-ins for the interpretation of the measuring 

instrument protocols (an Internet connection is required) 

• Delete - Delete unneeded add-ins from the hard disk 

 

7.13.8  Analogue display 

This window displays the current measured value in the form of an analog meter. The 

limit value range can be indicated by a different color with 

help of the settings dialog. 

 

• To switch on the window, press the right mouse button above the measurement 

series 
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7.13.9  Enlarged display 

This window displays the current measured value in enlarged form. The font and color 

can be changed using the settings dialog. 

 
 

8 information on 

 This dialog shows the logo, version and possibly additional information about 

the AFH-FAST/FD product. 

8.1  How can I...? 

In this help chapter you will find examples to help you understand the tasks 

you can perform with the AFH-FAST/FD product. The list below contains links 

to these examples. 

8.2 Exporting measurement results 

You can export measurement series to EXCEL 
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8.3 Manage serial interfaces 

The program displays all existing serial interfaces. To change the settings of an 

interface, select the icon of the interface and then adjust the corresponding values 

(baud rate, parity, etc.) in the lower part of the window. If the window for managing 

serial ports is not visible, it can be displayed using the View->Serial ports menu 

function. 

8.4 Manage measuring instruments 

The program displays all created measuring instruments. In this window you can create 

new gauges, delete gauges, change their settings or check the connection to the 

gauge. If the window for managing encoders is not visible, it can be displayed with the 

menu function View→ Encoders. 
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8.5 Record measurement series 

To record measurement series you must carry out the following steps: 

• Create a new measurement series document with menu item File->New of the 

main menu 

• Select a measuring instrument from which the measured data are received 

• Adjust settings of the measuring device and the measurement 

• Switch to the measuring menu 

• Start measurement, record measured values manually or time-controlled 

• Stopping the measurement and saving or printing the data 

• Closing the measurement series document 

8.6 Record measurement series 

8.6.1 Create a new measurement series document 

 
 

8.6.2 Select the meter from the device list 
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8.6.3 Change the properties of the meter and/or measurement according to your 

needs 

The only device property that can be changed is the sign inversion. When this property 

is set to Yes, the sign of the measured value is reversed, e.g. if the meter sends 40 N, 

the measured value is changed to -40 N. 

All other device properties are taken from the device properties window. 

The following measurement series properties can be changed: 

• Date/time is automatically entered at the start of the 

measurement 

• Device limits allow to record only measured values within a predefined 

bandwidth 

• Mirror Horizontally allows the graphic view of the measured values to be 

mirrored horizontally 

• Measurement type can be either force-time, force-displacement or 

memory readout 

• Upper limit of measurement series (only active if device 

limits are set to yes)  

• Title of the measurement series for saving and displaying 

the measurement data 

• Lower limit of the measurement series (only active if device 

limits are set to yes) 

 

Travel reversal is used to invert the travel values (only visible if measurement type is 

set to force travel) Time interval in which the device command to request a measured 

value is sent (this setting influences the number of stored measured values for long-

term measurements and thus also the maximum test time. A maximum of 500,000 

measured values can be stored for force/displacement or force/time measurements). 
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8.6.4 Switch to the measuring menu 

After switching to the measuring menu you are able to record series of measurements. 

 
 

Depending on the measurement type, this menu looks slightly different:  

 Force Time 

 

    Force-Distance 

 

8.6.5 Export measured data to EXCEL 

To export measurement data to EXCEL (or any other XML-compatible software), you 

only need to save the document with Save or Save as. The file is then loaded into 

EXCEL with the Open command (file menu) by selecting the document type XML 

when loading. 
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8.6.6 Create device 

• To create a new gauge, right-click in the gauge window to display the shortcut 

menu. Then select the menu item New. The "Create Measurement Device" 

dialog appears. 

 

• Select the device type from the list and enter the name for the device (or accept 

the default name), then press the OK button. The created measurement device 

should now appear in the measurement device window. 

8.6.7 Delete device 

• To delete a meter, right-click on the meter icon to display the context menu. 

Then select the menu item Delete. A message confirming the deletion appears. 
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• To confirm, press the Yes button in the message window. 

8.6.8 Changing device settings 

All device-specific settings can be changed in this properties window. On the left side 

is the name of the property and on the right side are the corresponding property 

values. The lower area displays a short description of the property. 

8.6.8.1 The measuring instruments have the following characteristics: 

• Device command for a stable measured value Device type 

• Max, min Measuring range 

• Device name 

• Number of data bytes sent by the device 

• Readability 

• Sign reversal (the received measured values are inverted) Connection (COM 

port to which the device is connected) 

• Unit 

• Safety stop 
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8.6.9  Test device connection HERE 

With this dialog you can check whether a connection to the respective 

measuring device is present and the device communicates with AFH-FAST/FD 

without errors. 

 

To establish the connection, press the Connect button. The red LED indicates whether 

the COM port has been opened without error. The current connection parameters are 

displayed to the right of it. 

When the instrument sends data, it is displayed in the window (Data received from the 

instrument) in hexadecimal form and as ASCII characters. 

Use the Clear Data button to delete all data received from the 

window. 

Use the Send command button to send the encoder command to the 

measuring instrument. 

Before you close this dialog, terminate the connection to the measuring instrument by 

pressing the disconnect button. 
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8.6.10  Change interface properties 

All interface-specific settings can be changed in this properties window. On the left 

side is the name of the property and on the right side are the corresponding property 

values. The lower area displays a short description of the property. 

 

8.6.10.1 The serial interface has the following properties:  

• COM Port Port Number 

• Baud rate (the transmission speed in bits/ sec)  

• Number of data bits (number of data bits per byte) 

• handshake protocol 

• Parity 

• Number of stop bits 

 

8.6.11  Control test bench 

The test stand dialog allows you to control the movement of the test stand and reset 

the force gauge to zero. It can only be displayed if a displacement encoder was found 

at program start. Otherwise the respective menu item is inactive. 

8.6.12  Controlling the movement of the test bench 

With these three buttons you can move the test bench up or down and stop it. The 

movement display shows the current movement status. 
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8.6.13  Set measuring instrument to "zero 

Use this button to set the meter to "zero". 

8.6.14  Display of the current movement status of the test bench 

This motion indicator shows whether the test bench is moving up or down or is at rest. 

8.6.15  Additional sources of assistance 

Here you will find links to further help sources (operating instructions etc.). 

Reference Manual 

• AFH-FAST/FD Documentation 

• Measuring Instruments Manual 

8.6.16  Links 

Sauter GmbH, http://www.sauter.eu/ 

  

http://www.sauter.eu/
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8.7 AFH-FAST/FD - Licence agreement 

Unless otherwise noted, all documentation and software included in the  

AFH-FAST/FD package is protected by copyright by SAUTER GmbH.  

Copyright © 2009-2012 SAUTER GmbH 

All rights reserved. 

8.7.1 Disclaimer 

This software is provided "as is" without warranty of any kind, either express or 

implied, and without warranty of any kind as to its suitability for any particular purpose. 

In no event shall the publisher be liable for damages of any kind arising from the use 

of this software. 

8.7.2 Authorizations 

1. you may install this product or an earlier version for the same operating system and 

use a copy of it on a single computer You may also store or install a copy of the 

Product on a storage device, such as a network server, but only for the purpose of 

installing or using the Product over a network on other computers owned by you. 

However, in this case you must purchase a license issued on the storage device for 

each user who accesses and uses the Product through the storage device. A license 

issued for the Product may not be used in the same operation simultaneously on 

multiple computers or by multiple users at the same time, or otherwise divided among 

them. 

8.7.3 Restrictions: 

1. You may not modify, reverse engineer, decompile, or disassemble the 

product. 

2. You may not rent, lease or loan the product to anyone. This license is 

automatically terminated if you fail to comply with any of the terms and 

conditions set forth in this License Agreement. 

 

Sauter Ltd 

e-mail: info@sauter.eu 

www : http://www.sauter.eu 

mailto:info@sauter.eu
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