
Contenu de 
 

1 

 

 

 
Manuel d'aide du logiciel de la caméra du microscope 

Manuel d'aide du logiciel de la caméra du microscope ................................. 1 

1 Fenêtre vidéo GUI ............................................................. 10 

1.1 Fenêtre vidéo GUI .................................................. 10 

1.2 Comment fermer la fenêtre vidéo ? .................................. 11 

2 Fenêtre d'image GUI ........................................................... 12 

2.1 Fenêtre d'image GUI ................................................ 12 

2.2 Comment fermer la fenêtre de l'image ? ............................. 12 

3 Barre d'outils de l'interface utilisateur ..................................... 14 

4 Barre latérale de l'appareil photo ............................................ 16 

4.1 Groupe de la liste des caméras ..................................... 16 

4.2 Groupe Capture et Résolution ....................................... 16 

4.3 Groupe exposition et gain ......................................... 17 

4.4 Groupe Balance des blancs ......................................... 17 

4.5 Groupe Black Balance .............................................. 17 

4.6 Groupe de réglage des couleurs ..................................... 18 

4.7 Groupe de profondeur de bits ...................................... 18 

4.8 Puissance Groupe de fréquence ...................................... 18 

4.9 Groupe de fréquence d'images ....................................... 18 

4.10 Couleur/Groupe gris ................................................ 18 

4.11 Groupe de basculement ............................................. 19 

4.12 Groupe de rotation ................................................ 19 

4.13 Groupe d'échantillonnage ........................................... 19 

4.14 Groupe ROI ........................................................ 19 

4.15 Groupe d'éclairage numérique ....................................... 20 

4.16 Groupe d'histogrammes ............................................. 20 

4.17 Groupe de correction du champ d'obscurité .......................... 20 

4.18 Groupe de correction du champ plat ................................ 20 

4.19 Groupe d'affûtage .................................................. 21 

4.20 Groupe divers ..................................................... 21 

4.21 Groupe de paramètres ............................................... 21 

5 Fichier ....................................................................... 22 

5.1 Ouvrir l'image--- Ctrl+O ......................................... 22 

5.2 Vidéo ouverte--- ....................................................................................................................... 23 

5.3 Diffusion ouverte--- .............................................................................................................. 23 

5.4 Sauvegarder ........................................................ Ctrl+S 23 

5.5 Sauvegarder comme................................................................................................................. 24 

5.5.1 Option pour JPEG .................................................. 25 

5.5.2 Option pour PNG ................................................... 25 

5.5.3 Option pour le TIF ................................................ 25 

5.5.4 Option pour la norme JPEG 2000，JPEG 2000 Codestream ............... 26 

5.5.5 Option pour WebP .................................................. 26 

5.5.6 Option pour l'imagerie numérique et la communication en médecine (*.dcm) 26 



Contenu de 
 

2 

 

 

5.5.7 Option pour les autres formats .................................... 26 

5.6 Sauvegarde rapide  CTRL+Q ....................................... 27 

5.7 Sauvegarde par lots--- .......................................................................................................... 27 

5.7.1 Enregistrement par lots pour une fenêtre d'image de style a) ...... 27 

5.7.2 Enregistrement par lots pour les fenêtres d'images de style b), c) ou d) 27 

5.8 Application externe (F7) .......................................... 28 

5.9 Coller comme nouveau fichier ....................................... 28 

5.10 Rapport Microsoft Word--- (F10)..................................................................................... 28 

5.11 Configuration de l'impression--- ................................................................................... 30 

5.12 Aperçu avant impression--- Ctrl+Shift+P .................................................................. 30 

5.13 Imprimer... Ctrl+P .............................................. 30 

5.14 Twain : Sélectionner l'appareil... .............................................................................. 30 

5.15 Twain : Acquire... ................................................................................................................... 30 

5.15.1 Introduction....................................................... 30 

5.15.2 Étapes de l'acquisition de Twain ................................... 30 

5.16 Fichiers récents .................................................. 31 

5.17 Sortie............................................................. 32 

6 Editer ........................................................................ 33 

6.1 Couper Ctrl+X ................................................... 33 

6.1.1 Coupe pour les objets ............................................. 33 

6.1.2 Coupe pour les fichiers sélectionnés dans la fenêtre de navigation 33 

6.2 Copier Ctrl+C ................................................. 33 

6.2.1 Copier la zone sélectionnée sur le calque Arrière-plan dans le presse-papiers 33 

6.2.2 Copier dans le presse-papiers un ou plusieurs objets du calque de mesure 33 

6.2.3 Copier les fichiers sélectionnés dans la fenêtre de navigation .... 34 

6.3 Coller  Ctrl+V ................................................. 34 

6.3.1 Coller pour les objets ............................................ 34 

6.3.2 Coller des fichiers dans la fenêtre de navigation ................. 34 

6.4 Raccourci de collage ............................................... 34 

6.5 Supprimer Supprimer ............................................. 35 

6.5.1 Pour la fenêtre Parcourir/Vignettes, suppression du fichier ........ 35 

6.5.2 Pour la fenêtre image/vidéo Objet(s) supprimer .................... 35 

6.6 Sélection de l'image ............................................... 35 

6.7 Tout sélectionner Ctrl+A .......................................... 35 

6.7.1 Sélectionner tous les éléments du calque d'arrière-plan ........... 35 

6.7.2 Sélectionner tous les objets sur le calque d'arrière-plan ......... 36 

6.7.3 Sélectionner tous les fichiers dans la fenêtre Parcourir/Vignettes 36 

6.8 Sélectionner Aucun Ctrl+D ......................................... 36 

6.8.1 Sélectionner None pour le calque d'arrière-plan ................... 36 

6.8.2 Sélectionner Aucun pour les objets ................................ 36 

6.8.3 Sélectionnez Aucun pour la fenêtre Parcourir/Vignettes ............ 36 



Contenu de 
 

3 

 

 

6.9 Copie profonde  Ctrl+Z .......................................... 36 

7 Voir .......................................................................... 37 

7.1 Parcourir  Ctrl+B ............................................... 37 

7.1.1 Ouvrir la fenêtre Parcourir ....................................... 37 

7.1.2 Menu contextuel du bouton droit de la souris de la fenêtre de navigation 37 

7.2 Miniatures  (Ctl+T) ............................................. 38 

7.3 Feuille de mesure ................................................. 38 

7.3.1 Exporter vers Html ................................................ 39 

7.3.2 Exporter vers Excel ............................................... 39 

7.3.3 Exporter vers CSV ................................................. 39 

7.3.4 Ajouter au CSV .................................................... 39 

7.3.5 Réinitialisation au CSV ........................................... 39 

7.3.6 Mise en évidence automatique ....................................... 39 

7.3.7 Paramètres... (Options>Mesure>Objet) ............................ 39 

7.4 Encadré ........................................................... 40 

7.4.1 Vue d'ensemble de l'encadré ........................................ 40 

7.4.2 Encadré>Caméra ..................................................... 41 

7.4.3 Barre latérale>Dossiers ............................................ 41 

7.4.4 Barre latérale>Undo/Redo ........................................... 41 

7.4.5 Encadré>Couche ..................................................... 41 

7.4.6 Encadré>Mesure ..................................................... 41 

7.5 Grille............................................................. 42 

7.5.1 Settings---  ................................................. 42 

7.5.2 Grilles>Pas de grilles ............................................ 42 

7.5.3 Grilles>Grilles automatiques ....................................... 42 

7.5.4 Grilles>Grilles manuelles .......................................... 42 

7.5.5 Grilles>Supprimer toutes les grilles .............................. 43 

7.5.6 Grilles>Ajouter un préréglage--- ................................................................................... 43 

7.5.7 Grilles>Gestion des présélections--- .......................................................................... 43 

7.5.8 Préréglage ........................................................ 44 

7.6 Meilleur ajustement Num * ......................................... 44 

7.7 Taille réelle Num / ............................................... 44 

7.8 Plein écran ....................................................... 44 

7.9 Pipette  ...................................................... 44 

7.10 Poursuivre ........................................................ 44 

8 Parcourir ..................................................................... 46 



Contenu de 
 

4 

 

 

8.1 Trier ............................................................. 46 

8.1.1 Tri>Tri par noms .................................................. 46 

8.1.2 Tri>Tri par type .................................................. 46 

8.1.3 Tri>Tri par taille................................................. 46 

8.1.4 Tri>Tri par largeur ............................................... 46 

8.1.5 Tri>Tri par hauteur ............................................... 46 

8.1.6 Tri>Ascendant  ............................................... 46 

8.1.7 Tri>Décroissant  .............................................. 46 

8.2 Icône ............................................................. 46 

8.2.1 Icônes>Grandes Icônes  ............................................. 46 

8.2.2 Icône>Petites icônes  ............................................. 46 

8.3 Rafraîchir  F5 .................................................. 46 

8.4 Propriétés--- ............................................................................................................................... 47 

9 Installation .................................................................. 48 

9.1 Démarrage/Pause  Pause .......................................... 48 

9.2 Superposition vidéo---........................................................................................................... 48 

9.2.1 Superposition vidéo>Superposition--- .......................................................................... 48 

9.2.2 Superposition vidéo>Marqueur--- ...................................................................................... 48 

9.3 Filigrane vidéo--- .................................................................................................................... 50 

9.4 Déplacer le filigrane ............................................. 50 

9.4.1 Déplacer vers... ........................................................................................................................ 50 

9.4.2 Passer à zéro ..................................................... 51 

9.5 Rotation du filigrane ............................................. 51 

9.5.1 Rotation à--- ............................................................................................................................... 51 

9.5.2 Rotation à zéro ................................................... 51 

9.6 Gray Calibration---  ......................................... 51 

10 Capture ....................................................................... 53 

10.1 Capture d'image F8 ............................................ 53 

10.2 Démarrer Time-lapse (capture automatique)--- ...................................................... 53 

10.3 Démarrer l'enregistrement--- F9..................................................................................... 54 

10.4 Début de la diffusion--- ..................................................................................................... 56 

11 Image ......................................................................... 58 

11.1 Mode .............................................................. 58 

11.1.1 Quantification des couleurs--- ........................................................................................ 58 

11.1.2 Échelle de gris ................................................... 58 

11.1.3 Préservation du contraste Décoloration............................. 58 

11.2 Ajuster ........................................................... 58 

11.2.1 Luminosité/Contraste--- ........................................................................................................ 58 

11.2.2 Couleur... ...................................................................................................................................... 58 



Contenu de 
 

5 

 

 

11.2.3 HMS--- ............................................................................................................................................... 59 

11.2.4 Courbe--- ........................................................................................................................................ 60 

11.2.5 Filtre Color--- .......................................................................................................................... 61 

11.2.6 Extrait Color--- ........................................................................................................................ 61 

11.2.7 Inverser .......................................................... 61 

11.2.8 Lisse de préservation des bords--- .............................................................................. 61 

11.2.9 Détail Enhance--- ...................................................................................................................... 61 

11.2.10 Niveau auto ....................................................... 62 

11.2.11 Contraste automatique ............................................. 62 

11.3 Rotation(R) ....................................................... 63 

11.3.1 90(CW) ............................................................ 63 

11.3.2 180(CW) ........................................................... 63 

11.3.3 270(CW) ........................................................... 63 

11.3.4 Arbitraire--- ............................................................................................................................... 63 

11.3.5 Flip Horizontal  ............................................. 63 

11.3.6 Flip Vertical  ............................................... 63 

11.4 Recadrage Maj+C ................................................... 63 

11.5 Taille de l'image--- ............................................................................................................... 64 

11.6 Histogramme---  Shift+H ......................................... 64 

11.7 Résolution... ............................................................................................................................... 65 

11.8 DPI--- ............................................................................................................................................... 65 

11.9 Mosaïque--- .................................................................................................................................... 66 

12 Processus ..................................................................... 67 

12.1 Stitch---  Shift+T .............................................. 67 

12.1.1 Live Stitch (Vidéo) ............................................... 67 

12.1.2 Point d'image ..................................................... 69 

12.1.3 Fenêtre de navigation/vignettes Point de croix ..................... 71 

12.2 Gamme dynamique élevée (HDR) --- .................................................................................. 72 

12.2.1 Fenêtre d'image Fonctionnement de la gamme dynamique élevée ........ 73 

12.2.2 Fenêtre de navigation/vignettes Fonctionnement à haute gamme dynamique 74 

12.3 EDF--- Maj+F ................................................ 74 

12.3.1 Fenêtre vidéo FED Maj+F ....................................... 74 

12.3.2 Fenêtre d'image FED Maj+F ...................................... 76 

12.3.3 Fenêtre de navigation/vignettes EDF ............................ Maj+F 78 

12.4 Désentrelacement ................................................... 79 

12.5 Composite de couleurs---  ........................................... 79 

12.6 Segmentation et comptage ---- .......................................................................................... 82 

12.6.1 Manuel--- ........................................................................................................................................ 82 



Contenu de 
 

6 

 

 

12.6.2 Bassin versant --- ................................................................................................................... 84 

12.6.3 OTSU Dark--- ................................................................................................................................. 85 

12.6.4 OTSU Bright--- ............................................................................................................................. 85 

12.6.5 Histogramme RVB--- .................................................................................................................... 86 

12.6.6 Histogramme HSV--- .................................................................................................................... 88 

12.6.7 Couleur Cubique--- ................................................................................................................... 90 

12.6.8 Objets fractionnés ................................................ 92 

12.6.9 Résultat du comptage--- ........................................................................................................ 93 

12.7 Dénoisement ....................................................... 93 

12.7.1 Filtre de Wiener adaptatif ........................................ 94 

12.7.2 Filtre Bilaternel--- ............................................................................................................... 94 

12.7.3 Moyens non locaux--- ............................................................................................................... 94 

12.7.4 BM3D--- ............................................................................................................................................. 94 

12.8 Aiguiser .......................................................... 95 

12.8.1 USM--- ............................................................................................................................................... 95 

12.8.2 Accentuation du laplacien .......................................... 95 

12.9 Tonification des couleurs .......................................... 96 

12.9.1 Gamma---  ..................................................... 96 

12.9.2 Égalisation d'histogramme--- Shift+Q ......................................................................... 96 

12.9.3 LCC... ............................................................................................................................................... 97 

12.9.4 AMSR .............................................................. 97 

12.10 Filtre--- Maj+I .......................................................................................................................... 97 

12.10.1 Amélioration de l'image ............................................ 98 

12.10.2 Amélioration des bords ............................................. 99 

12.10.3 Morphologique ..................................................... 100 

12.10.4 Noyau ............................................................ 101 

12.11 Empilage d'images--- ............................................................................................................ 102 

12.12 Ligne Profil--- ....................................................................................................................... 103 

12.13 Surface Plot--- ....................................................................................................................... 104 

12.14 Pseudo Color--- ....................................................................................................................... 104 

12.15 Gamme--- Shift+R ..................................................................................................................... 105 

12.16 Binaire--- Shift+B ................................................................................................................ 105 

13 Couche ....................................................................... 107 

13.1 À propos du calque ............................................... 107 

13.2 Organiser les couches ............................................ 107 

13.3 Couches pour les mesures non destructives et l'étiquetage ........ 107 

13.4 Barre latérale des couches ........................................ 107 

13.5 Menu des calques et menu contextuel de la page de la barre latérale des calques 107 

13.6 Nouveau... Ctrl+N ............................................. 107 

13.7 Enlever... ................................................................................................................................... 107 

13.8 Courant---  ................................................. 108 

13.9 Afficher/cacher--- ................................................................................................................. 108 



Contenu de 
 

7 

 

 

13.10 Renommer... ................................................................................................................................. 108 

13.11 Exporter vers une image--- F2 ...................................................................................... 108 

13.12 Exporter vers Microsoft Excel---  F3 .......................... 108 

13.13 Exporter tout vers Microsoft Excel---  F4 ...................... 108 

14 Mesures ...................................................................... 110 

14.1 Object Select  .............................................. 110 

14.2 Angle ............................................................ 110 

14.2.1 Angle (3 points)  ............................................ 110 

14.2.2 Angle (4 points) ................................................. 110 

14.3 Point  ....................................................... 111 

14.4 Ligne ............................................................ 111 

14.4.1 Ligne>Ligne arbitraire ............................................ 111 

14.4.2 Ligne> Ligne horizontale  Ctrl+Bouton gauche de la souris ...... 111 

14.4.3 Ligne> Ligne verticale  Maj+Bouton gauche de la souris ......... 111 

14.4.4 Ligne>Connexion multipoint ........................................ 111 

14.5 Ligne (3 points) ................................................. 111 

14.5.1 Ligne (3 points)>Ligne arbitraire................................. 111 

14.5.2 Ligne (3 points)>Ligne horizontale (Ctrl+Bouton gauche de la souris) 111 

14.5.3 Ligne (3 points)>Ligne verticale (Maj+Bouton gauche de la souris) 111 

14.6 Parallèle ........................................................ 112 

14.7 Deux parallèles .................................................. 112 

14.8 Vertical ......................................................... 112 

14.8.1 Verticale>Quatre points. ......................................... 112 

14.8.2 Verticale>Trois points ........................................... 113 

14.9 Rectangle ........................................................ 113 

14.10 Ellipse .......................................................... 113 

14.11 Cercle ........................................................... 113 

14.11.1 Cercle>Centre+Radius .............................................. 113 

14.11.2 Cercle>Deux points  ........................................... 113 

14.11.3 Cercle>Trois points .............................................. 114 



Contenu de 
 

8 

 

 

14.12 Annulus  .................................................... 114 

14.13 Deux cercles ..................................................... 114 

14.13.1 Deux Cercle>Centre+Radius(R) ...................................... 114 

14.13.2 Deux cercles>Trois points(3) ..................................... 114 

14.14 Arc .............................................................. 114 

14.15 Texte  ....................................................... 114 

14.16 Polygone  ..................................................... 115 

14.17 Courbe  & ................................... 115 

14.17.1 Curve>Connexion aléatoire  .................................... 115 

14.17.2 Courbe>Conne multi-points  ................................ 115 

14.18 Barre d'échelle  ................................................... 116 

14.19 Flèche  ...................................................... 116 

14.20 Ordre Z........................................................... 116 

15 Options ...................................................................... 117 

15.1 Préférences---  Maj+P .......................................... 117 

15.1.1 Page d'enregistrement rapide ...................................... 117 

15.1.2 Page d'enregistrement rapide ...................................... 117 

15.1.3 Page du dossier ................................................... 118 

15.1.4 Rapport page ..................................................... 119 

15.1.5 Grilles page ..................................................... 119 

15.1.6 Page de capture ................................................... 120 

15.1.7 Page des métadonnées .............................................. 120 

15.1.8 Divers page ...................................................... 121 

15.2 Mesures--- Maj+M ..................................................................................................................... 126 

15.2.1 Page générale .................................................... 126 

15.2.2 Longueur Unité page .............................................. 126 

15.2.3 Unité d'angle page ............................................... 127 

15.2.4 Feuille page ..................................................... 127 

15.2.5 Objet page ....................................................... 128 

15.3 Grossissements--- Ctrl+M .................................................................................................. 128 

15.4 Calibrage---  ............................................... 129 

15.5 Editer la liste des colorants--- ................................................................................ 130 

15.6 Auto Correction---................................................................................................................. 131 

16 Fenêtre ...................................................................... 132 

16.1 Activer la fenêtre vidéo F6 .................................... 132 

16.2 Fermer tout ...................................................... 132 



Contenu de 
 

9 

 

 

16.3 Réinitialiser la présentation de la fenêtre ....................... 132 

16.4 Fenêtres---  ................................................. 132 

17 Aide ......................................................................... 134 

17.1 Aide Contenu  F1 .............................................. 134 

17.2 Diagnose--- ................................................................................................................................. 134 

17.3 A propos de... .......................................................................................................................... 135 



Fenêtre vidéo GUI 

10 

 

 

1 Fenêtre vidéo GUI 
1.1 Fenêtre vidéo GUI 

 

A:La barre de titre 
de l'application B : 
Menu ; 
C:Barre d'outils des 
applications D:Barre 
latérale de l'appareil 
photo ; E : Barre 
latérale des dossiers ; 
F : Barre latérale 
Undo/Redo ; G : Barre 
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latérale Layer ; 
H : Barre latérale de 
mesure ; I : Feuille de 
mesure ; J:Barre d'état ; 
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2. Choisissez la commande Windows>Fermer tout pour fermer la fenêtre 
vidéo ; 

3. Cliquez avec le bouton droit de la souris sur le titre de la fenêtre vidéo 
pour appeler le menu contextuel et choisissez Fermer pour fermer la 
fenêtre vidéo ; 

     

K : Bouton de 
masquage 
automatique L : Règle 
horizontale ; M:Règle 
verticale N:Fréquence 
d'images O:Images 
capturées P:Tailles de 
la vidéo actuelle 
Q:Le grossissement du microscope sélectionné 
R:La température de refroidissement 
S : Unité actuelle ; 
AA : Menu contextuel du bouton droit de la souris dans la barre latérale ; 
AB : Menu contextuel du bouton droit de la souris de la 
fenêtre vidéo ; AC : Menu contextuel du bouton droit de 
la souris de la fenêtre de navigation ; AD : Menu 
contextuel du bouton droit de la souris de la fenêtre 
d'image ; AE : Menu contextuel du bouton droit de la 
souris de la fenêtre d'image ; AF : Un double-clic permet 
d'ouvrir la boîte de dialogue de diagnostic ; 
AG : un double-clic permet d'ouvrir la boîte de 
dialogue d'agrandissement ; AH : un double-clic 
permet d'ouvrir la boîte de dialogue de mesure ; 
AI : Menu contextuel du bouton droit de la souris pour la règle horizontale ou la règle verticale 

1.2 Comment fermer la fenêtre vidéo ? 

1 Double-cliquer sur le titre de la fenêtre vidéo à onglets ou cliquer sur x sur le côté droit de la barre de 

titre  pour fermer directement la fenêtre vidéo ; 
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2.1 Fenêtre d'image 
GUI 

2 Fenêtre d'image GUI 

 

 

A : La barre de titre de l'application ; 
B:Le menu contextuel du bouton droit de la souris sur la barre d'état ; 
C:Le nom et le répertoire du fichier ouvert ; 
D:Un double-clic permet d'ouvrir la boîte de dialogue 
Propriétés du fichier ; E:Largeur et hauteur actuelles de 
l'image ; 
F:Un double-clic fait apparaître la boîte de dialogue Scale Image ; 
G : Rapport de zoom de l'image, un double-clic permet d'agrandir 
l'image à 100 % ; H : Rapport de zoom dans le menu contextuel du 
bouton droit de la souris ; 
I:Unité actuellement sélectionnée ; 
J : Un double-clic fait apparaître la boîte de 
dialogue de mesure ; K:Image BPP & Resolution ; 
L : Un double-clic permet d'ouvrir la boîte de 
dialogue "Resolution Setting" ; M : Menu 
contextuel du bouton droit de la souris de l'unité ; 
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N : Résolution calibrée. 

2.2 Comment fermer la fenêtre de l'image ? 
1. Si l'utilisateur a modifié une image avant d'essayer de la fermer, un double-clic sur la fenêtre de l'image à 

onglets permet de la fermer. 
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ou en cliquant sur le bouton x sur le côté droit de la barre de titre  , une boîte de dialogue 
d'avertissement s'affichera comme indiqué ci-dessous : 

2. Si la fenêtre d'image est cliquée ou collée avec un numéro comme titre, un double-clic sur la barre de 

titre de la fenêtre d'image à onglets ou un clic sur le bouton x sur le côté droit de la barre de titre  
fera apparaître une boîte de dialogue d'avertissement, comme illustré ci-dessous : 

 

3. En cliquant sur Oui, les modifications sont enregistrées sous l'ancien nom et la fenêtre se ferme 
rapidement. En cliquant sur Non, le fichier est fermé immédiatement, sans modification ni avertissement, 
et en cliquant sur Annuler, la commande de fermeture est annulée et la fenêtre est laissée telle quelle, sans 
modification ; 
4. Si la fenêtre d'image est extraite de la fenêtre vidéo ou collée en tant que nouveau fichier à partir du 
presse-papiers, cliquer sur Oui fait apparaître la boîte de dialogue Enregistrer sous (voir Sec. 5.5 pour plus 
de détails). Dans la boîte de dialogue Enregistrer sous, l'utilisateur peut 
Enregistrer dans : Sélectionnez le pilote et le dossier dans lesquels vous souhaitez enregistrer votre fichier 
image dans la liste déroulante Enregistrer dans et saisissez le nom du fichier dans la zone d'édition Nom 
du fichier ; 
Enregistrer : Cliquez sur Enregistrer pour enregistrer la nouvelle image dans le répertoire et le nom de 
fichier spécifiés ; 
5. Cliquez sur Non dans la boîte de dialogue d'avertissement pour fermer le fichier immédiatement, sans 

modification ni avertissement ; 
6. Appuyez sur les touches Ctrl+W. 

Remarque : la commande Fenêtre>Fermer tout peut également fermer la fenêtre de l'image à onglets. 
Veuillez consulter la section Fenêtre>Fermer tout pour plus d'informations. 



Barre 
  

 
 

16 

 

 

3 Barre d'outils de l'interface utilisateur 
Lorsque la caméra est lancée, que l'image est ouverte (ou capturée) ou que la fenêtre d'image est 
configurée avec l'option Coller comme nouveau fichier, la plupart des icônes de la barre d'outils sont 
activées pour permettre une utilisation rapide de la fenêtre vidéo ou de la fenêtre d'image. 

 

1 : Ouvrir (Ctrl + 
O) 2 : Enregistrer 
(Ctrl + S) 3 : 
Enregistrement 
rapide 
4 : Parcourir (Ctrl + 
B) 5 : Vignette 
(Ctl+T) 
Folders est un navigateur qui permet de parcourir tous les fichiers d'images sur le disque. Il s'agit 
également d'une plate-forme importante où les utilisateurs peuvent facilement effectuer des opérations, 
telles que l'assemblage, l'EDF, le HDR, la composition des couleurs, etc. Mais l'utilisateur ne peut pas 
trouver dans les dossiers les fichiers d'images temporaires qui viennent d'être capturés par le logiciel ou 
collés dans le presse-papiers et qui n'ont pas été enregistrés sur le disque. 

 

Thumbnail est également un navigateur qui peut gérer tous les fichiers ouverts, y compris les fichiers 
ouverts sur le disque et les fichiers temporaires ouverts qui ne sont pas encore sur le disque. De 
nombreuses opérations pratiques peuvent être effectuées dans le navigateur de vignettes, outre les 
opérations sur les fichiers ouverts sur le disque (Piqûre, EDF, HDR et Composite couleur), 
l'enregistrement rapide et l'enregistrement par lots peuvent également être effectués pour les fichiers 
temporaires. La sélection de plusieurs images exportées vers un rapport Microsoft Word ne peut être 
effectuée que dans l'Explorateur de vignettes. 
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6 : Unité 
7 : Agrandissement 
8 : Zoom 
9 : Piste (activée uniquement lorsque la taille de l'image/vidéo est supérieure à la taille de la fenêtre) 
10 : Sélection d'objet (sera activée lorsqu'un objet est superposé à la couche d'arrière-
plan) 11 : Angle 
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12 : Point 
13 : Ligne 
14 : Ligne (3 points) 
15 : Parallèle 
16 : Deux parallèles 
17 : Vertical 
18 : Rectangle 
19 : Ellipse 
20 : Cercle 
21 : Annulaire 
22 : Deux cercles 
23 : Arc 
24 : Texte 
25 : Polygone 
26 : Barre d'échelle 
27 : Flèche 
28 : Étalonnage (pour les deux fenêtres 
image/vidéo) 29 : Étalonnage des gris (pour la 
fenêtre vidéo) 
30 : Point (pour la fenêtre 
image/vidéo/navigation/vignette) 31 : EDF (pour la 
fenêtre image/vidéo/navigation/vignette) 
32 : Gamme dynamique élevée (HDR, pour la fenêtre 
image/navigation/vignette) 33 : Rapport Microsoft Word (F10) 
34 : Application externe (Ouvrir l'image actuelle avec l'application externe) 35 : 
Personnaliser la barre d'outils 
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La liste des caméras répertorie toutes les caméras connectées aux ports USB de 
l'ordinateur qui prennent en charge l'application. En cliquant sur le nom de la caméra 
yyyyy, la fenêtre vidéo de la caméra s'ouvrira. 

Snap : Cliquez sur ce bouton pour effectuer un cliché en continu des images ; 

Enregistrement : Enregistrez le flux vidéo au format mp4(H264)/mp4(H265)/wmv/avi 

(obsolète) ; En direct : Définir la résolution de la vidéo en direct ; 

Snap : Définit la résolution de l'instantané pour la capture d'images ; 

Format : Peut être le format RGB24/RAW/RGB48 en fonction du modèle de caméra pour 
Snap  

4 Barre latérale de l'appareil photo 
La barre latérale de la caméra est utilisée pour le contrôle de la caméra et comprend de nombreux groupes. 
Le groupe peut êt re  développé en a) cliquant sur le nom du groupe ou b) en cliquant sur la flèche vers le 
bas à l'extrémité droite du nom du groupe. 

 

La barre latérale de l'appareil photo peut être affichée ou masquée en sélectionnant 
Option>Préférence>Page Divers et en trouvant le groupe Afficher ou masquer dans la barre latérale de 
l'appareil photo, comme indiqué ci-dessous : 

 

4.1 Groupe de la liste des caméras 
 

4.2 Groupe Capture et Résolution 
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Pour les caméras qui prennent en charge plus de 8 bits, veuillez d'abord régler la profondeur de bits de la caméra sur plus de 
8 bits (10/12/14 bits) pour capturer un fichier de plus de 8 bits. Cliquez sur la flèche déroulante de la liste Format dans le 
groupe Capture & Résolution, vous y trouverez 3 options, à savoir RGB24, RAW et RGB48. RVB24 signifie RVB888, et vous ne 
pouvez obtenir qu'une image avec 8 bits par canal ; 
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RAW correspond aux données originales de l'image ; RGB48 signifie RGB161616 et vous ne pouvez obtenir une image qu'avec 
16 bits par canal. 

Si RAW est sélectionné, un clic sur le bouton Snap fait apparaître une boîte de dialogue Enregistrer sous, les données RAW 
10bits/12bits/14bits sont transférées en données RAW 16bits et l'utilisateur est invité à enregistrer directement l'image dans 
un fichier DNG ou TFT. Aucune fenêtre d'image ne sera créée. 

Si RGB48 est sélectionné, pour une profondeur de bits de 10bit/12bit/14bit, un clic sur le bouton Snap capture la profondeur de 
bits correspondante dans la fenêtre d'image. La commande Fichier>Enregistrer sous permet de transférer la profondeur de bits 
au format RVB48 et de l'enregistrer au format TIFF. 

 

4.3 Groupe exposition et gain 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Rectangle pour l'exposition 
automatique 

1. Lorsque le groupe Exposition et gain est développé， un rectangle vert marqué par 
Exposition sera superposé à la fenêtre vidéo Cette région marquée est un retour sur 
investissement qui permet de juger si 
la luminosité de l'image atteint ou non la valeur cible d'exposition. Faire glisser le ROI 
d'exposition vers la zone la plus sombre augmentera la luminosité de la vidéo et le faire 
glisser vers la zone la plus claire diminuera la luminosité de la vidéo ; 

2. Décochez la case Exposition automatique pour passer du mode Exposition 
automatique au mode Exposition manuelle. Le curseur de la cible d'exposition sera 
désactivé dans ce mode ; 

3. Réglez la source lumineuse du microscope sur un état plus lumineux, puis faites 
glisser le curseur du temps d'exposition vers la gauche ou la droite jusqu'à ce que la 
luminosité de l'image soit normale ; 

4. Si et seulement si l'intensité lumineuse du microscope est trop faible pour respecter 
la limite supérieure du temps d'exposition, faites glisser le curseur de gain vers la droite 
jusqu'à ce que la luminosité de la vidéo soit normale ; 

5. Le temps d'exposition exact peut également être saisi en cliquant sur la case 
d'édition située en haut à droite du curseur du temps d'exposition. Une boîte de 
dialogue intitulée "Temps d'exposition" apparaît alors. L'utilisateur peut saisir les 
valeurs dans cette boîte d'édition pour définir le temps d'exposition exact ; 

6. Lorsque 50 Hz ou 60 Hz est sélectionné dans le groupe Power Frequency et que l'option Auto Exposure est cochée, le 
temps d'exposition est calculé automatiquement pour éliminer l'effet de bande sombre sur le flux vidéo ; 

7. Il existe une politique d'exposition automatique qui permet de personnaliser la procédure d'exposition automatique, 
veuillez consulter la section 15.1.8.4 pour plus de détails. 

4.4 Groupe Balance des blancs 
 

Les commandes de la balance des blancs permettent à l'utilisateur d'ajuster les rapports 
de la balance des blancs pour la température de couleur/la teinte ou chacun des canaux 
de couleur RVB dans une zone rectangulaire spécifiée. 

1. Cliquez sur la barre de la balance des blancs pour développer le groupe de la balance 
des blancs et un rectangle rose marqué de la balance des blancs sera superposé à la 
fenêtre vidéo ; 

2. Faites glisser ou redimensionnez le rectangle rouge sur une zone blanche ou grise 
pure et cliquez sur le bouton Balance des blancs pour établir la balance des blancs de la 
vidéo pour le processus d'alimentation vidéo à venir ; 

3. Si le réglage automatique et le résultat réel présentent toujours un écart, faites 
glisser le curseur Température ou Teinte vers la gauche ou la droite pour corriger 
manuellement la balance des blancs ; 

4. Le groupe Balance des blancs peut être commuté en mode Gain RVB dans la feuille de propriétés Options>Préférence┅ à 
la page Divers sous l'élément Balance des blancs. Un redémarrage du logiciel est nécessaire pour changer le mode 
d'ajustement de la balance des blancs. Voir Sec.15.1.8.3 pour plus de détails. 

4.5 Groupe Black Balance 



Barre latérale de 
  

22 

 

 

Les caméras vidéo peuvent posséder une fonction appelée Balance des noirs qui étalonne le signal en cas d'absence de 
lumière, tout comme elles possèdent une fonction de Balance des blancs qui donne une référence au blanc véritable aux 
CCD. Contrairement à la balance des blancs, la balance des noirs n'est pas ajustée à chaque fois. Cette fonction se trouve 
dans les caméras professionnelles haut de gamme plutôt que dans les caméras pour amateurs. 

L'objectif principal de la balance des noirs est d'éliminer tout courant résiduel émis par les sites des pixels dans des 
conditions d'obscurité totale, souvent appelé bruit thermique dans différents canaux. C'est pourquoi la caméra ferme 
automatiquement le diaphragme lorsqu'elle effectue la balance des noirs. 

Les conditions dans lesquelles la balance des noirs est généralement effectuée sont celles où l'appareil photo subit un 
changement important de la température de fonctionnement, en particulier d'une température plus froide à une 
température plus chaude. Dans les autres cas, il s'agit d'une opération périodique pour tenir compte d'autres facteurs 
mineurs susceptibles d'entrer en jeu. 

Avec la technologie des capteurs CMOS, la balance des retours n'est peut-être pas aussi nécessaire qu'avec les appareils de 
type CCD. Il est courant de parler de la propreté et de l'absence relative de bruit des capteurs CMOS. 
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Commutation entre 8 bits/12 bits (/14 bits). 8 bits est le format d'image de base de 
Windows. 12bits/14 bits offrent une meilleure qualité d'image mais un FPS modéré ; 

La profondeur de bits (bits par pixel) dépend du matériel de la caméra. 

 
Faites glisser le curseur vers la droite (High) pour que la caméra puisse diffuser la 
vidéo à la fréquence d'images la plus rapide prise en charge par le concentrateur USB 
de l'ordinateur. Si la vidéo ne s'affiche pas, faites glisser le curseur vers la gauche 
(Bas) pour réduire la fréquence d'images, ce qui permettra d'obtenir un flux vidéo à 
faible vitesse. 

 
 

L'application suggère que la balance arrière soit effectuée 

lorsque : L'appareil photo est utilisé pour la première fois ; 

L'appareil est utilisé pour la première fois après une 

longue période d'inutilisation ; La température ambiante 

change considérablement ; 

Lors du passage à l'obturation normale ou à l'obturation lente ; 

Lors de la commutation entre les modes progressif et entrelacé ; 

1. Cliquez sur la barre Back Balance pour développer le groupe Black Balance et un 
rectangle rose marqué Black Balance sera superposé à la fenêtre vidéo ; 

2. Éteindre la lumière du microscope ; 

2. Faites glisser ou redimensionnez le rectangle rouge sur une zone noire et cliquez 
sur le bouton Balance des noirs pour établir la balance des noirs de la vidéo pour les 
processus de flux vidéo à venir ; 

3. Si le réglage automatique et le résultat réel présentent toujours un écart, faites 
glisser le curseur Rouge, Vert ou Bleu vers la gauche ou la droite pour corriger 
manuellement la balance des noirs. 

4.6 Groupe de réglage des couleurs 
 

1. Teinte : Règle la teinte de la vidéo. Faites glisser le curseur vers la droite pour 
augmenter la teinte ou vers la gauche pour la diminuer ; 

2. Saturation : Règle la saturation de la vidéo. Faites glisser le curseur vers la droite 
pour augmenter ou vers la gauche pour diminuer la saturation de la vidéo ; 

3. Luminosité : Règle la luminosité de la vidéo. Faites glisser le curseur vers la droite 
pour augmenter ou vers la gauche pour diminuer la luminosité de la vidéo ; 

4. Contraste : Règle le contraste de la vidéo. Faites glisser le curseur vers la droite 
pour augmenter ou vers la gauche pour diminuer le contraste de la vidéo ; 

5. Gamma : Règle le gamma de la vidéo. Faites glisser le curseur vers la droite pour 
augmenter ou vers la gauche pour diminuer le gamma vidéo ; 

6. Défauts : Cliquez sur Défauts pour effacer toutes les modifications et les réinitialiser aux valeurs par défaut ; 

7. Tous les paramètres seront sauvegardés pour les applications futures. 

4.7 Groupe de profondeur de bits 
 

4.8 Groupe puissance-fréquence 
 

1. Un capteur CMOS capture chaque rangée de pixels (de haut en bas) dans un 
ordre séquentiel, ce qui crée un effet de roulement, d'où le nom de "Rolling 
Shutter". Au lieu d'être relativement constants, par exemple, comme la fréquence 
commerciale principale en Europe est de 50 Hz, les éclairages fluorescents en 
Europe scintillent 100 fois par seconde et comme la fréquence principale aux États-
Unis est de 60 Hz, ils scintillent 120 fois par seconde aux États-Unis ; 

2. Ce problème de scintillement est résolu en capturant les pixels de la rangée pendant un nombre entier de n périodes de 
scintillement ; 

3. La sélection de 50HZ supprime la bande sombre roulante pour la fluctuation lumineuse de 50HZ ; 

4. La sélection de 60HZ supprime la bande sombre roulante pour la fluctuation lumineuse de 60HZ ; 

5. Pour l'alimentation en courant continu, il n'y a pas de fluctuation de la lumière et aucune compensation n'est nécessaire. 

Lorsque 50HZ ou 60HZ est sélectionné et que l'exposition automatique est cochée dans le groupe Exposition et gain, le 
temps d'exposition sera calculé automatiquement pour éliminer l'effet de bande sombre pour le flux vidéo. 

4.9 Groupe de fréquence d'images 
 

4.10 Groupe couleur/gris 
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Si la vidéo à l'écran apparaît dans des directions différentes de ce qui est observé au 
microscope ou en vue directe, cochez la case Horizontale ou Verticale pour régler la 
direction de la vidéo sur la bonne. 

 

 
Sélectionnez le bon angle (0°(par défaut), 90°, 180° ou 270°) pour faire pivoter la 
vidéo selon l'angle souhaité. 

 

 
4.11 Groupe de basculement 

 

4.12 Rotation du groupe 
 

4.13 Groupe d'échantillonnage 
Le binning est une fonction qui calcule la moyenne ou l'addition de plusieurs pixels du capteur pour obtenir une valeur unique : 

Si les valeurs des pixels sont additionnées, la luminosité de l'image augmente ; si les valeurs des pixels sont moyennées, le bruit 
de l'image est réduit. 

Cela permet également de réduire la quantité de données à transférer et d'augmenter la fréquence d'images de la caméra. 
L'image capturée a une résolution plus faible mais conserve le même champ de vision que l'image pleine résolution. 

 

 
2x binning (capteur monochrome) 

 
Correction des couleurs 2x binning (capteur de 
couleurs) 

Le regroupement des couleurs, tel qu'il est effectué par la plupart des capteurs de couleurs, combine uniquement les pixels de 
la même couleur. Pour certains capteurs monochromes, l'appareil photo effectue également un regroupement des couleurs, ce 
qui entraîne de légers artefacts. 

La plupart des capteurs monochromes et certains capteurs couleur combinent les pixels voisins de la mire de Bayer ; dans ce 
cas, l'information sur la couleur est perdue (mono binning). 

Le sous-échantillonnage permet d'ignorer plusieurs pixels du capteur lors de la lecture des données de l'image. Cela réduit la 
quantité de données à transférer et permet à la caméra d'atteindre des taux de rafraîchissement plus élevés. L'image capturée a 
une résolution plus faible mais conserve le même champ de vision que l'image pleine résolution. 

 

 
Sous-échantillonnage 2x (capteur monochrome) 

 
Correction des couleurs par sous-échantillonnage 2x 
(capteur de couleurs) 

Le sous-échantillonnage des couleurs, tel qu'il est effectué par la plupart des capteurs de couleurs, permet de sauter des 
pixels tout en conservant les couleurs. Pour certains capteurs monochromes, l'appareil photo effectue également un sous-
échantillonnage des couleurs, ce qui entraîne de légers artefacts. 

Les capteurs monochromes et certains capteurs couleur ignorent le motif de Bayer et les informations sur les couleurs sont 
perdues (sous-échantillonnage mono). 

Le sous-échantillonnage peut également être effectué lors du prétraitement des pixels sur la caméra. Ce processus réduit le 
volume de données par image, mais n'augmente pas la fréquence d'images. 

 

1. Bin : Le binning de pixels fait référence à la méthode de combinaison (moyenne) 
des pixels des blocs de pixels voisins de même couleur pour redimensionner la vidéo 
à une résolution plus faible, mais à un rapport signal/bruit plus élevé ; 

2. Saut : Également appelé décimation (réduction du taux d'échantillonnage du signal numérique), cela signifie qu'un 
certain nombre de pixels ne sont pas lus mais sautés (horizontalement, verticalement ou dans les deux axes). Cela réduit 
la résolution de la vidéo résultante et introduit des artefacts de sous-échantillonnage, mais la fréquence d'images est plus 
élevée ; 

Si vous souhaitez prévisualiser une vidéo en couleur, 

sélectionnez le bouton Couleur ; Si vous souhaitez 

         

https://en.ids-imaging.com/tl_files/img/techtip/binning%2C%20subsampling%2C%20scaler/ids-techtip-binning-mono-sensor.jpg
https://en.ids-imaging.com/tl_files/img/techtip/binning%2C%20subsampling%2C%20scaler/ids-techtip-binning-color-sensor.jpg
https://en.ids-imaging.com/tl_files/img/techtip/binning%2C%20subsampling%2C%20scaler/ids-techtip-subsampling-mono-sensor.jpg
https://en.ids-imaging.com/tl_files/img/techtip/binning%2C%20subsampling%2C%20scaler/ids-techtip-subsampling-color-sensor.jpg
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ROI, Région d'intérêt. Cette fonction permet de définir la région d'intérêt sur la fenêtre 
vidéo. Lorsque le groupe ROI est développé, un rectangle en pointillé avec des 
poignées apparaît autour de la fenêtre vidéo, ce qui permet à l'utilisateur de modifier 
le ROI. Utilisez le bouton de la souris pour ajuster la taille du retour sur 
investissement  Si le ROI est correct  cliquez sur Apply pour définir la vidéo à la taille 

4.14 Groupe ROI 
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1. Additif : Le Digital Binning additif se réfère à la méthode de combinaison (Ajout du 
nombre spécifié x nombre de pixels) des pixels des blocs de pixels voisins de la même 
couleur pour redimensionner la vidéo à une résolution plus faible, mais à une 
luminosité plus élevée. La nouvelle résolution sera (largeur/n, hauteur/n, n étant le 
nombre) ; 

2. Moyenne : Average Digital Binning additionne le nombre x le nombre spécifié de 
valeurs de pixels du voisinage, puis le divise par le nombre x le nombre, ce qui 
signifie qu'un certain nombre de pixels sont moyennés (horizontalement, 
verticalement ou sur les deux axes). Cela réduit la résolution de la vidéo résultante et 
augmente le rapport signal/bruit. La nouvelle résolution sera Largeur/n, Hauteur/n, n 
étant le nombre ; 

La correction du champ sombre est normalement utilisée pour supprimer le bruit de 
fond ou le bruit de motif fixe. Les images sombres doivent être prises sans éclairage. 

Pour les applications à longue durée d'exposition, le bruit du courant d'obscurité est 
évident et les utilisateurs peuvent éliminer le bruit du courant d'obscurité par le 
processus de correction du champ d'obscurité. Ce procédé permet également de 
supprimer les pixels défectueux lorsque le temps d'exposition est long. 

Pour activer la correction du champ sombre, il faut d'abord capturer les images du 
champ sombre. Une fois les images capturées, le bouton Activer sera activé. Le fait 
de le cocher activera la correction du champ sombre  Si vous ne le cochez pas  la 

 

 
4.15 Groupe d'échantillonnage numérique 

 

4.16 Groupe d'histogrammes 
 

1. Un histogramme illustre la répartition des pixels d'une image en représentant 
graphiquement le nombre de pixels à chaque niveau d'intensité de couleur. 
L'histogramme montre les détails dans les ombres (partie gauche de l'histogramme), 
les tons moyens (partie centrale) et les hautes lumières (partie droite). Un 
histogramme peut vous aider à déterminer si une image est suffisamment détaillée 
pour permettre une bonne correction ; 

2. Ce groupe affiche l'histogramme de la vidéo active actuelle. Deux marqueurs 
verticaux indiquent les limites supérieure et inférieure des niveaux d'intensité. Ces 
marqueurs peuvent être déplacés à l'aide de la souris. Si vous regardez une image 
couleur, l'histogramme reflète les valeurs RVB (histogramme des canaux rouge, vert 
et bleu en même temps), R (rouge), G (vert) et B (bleu) avec des lignes de la même 
couleur ; 

3. Vous pouvez également saisir directement les valeurs souhaitées dans les cases d'édition Gauche ou Droite situées sous 
le graphique d'histogramme pour les limites gauche et droite de l'histogramme ; 

4. Les options Linéaire ou Logarithmique peuvent être choisies pour que la vidéo soit affichée dans un mode rationnel ; 

5. En cliquant sur le bouton Défauts, les limites de l'histogramme gauche et de l'histogramme droit reviennent à leurs 
valeurs d'origine ; 

6. Cliquez sur le bouton Auto pour localiser automatiquement les deux limites afin d'obtenir la meilleure qualité vidéo. 
4.17 Groupe de correction du champ d'obscurité 

 

4.18 Groupe de correction du champ plat 
La correction du champ plat est utilisée pour corriger l'arrière-plan inhomogène causé par le microscope ou les éclairages. 
Veuillez d'abord retirer l'échantillon et capturer les images de l'arrière-plan inhomogène. Placez ensuite les échantillons sur la 
platine xy du microscope et activez la correction de champ plat. Veillez à ce que l'échantillon soit retiré lorsque les images 
d'arrière-plan sont prises. 

Lorsque les conditions sont modifiées, notamment le système optique, l'éclairage, le temps d'exposition ou le gain, la 
correction du champ plat doit être effectuée à nouveau dans les nouvelles conditions. 

1. Retirez d'abord l'échantillon pour obtenir un arrière-plan inhomogène ; 

2. Définissez la quantité d'images d'arrière-plan et ces images d'arrière-plan inhomogènes seront moyennées et utilisées 
comme référence pour la correction du champ plat ; 

 

3. Cliquez sur le bouton Capturer et l'application capturera l'image de la quantité spécifiée. Une fois les images d'arrière-plan 
capturées, le bouton Activer sera activé ; 

Un clic sur la boîte d'édition du numéro de gauche ou de droite permet d'invoquer la boîte de dialogue ROI pour définir le ROI 
à l'aide du clavier  
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4. Cochez le bouton Enable (Activer) pour que la correction des champs plats soit effective, décochez le bouton pour désactiver la 
correction des champs plats ; 
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La netteté détermine la quantité de détails qu'une image peut véhiculer. Faites glisser 
le curseur vers la droite pour augmenter la netteté de l'image et vers la gauche pour 
la diminuer. 

La valeur négative inverse les valeurs des pixels du flux vidéo sans passer par la table 
de conversion ; 

La cartographie des tons est une technique utilisée dans le traitement des images pour 
faire correspondre un ensemble de couleurs à un autre afin de reproduire 
approximativement l'apparence d'images à gamme dynamique élevée sur un support 
dont la gamme dynamique est plus limitée. Dans l'application, l'utilisateur peut choisir 
Logarithmique ou Polynomial  

5. Remettez l'échantillon en place. Veuillez vérifier les résultats comme indiqué ci-dessus à titre de référence ; 

6. Cliquez sur Exporter pour exporter les données de correction de champ plat actuelles vers le fichier ffc en vue d'une 
application ultérieure ; 

7. Cliquez sur Importer pour importer le fichier ffc enregistré pour la correction du champ plat de la vidéo actuelle. 

4.19 Groupe d'affûtage 
 

4.20 Groupe divers 
 

4.21 Groupe de paramètres 
 

Le groupe Paramètres permet d'enregistrer les paramètres de contrôle de la caméra 
ajustés en vue d'une application ultérieure ; 

Cliquez sur Save pour enregistrer les paramètres de contrôle de la caméra dans un 
nouveau fichier de paramètres (par exemple MyParameters1), ce nom de fichier sera 
attaché à la fin de la liste Factory Setting. Les boutons Load (Charger) et Overwrite 
(Écraser) sont alors activés ; 

Cliquer sur Load (Charger) permet de charger l'élément actuel dans la liste Factory 
Setting (Paramètres d'usine) ; 

Si les paramètres enregistrés par l'utilisateur sont chargés (tels que MyParameters1) 
dans la zone de liste Factory Setting, le bouton Overwrite (Écraser) est activé. En 
cliquant sur Écraser, les paramètres de contrôle de la caméra actuels seront 
remplacés par le fichier de paramètres de contrôle de la caméra actif chargé 
(MesParamètres1) ; 

Cliquez sur Gestion pour ouvrir une boîte de dialogue de gestion dans laquelle vous pouvez gérer tous les fichiers de 
paramètres sauvegardés. 
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5.1 Ouvrir l'image---  Ctrl+O 

5 Fichier 

Choisissez la commande Fichier>Ouvrir l'image pour ouvrir un fichier image existant. La commande 
Ouvrir une image peut également être utilisée pour prévisualiser une image en petite taille ou pour 
afficher les informations statistiques de l'image sans ouvrir l'image elle-même. Ces possibilités peuvent 
être utilisées pour localiser rapidement une image particulière. 

 
L'application prend en charge et peut ouvrir de 
nombreux formats d'images. Ceux-ci sont 
identifiés dans la liste déroulante Fichiers de 
type. Il est également possible d'ouvrir un fichier 
image au format TFT (*.tft) qui permet 
d'enregistrer des objets de mesure (par souci de 
simplicité, seul l'objet ou les objets seront utilisés 
pour représenter l'objet de mesure ou les objets 
de mesure) superposés à l'image. 
Plusieurs images peuvent être ouvertes 
simultanément avec l'application en a) utilisant 
Ctrl + le bouton gauche de la souris ; b) Shift + 
le bouton gauche de la souris ; c) dessinant un 
rectangle avec le bouton gauche de la souris et d) 
Ctrl+A pour mettre en surbrillance les fichiers à 
ouvrir. Dans ce mode, la fenêtre de 
prévisualisation est désactivée. 
Lors de l'ouverture d'une image, l'application la 
place dans une nouvelle fenêtre d'image. Elle 
devient alors l'image active. 

 
Note : L'application maintient, dans le sous-menu Fichier>Fichiers récents, une liste des 4 derniers 
fichiers ouverts (peut aller de 1 à 8, voir Sec.15.1.8.18 pour plus de détails). Il est possible d'accéder à 
n'importe lequel de ces fichiers en cliquant simplement sur le sous-menu. Si aucun fichier n'est répertorié 
dans les sous-menus Fichier>Fichiers récents, la commande Ouvrir une image doit être utilisée pour 
ouvrir une image. 
En outre, la commande View>Browse peut être utilisée pour visualiser des images en mode icône dans 
n'importe quel répertoire sélectionné. De brèves informations sont disponibles dans la commande 
View>Browse (voir Sec.7.1 pour plus de détails). 

 
Nom du fichier : dans cette zone de liste, sélectionnez le nom du fichier à 
ouvrir. Pour ce faire, vous pouvez soit indiquer le type de nom de fichier 
(avec son chemin d'accès complet, s'il ne se trouve pas dans le dossier 
actuel), soit sélectionner Fichiers de type pour obtenir une liste de noms de 
fichiers. Un double-clic sur un nom de fichier dans la grande boîte 
combinée (où les noms de dossiers et de fichiers sont répertoriés) l'ouvrira 
automatiquement ; 

Remarque : si l'utilisateur se contente de saisir le nom du fichier, il doit 
s'assurer que le champ Fichiers de type identifie correctement le format du 
fichier à ouvrir. Dans le cas contraire, des messages d'erreur apparaîtront 
lorsque l'application tentera d'ouvrir le fichier. 
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Fichiers de type : Dans cette liste, sélectionnez le format d'image du fichier à ouvrir. Si vous sélectionnez 
Tous les formats pris en charge, l'application utilise l'extension du fichier pour identifier son format. Les 
formats de fichiers pris en charge par l'application sont indiqués ci-dessus à droite ; 
Si le fichier image n'utilise pas les extensions d'identification de format standard, il faut taper le nom du 
fichier dans le champ Nom du fichier, puis sélectionner son format dans la liste déroulante Fichiers de 
type. Sinon, l'application sélectionnera un format en fonction de l'extension du nom du fichier. 
Aperçu : Cochez ce bouton pour prévisualiser l'image en petite taille. En mode prévisualisation, des 
informations statistiques sur l'image (largeur, hauteur et emplacement de l'image) s'affichent. Par défaut, 
le bouton n'est pas coché ; 
Fichier actuel : Emplacement du fichier actuel sur votre ordinateur ; 



Fic

 

31 

 

 

Largeur : largeur de l'image actuelle 
du fichier ; Hauteur : Hauteur de 
l'image du fichier actuel. 

5.2 V i d é o  ouverte---   
Le menu Fichier>Ouvrir la vidéo ne sera activé que si aucun fichier vidéo n'est ouvert dans le cadre de 
l'application ou si aucune caméra n'a été ouverte avec un flux vidéo. 
1. Choisissez la commande Fichier>Ouvrir la vidéo--- pour ouvrir un fichier vidéo existant ; 

 

2. Sélectionnez le nom du fichier que vous souhaitez ouvrir. Si le fichier n'apparaît pas, sélectionnez 
l'option d'affichage de tous les fichiers dans la liste Fichiers de type, à droite de la liste des noms de 
fichiers. Le fichier vidéo de type peut être : 

 

3. Cliquez sur Ouvrir pour ouvrir un fichier vidéo, ce qui créera une fenêtre vidéo et lancera le flux vidéo. 
La fenêtre vidéo sera associée à un nom appelé Vidéo[yyy.ext] (c'est-à-dire que sa barre de titre affichera 
Vidéo [yyy.ext], ici, yyy.ext est le nom du fichier vidéo) ; 
4. Cliquez sur Annuler pour revenir à l'application. 
Remarque : une seule fenêtre vidéo peut être créée à la fois. L'application prend la caméra comme un 
fichier vidéo spécial, si la caméra est ouverte, le menu Fichier>Ouvrir la vidéo sera désactivé. 

5.3 Diffusion ouverte--- 
Dans les réseaux informatiques, les télécommunications et la théorie de l'information, la diffusion est une 
méthode de transfert d'un message à tous les destinataires simultanément. La diffusion peut être une 
opération de haut niveau dans un programme, par exemple la diffusion dans une interface de transmission 
de messages, ou une opération de réseau de bas niveau, par exemple la diffusion sur Ethernet. 
Les utilisateurs peuvent recevoir la vidéo diffusée par l'application d'un autre utilisateur en spécifiant 
l'adresse et le port. 

 

Par exemple, si l'utilisateur lance un service de diffusion via l'adresse 192.168.0.20 et le port 2080, les 
autres utilisateurs peuvent recevoir la vidéo diffusée via 192.168.0.20 en saisissant l'adresse et le port 
appropriés dans la boîte de dialogue Ouvrir la diffusion. Si le récepteur et le diffuseur se trouvent sur le 
même intranet, les performances seront excellentes. Dans le cas contraire, les performances dépendront de 
la bande passante du réseau. 
En ce qui concerne la fonction Capture>Démarrer la diffusion, voir la section 10.4 pour plus de détails. 
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5.4 Enregistrer  Ctrl+S 
Choisissez la commande Fichier>Enregistrer pour enregistrer immédiatement l'image de la fenêtre actuelle 
dans son fichier (le nom du fichier enregistré est 
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est affiché dans la barre de titre de la fenêtre) tout en laissant l'image active dans sa fenêtre. 
Si l'image n'est pas titrée ou titrée avec un numéro et qu'il n'y a pas de résolution calibrée pour l'image 
capturée, l'application affichera automatiquement la boîte de dialogue Fichier>Enregistrer sous (voir 
Sec.5.5). Le type d'enregistrement par défaut est Window Bitmap (*.bmp,*.dib,*.rle) comme indiqué ci-
dessous à gauche. 
S'il existe une résolution calibrée pour l'image capturée, les types d'enregistrement par défaut sont 
indiqués ci-dessous à droite : 

 

 
Enregistrer comme type sans résolution calibrée Enregistrer comme type sans résolution 

calibrée 
Cela signifie que les objets peuvent être enregistrés en tant que couche distincte d'un fichier image dans 
les formats les plus courants, tels que JPG, TIF, PNG, WebP et TFT. Le TFT (*.tft) est un format spécial 
défini par l'application pour les objets de la couche. Tous les formats permettent de modifier les objets 
dans l'application. 
Si le format de l'image capturée est RVB48, le type d'enregistrement par 
défaut est affiché à droite. Cela s'explique par le fait que le format TIFF 
prend en charge plusieurs profondeurs allant de 2 BPP à 32 BPP. 

La commande Fichier>Enregistrer peut être utilisée pour enregistrer les modifications les plus récentes 
sur le disque. Elle est souvent utilisée comme mesure de précaution au cours de processus longs ou 
complexes, afin de réduire le nombre de retraitements nécessaires en cas de défaillance du système ou 
d'erreur opérationnelle. Lorsqu'une image est fermée et que l'on choisit de ne pas enregistrer ses 
modifications, l'application supprime toutes les modifications effectuées depuis la dernière opération 
Fichier>Enregistrer. 

Note : a) La commande File>Save (Fichier>Enregistrer) enregistre toujours le contenu de la fenêtre 
entière, même si une AOI (Area of Interest) y est définie ; 
b). La commande Fichier>Enregistrer sera désactivée si le fichier n'est pas modifié ou si les modifications 
ont été enregistrées. 

5.5 Enregistrer sous... 
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Choisissez la commande Fichier>Enregistrer 
sous--- pour enregistrer le contenu de la fenêtre 
actuelle dans un format de fichier spécifié, 
comme indiqué à droite. À la fin d'une opération 
Fichier>Enregistrer sous---, la fenêtre d'image 
sera associée au nouveau fichier et au nouveau 
format (c'est-à-dire que sa barre de titre affichera 
le nouveau nom de fichier). 
Les formats d'enregistrement des fichiers pris en 
charge par l'application sont indiqués ci-dessous. 
Différentes informations sur le fichier vont 
répertorier différents types d'enregistrement 
dans la zone de liste. L'application organise 
automatiquement le groupe de formats 
d'enregistrement en fonction des informations 
relatives à l'image. Dans l'application, il y a 4 
groupes pour différentes images. 

 
 
 
 

 
Format de fichier sans 

calibration 
Résolution 

 
 
 
 

 
Format de fichier avec 

résolution 
d'étalonnage 

 
 
 
 

 
Format de fichier 

avec une profondeur 
de bits >8bit 
(RGB48) 

 
 
 
 

 
Format de 
fichier pour 

Données RAW 
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Enregistrer dans : Rechercher le dossier dans lequel le fichier doit être enregistré. Un nouveau dossier 
peut être créé à l'aide du bouton Create New Folder (Créer un nouveau dossier)  ; 
Nom du fichier : le nom du fichier à enregistrer. Pour spécifier l'emplacement du fichier, saisissez son 
chemin d'accès complet (disque et dossier) ou spécifiez son emplacement à l'aide de la liste déroulante 
Enregistrer dans ; 
Enregistrer sous type : Dans cette zone de liste, sélectionnez le format dans lequel l'image doit être 
enregistrée ; 
La commande Fichier>Enregistrer sous--- est également utilisée pour convertir une image unique d'un 
format à un autre. Par exemple, si un fichier TIFF doit être converti au format PCX, ouvrez d'abord 
l'image TIFF, puis choisissez la commande Enregistrer sous avec le format PCX pour l'enregistrer dans 
un nouveau fichier. Le type d'enregistrement par défaut est Window Bitmap (*.bmp,*.dib,*.rle). Si des 
objets sont superposés à l'image, le type d'enregistrement par défaut sera JPG, TIF, PNG, WebP et TFT ; 
La commande Enregistrer sous a plusieurs utilités importantes qui vont au-delà du simple enregistrement 
d'une image sous un nouveau nom de fichier. Option : Cliquez sur Option pour sélectionner les différents 
paramètres d'encodage du fichier. Les détails sont décrits ci-dessous. 

5.5.1 Option pour JPEG 
Pour JPEG (*.jpg,*.jpeg,*.jpe,*.jif,*.jfif), l'option comporte les éléments suivants : 
Qualité de l'image : Si vous enregistrez une image au format JPEG (*.jpg), vous pouvez ajuster la qualité 
de l'image dans la boîte d'édition ou en faisant glisser la barre de défilement. Les valeurs de la qualité de 
l'image sont comprises entre 0 et 100. Valeur par défaut : 75 ; 
Progressif : Par défaut, la case n'est pas cochée. Cochez cette 
case pour enregistrer le fichier dans ce que l'on appelle le 
format progressif ou entrelacé. Cette étiquette change en 
fonction du type de fichier que vous sélectionnez. Ces 
propriétés d'image ne sont prises en charge que par certains 
types de fichiers, tels que les formats GIF ou JPG. Cette 
propriété permet aux utilisateurs de voir le fichier rapidement, 
les détails apparaissant au fur et à mesure que le fichier est 
rendu. Couramment utilisée pour les images sur les pages web, 
elle est aussi généralement utilisée lorsque le fichier doit être 
visualisé sur une connexion réseau lente. Le format GIF prend 
en charge le mode entrelacé et le format JPG le mode 
progressif. 

Optimiser le codage : La case n'est pas cochée par défaut ; 
Lissage : les valeurs sont comprises entre 0 et 100. Valeur par défaut : 0 ; 
Enregistrer ces paramètres par défaut : Lors de l'enregistrement d'un fichier, si cet élément est coché, les 
paramètres actuels seront enregistrés par défaut pour la prochaine opération d'enregistrement de fichier. 

5.5.2 Option pour PNG 
Pour Portable Network Graphics (*.png), l'option comporte les éléments suivants : 
Entrelacé : L'image entrelacée charge une version dégradée de 
l'ensemble de l'image dès que possible, puis rend 
progressivement l'image à l'état clair. L'image entrelacée sera 
toujours un peu plus volumineuse ; 
L'image non entrelacée se charge en tuiles, montrant une image 
claire dans chaque tuile au fur et à mesure du chargement de 
l'image ; 
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Enregistrer ces paramètres par défaut : Lors de l'enregistrement 
d'un fichier, si cet élément est coché, les paramètres actuels 
seront enregistrés par défaut pour la prochaine opération 
d'enregistrement de fichier. 

5.5.3 Option pour le TIF 
Pour Tag Image File Format (*.tif, *.tiff), l'option comporte les éléments suivants : 
Pages jointes : Détermine si l'image actuelle sera enregistrée dans un style de pages multiples ou non ; 
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Compressions : Spécifie une méthode de compression des 
données de l'image composite. Pour l'enregistrement d'un 
fichier TIFF 32 bits, il est possible de spécifier que le fichier 
doit être enregistré avec une compression prédictive, mais il 
n'est pas possible d'utiliser la compression JPEG. La 
compression prédictive offre une meilleure compression en 
réarrangeant les valeurs à virgule flottante et fonctionne avec 
les compressions LZW et ZIP ; 
Qualité de l'image : Si vous choisissez la compression "JPEG", 
la qualité de l'image peut être réglée à l'aide de la barre de 
défilement. Les valeurs sont comprises entre 0 et 100. Valeur 
par défaut : 75 ; 

Enregistrer ces paramètres par défaut : Lors de l'enregistrement d'un fichier, si cet élément est coché, les 
paramètres actuels seront enregistrés par défaut pour la prochaine opération d'enregistrement de fichier. 

5.5.4 Option pour la norme JPEG 2000，JPEG 2000 Codestream 

Pour JPEG 2000 Standard，JPEG 2000 Codestream, l'option 
comprend les éléments suivants : 
Lossless : Vous pouvez cocher la case Lossless ou sa boîte 
d'édition droite avec le bouton rotatif pour choisir le taux de 
compression souhaité. La valeur par défaut est 100 (1~100) ; 
Enregistrer ces paramètres par défaut : Lors de l'enregistrement 
d'un fichier, si cet élément est coché, les paramètres actuels 
seront enregistrés par défaut pour la prochaine opération 
d'enregistrement de fichier. 

5.5.5 Option pour WebP 

Pour WebP, l'option comporte les éléments suivants : 
Lossless : Vérifier Lossless règle tous les paramètres sur les 
valeurs qui permettent de conserver l'image avec une qualité 
supérieure ; 
Preset : Si l'option Lossless n'est pas cochée, l'option Preset est 
activée. L'utilisateur peut sélectionner Photo, Image, Dessin, 
Icône ou Texte en fonction du contenu de l'image ; 
Qualité de l'image : Si vous enregistrez une image au format 
WebP (*.webp), vous pouvez ajuster la qualité de l'image dans 
la boîte d'édition ou en faisant glisser la barre de défilement. 
Les valeurs vont de 0 à 100. Valeur par défaut : 75 ; 

Enregistrer ces paramètres par défaut : Lors de l'enregistrement d'un fichier, si cet élément est coché, les 
paramètres actuels seront enregistrés par défaut pour la prochaine opération d'enregistrement de fichier. 

5.5.6 Option pour l'imagerie numérique et la communication en médecine (*.dcm) 
 

Pour l'option Imagerie numérique et communication en médecine 
(format DCM), les éléments suivants sont disponibles : 

Compression : Il y a 3 termes dans la boîte déroulante, ils sont 
JPEG sans perte (par défaut), RLE, Aucun，La valeur par défaut est 
JPEG sans perte ; 
Enregistrer ces paramètres par défaut : Lors de l'enregistrement 
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d'un fichier, si cet élément est coché, les paramètres actuels seront 
enregistrés par défaut pour la prochaine opération d'enregistrement 
de fichier. 

 
5.5.7 Option pour les autres formats 
Pour PCX(*.pcx), Targa(*.tga), JBIG(*.jbg) et le type de fichier App(*.tft), il n'y a pas d'option. 
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Note : a) Des informations détaillées sur les terminologies académiques ci-dessus peuvent être trouvées 
dans des livres ou sur Internet concernant le traitement et la compression d'images ; b) Le répertoire 
sauvegardé peut être restauré pour une utilisation future. Pour conserver le répertoire inchangé au 
démarrage de l'application, choisissez la commande Options>Préférences---, cliquez sur la page Divers et 
cochez Restaurer le répertoire actuel au démarrage sous l'élément Confidentialité. 

5.6 Sauvegarde rapide    CTRL+Q 
Le menu Fichier>Enregistrement rapide est activé lorsque a) une nouvelle 
image est capturée à partir de la caméra ; b) une fenêtre d'image est créée en 
choisissant la commande Fichier>Coller comme nouveau fichier ; c) une fenêtre 
d'image est copiée à partir de la barre latérale Annuler/Refaire à l'aide du 
bouton Copier, comme indiqué sur le côté droit. 

Fichier>Enregistrement rapide permet d'enregistrer rapidement le fichier sans avoir à spécifier le 
répertoire, le nom et le format du fichier. Tous ces éléments sont spécifiés dans Options> Preferences---, 
Quick Save property page (See Sec.15.1.1 for details) Si Show the rename dialog est coché dans la Quick 
Save property page, choosing File>Quick Save will pop up a Rename dialog as shown below on the right 
side. Saisissez le nom d'enregistrement du fichier image. 

Si l'option Afficher la boîte de dialogue de renommage n'est 
pas cochée, le choix de l'option Fichier>Enregistrement rapide 
permet d'enregistrer le fichier sous le nom spécifié dans la 
page de propriétés Options> Préférences---, Enregistrement 
rapide (voir Sec.15.1.1 pour plus de détails). 

5.7 Sauvegarde par lots--- 
Le menu Fichier>Enregistrement par lots sera activé lorsque a) une image est 
ouverte et modifiée ; b) une image est capturée à partir de l'appareil photo ; c) 
une fenêtre d'image est créée en choisissant la commande Fichier>Coller 
comme nouveau fichier ; d) une fenêtre d'image est copiée à partir de la barre 
latérale Annuler/Refaire à l'aide du bouton Copier, comme indiqué ci-dessous : 

5.7.1 Enregistrement par lots pour une fenêtre d'image de type a) 
1. Si l'image est modifiée, la commande Fichier>Enregistrement par lots permet 
d'enregistrer le fichier avec son répertoire ouvert, y compris le nom et 
l'extension du fichier ; 
2. Si l'image est modifiée par les objets, le choix du menu 
Fichier>Enregistrement par lots enregistrera le fichier avec son répertoire 
ouvert et son nom avec les extensions de fichiers listées à droite. 

5.7.2 Enregistrement par lots pour les fenêtres d'images de style b), c) ou d) 
Si la fenêtre d'image a été créée avec le style b), c) ou d), choisir la commande Fichier>Enregistrer sous--- 
pour enregistrer les multiples fichiers un par un prendra beaucoup de temps. La commande Enregistrer 
par lots exécute la commande Fichier>Enregistrer sous--- avec le nom automatiquement spécifié en 
fonction du paradigme spécifié dans la boîte de dialogue Enregistrer par lots, comme illustré ci-dessous à 
droite. 

Pour lancer la commande Fichier>Enregistrement 
par lots--- pour la fenêtre d'image de style b), vous 
devez 
1. Démarrer l'appareil photo ; 
2. Prenez d'abord au moins une photo ; 
3. La commande Fichier>Enregistrement par lots 
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fait apparaître la boîte de dialogue d'enregistrement 
par lots illustrée à droite. 

Base du répertoire : Saisissez le nom du lecteur et du répertoire où la nouvelle image sera enregistrée. 
L'utilisateur peut saisir le chemin d'accès ou utiliser le bouton Parcourir  pour le localiser à partir d'une 
boîte de dialogue standard Parcourir le dossier ; 
Répertoire Sub : Le sous-répertoire de l'enregistrement rapide sous le répertoire de 
base. Le sous-répertoire peut être Aucun, Date(AAAAMMJJ) ou 
Année(AAAA)/Mois(MM)/Jour(JJ). 
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La valeur par défaut est Aucun ; 
Format du nom : L'année, le mois, la date, l'heure, la minute et la seconde ou nnnn 
(séquence) sont utilisés dans le nom du fichier. Si plusieurs fichiers sont 
enregistrés dans la même seconde, un suffixe (xx) est ajouté à la fin du format de 
nom afin d'éviter tout conflit de nom. Pour le format de nom nnnn (séquence), 
aucun suffixe n'est nécessaire ; 

Préfixe de fichier : Entrez un préfixe de nom de fichier pour l'enregistrement rapide lors de la génération 
de noms de fichiers pour une série d'images. Ce préfixe sera combiné avec le format de nom pour former 
un paradigme de nom de fichier final ; 
Type de fichier : Dans cette liste, sélectionnez le format dans lequel vous souhaitez enregistrer l'image 
(JPG, PNG, TIF). Si la profondeur de bit de l'image est supérieure à 8 bits, l'application transfère la 
profondeur de bit au format 16 bits (RVB48), l'image sera toujours enregistrée au format tif car seul le 
fichier tif peut supporter le format RVB48 ; 
La séquence commence par : Cochez cette case pour spécifier le numéro de départ du numéro de fichier 
de la séquence d'enregistrement par lots. Si vous ne cochez pas cette case, la séquence commencera 
toujours par 1 ; 
Échantillon : Le nom du fichier final est indiqué à droite de l'élément Sample à titre de référence ; 

4. Si le paramétrage de la boîte de dialogue Enregistrement par lots est terminé, cliquez sur le bouton OK 
pour lancer le processus d'enregistrement par lots des fichiers ou sur Annuler pour annuler la commande 
d'enregistrement par lots et revenir à l'application ; 
Pour la fenêtre d'image de style c) ou d), seules les étapes 3 et 4 sont nécessaires. 
Note : a) Dans le processus de la commande File>Batch Save---, le titre de l'onglet image ou de la fenêtre 
image sera modifié en fonction du paradigme de nom de fichier défini dans la boîte de dialogue Batch 
Save. b) La commande File>Batch Save--- n'effectuera aucune opération d'enregistrement si le fichier 
n'est pas modifié ou inchangé. 

5.8 Application externe (F7) 
L'application externe permet aux images ouvertes ou aux images prétraitées d'être ouvertes directement 
par le logiciel tiers. Certains programmes standard possèdent cette interface, comme Photoshop ou Paint. 
L'application tierce 3rd peut être spécifiée dans Option>Préférences--- feuille de propriétés, page Divers 
dans l'élément Application externe. La commande Application externe ne sera activée que si l'application 
est spécifiée dans l'élément Application externe. Voir Sec.15.1.8.11 pour plus de détails. 
Si l'image est modifiée, nouvellement capturée ou collée en 
tant que nouveau fichier, le choix de la commande 
Application externe fait apparaître une boîte de dialogue 
Renommer et demande d'enregistrer l'image au préalable. 
Une fois l'image enregistrée, elle sera ouverte par l'application 
externe pour un traitement ultérieur. 

5.9 Coller comme nouveau fichier 
La commande Fichier>Coller comme nouveau fichier ne sera activée que si des données d'image valides 
se trouvent d'abord dans le presse-papiers (voir les commandes Édition>Copie et Édition>Copie 
profonde). S'il n'y a pas de données d'image dans le presse-papiers, le menu Fichier>Coller dans un 
nouveau fichier est désactivé. 
Choisissez la commande Fichier>Coller dans un nouveau fichier pour coller le contenu de l'image du 
presse-papiers dans une nouvelle fenêtre d'image active. 
Le nouveau type d'image sera le même que celui de l'image originale. L'application accepte les données 
d'image provenant de l'autre application via le presse-papiers, à condition qu'elles soient au format 



Fic

 

42 

 

 

BMP/Windows Bitmap (DIB). 

Remarque : l'application attribue un numéro à la barre de titre de la fenêtre créée par la commande 
Fichier>Coller dans un nouveau fichier. 

5.10 Rapport Microsoft Word--- ( F10) 
La fonction Fichier>Rapport Microsoft Word est conçue pour exporter les images et autres informations 
utiles dans un fichier Word selon le format du modèle. 
Le modèle de rapport est un fichier au format Word qui contient différents types d'espaces réservés et qui 
utilise des espaces réservés pour représenter le contenu à remplacer. 
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Trois types de caractères de remplacement sont désormais pris en charge, à savoir les caractères de temps, 
les caractères d'image et les caractères de tableau de mesure, respectivement. 
Caractère de remplacement de l'heure : {{YYY}}{{mm}}{DD}}{{HH}}{{MM}}{{SS}} sont des 
marqueurs temporels qui représentent respectivement l'année, le mois, le jour, l'heure, la minute et la 
seconde ; l'utilisateur n'a pas besoin de définir le contenu du marqueur temporel, car le logiciel le définit 
automatiquement pour le système ; 
Image Placeholder : {{IP}} est l'espace réservé à l'image. L'image de ce modèle dont l'élément de titre de 
la propriété de texte alternatif est {{IP}} sera considérée comme l'espace réservé à l'image ; lorsque les 
utilisateurs souhaitent exporter des images vers le modèle, les images doivent être ouvertes / collées / 
collées en tant que nouveau fichier ; des fenêtres d'image sont créées ; 
Emplacement du tableau des mesures : {{MT}} est un tableau d'une ligne et d'une colonne contenant le 
contenu de la feuille de mesure. Les propriétés du tableau de mesure sont les mêmes que celles de l'espace 
réservé, comme la couleur de la bordure, le mode d'alignement, etc. La largeur de chaque colonne est 
égale à la largeur de l'espace réservé divisée par le nombre de colonnes. La hauteur du tableau des 
mesures est égale à la hauteur de l'espace réservé ; l'espace réservé du tableau des mesures sera remplacé 
par les informations de mesure des images exportées. Les utilisateurs peuvent gérer les informations de 
mesure exportées avant l'exportation dans la commande Options>Mesure--- et cliquer sur la page Feuille. 
Voir Sec.15.2.4 pour plus de détails ; 
Lorsque le rapport Microsoft Word est généré, les différents espaces réservés du modèle sont remplacés 
par le contenu correspondant de l'application. Les utilisateurs peuvent définir leur propre modèle et 
réorganiser les espaces réservés dans leur propre modèle en fonction de leurs besoins. En choisissant 
Options> Préférences---, cliquez sur la page Rapport pour modifier, cloner, supprimer ou réinitialiser le 
modèle de rapport. Voir Sec. 15.1.4 pour plus de détails. 
Lorsque le modèle est terminé, les utilisateurs peuvent sélectionner le contenu de l'application pour 
remplacer les espaces réservés du modèle. Vous pouvez exporter le rapport Word dans la fenêtre de 
l'image (seule l'image active peut être exportée dans ce mode). 
/Fenêtre de navigation/Fenêtre des vignettes. Les deux dernières méthodes sont fortement recommandées 
pour générer le rapport Word ; 
Les étapes de base sont décrites ci-dessous : 
1. Choisissez la commande View>Thumbnail ou appuyez sur le bouton  de la barre d'outils/Choose 

View>Browse ou appuyez sur le bouton  de la barre d'outils pour activer la fenêtre Thumbnail/Browse ; 
2. Sélectionnez les images que vous souhaitez exporter dans la fenêtre Vignettes/Navigateur et choisissez 

Fichier> Microsoft Word. 
Commande de rapport à générer. Le remplacement de plusieurs images dans le modèle dépendra de 
l'ordre de sélection des images dans l'interface utilisateur des vignettes/navigateurs. 
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Sélection d'images pour le rapport Microsoft Word dans la fenêtre des 
vignettes 

Rapport Microsoft Word des images sélectionnées 
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5.11 Configuration de l'impression... 
Choisissez la commande File>Print Setup--- pour accéder au panneau de configuration de l'imprimante 
sélectionnée. L'application présentera le panneau de configuration standard pour l'imprimante en question 
(il s'agit du même panneau que celui que l'on obtiendrait si l'on configurait l'imprimante à partir de Tous 
les paramètres>Périphérique>Imprimante). Modifiez la configuration de l'imprimante pour répondre aux 
exigences, cliquez sur le bouton OK pour revenir. 

5.12 Aperçu avant impression--- Ctrl+Shift+P 
Choisissez la commande Fichier>Aperçu d'impression--- pour voir l'effet en temps réel de l'imprimante 
sans l'imprimer réellement. 

5.13 Imprimer...   Ctrl+P 
Choisissez la commande Fichier>Imprimer pour imprimer une ou plusieurs copies de l'image en cours sur 
le périphérique de sortie sélectionné. La commande Fichier>Imprimer permet de tirer pleinement parti des 
capacités de l'imprimante. Si l'imprimante dispose de fonctions intégrées de demi-ton ou de tramage des 
couleurs, utilisez-les ou demandez à l'application d'effectuer ces opérations avant d'envoyer l'image au 
périphérique. 
La commande Fichier>Imprimer comporte également des fonctions permettant d'ajuster la taille et la 
position de l'image sur la page imprimée. 

5.14 Twain : Sélectionner l'appareil... 
Twain est une interface multiplateforme pour l'acquisition d'images capturées par certains scanners, 
caméras numériques ou cartes d'acquisition. Le fabricant du dispositif Twain doit fournir un gestionnaire 
de source et une source de données Twain pour fonctionner avec l'application. 
Sélectionnez le périphérique actif pour le menu Twain : Acquérir--- parmi tous les appareils disponibles 
dans le combobox des appareils qui sont énumérés par l'application. 
Il faut d'abord installer le matériel Twain et son pilote. Veuillez 
lire les documents fournis par le fabricant du périphérique pour 
les instructions d'installation. 
Avant de commencer à lancer le programme Twain : Acquérir 
à l'heure 1st avec l'application, en choisissant la commande 
File>Twain : Sélectionner un périphérique --- invoquera une 
boîte de dialogue Sélectionner une source, comme indiqué sur 
la droite. 

Source : Choisissez le bon appareil dans la fenêtre Source (en surbrillance) ; 
Sélectionner : Cliquez sur le bouton Sélectionner pour sélectionner l'appareil. L'utilisateur n'a pas besoin de 
répéter cette étape pour les choix ultérieurs de la commande Twain : Acquérir---. 

Remarque : toutes les caméras fournies sont intégrées dans une source unique appelée Twain Camera. Cela 
permet de réduire considérablement le nombre d'articles listés et de faciliter le choix de l'utilisateur. 

5.15 Twain : Acquérir... 
5.15.1 Introduction 
Il existe essentiellement deux techniques utilisées pour capturer les images vidéo à partir d'appareils vidéo 
tels qu'un appareil photo PC, un appareil photo numérique et un scanner. Il s'agit de la technique Twain : 
Acquire--- et la technique DirectShow (anciennement appelée VFW). 
La caractéristique la plus évidente de la technique Twain est qu'elle prévisualise la vidéo en plus petite 
résolution mais capture l'image en plus haute résolution. La plupart des caméras que nous avons fournies 
prennent en charge ces deux techniques de prévisualisation vidéo. 

5.15.2 Étapes de l'acquisition de Twain 
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Nous illustrons ici comment capturer l'image en utilisant la caméra yyyyyy(6M pixels, USB3.0) comme 
exemple. 
1. Installez le pilote Twain de la caméra fourni par le fournisseur (par exemple, le pilote pour le matériel 

yyyyyy) ; 
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2. Installer l'application ; 
3. Branchez la caméra yyyyyy (USB3.0) sur le port USB de l'ordinateur ; 
4. Démarrer l'application ; 
5. Choisir Fichier>Twain : Select Device--- pour sélectionner le périphérique dans la boîte de dialogue 
Select Source (s'il n'a jamais été sélectionné auparavant) ; 
6. Choisissez la commande Fichier>Twain : Acquérir--- et une boîte de dialogue devrait apparaître comme 

ci-dessous : 
 

Dans cette boîte de dialogue, la propriété de la source vidéo peut être définie en cliquant sur le bouton 
Setting---, ce qui fait apparaître une feuille de propriétés Settings comme illustré ci-dessous. La feuille de 
propriétés Paramètres--- comporte de nombreuses pages de propriétés qui sont définies par le fournisseur 
de la caméra. Veuillez contacter votre fournisseur de caméra pour plus de détails. 
Instantané : Cliquez sur le bouton "Snap" pour 
prendre une image. Une nouvelle fenêtre est créée 
et un numéro numérique est attribué à sa barre de 
titre en tant que nom de la fenêtre d'image ; 
Plein écran : Cliquer sur Full Screen (plein écran) 
permet à l'utilisateur d'avoir une vue de l'ensemble 
de l'écran de la vidéo. Appuyez sur ESC pour 
annuler l'affichage en plein écran ; 
Live ou Snap : La résolution de la vidéo peut être 
choisie dans la zone de liste En direct et la 
résolution de l'image capturée dans la zone de 
liste Instantané ; 
RGB/BGR : cochez la case RGB/BGR pour vous 
assurer que le format d'encodage des couleurs est 
compatible avec votre appareil photo ; 
Négatif : Negative inverse les valeurs des pixels 
de la vidéo active sans passer par la table de 
conversion. 

Cliquez sur x dans le coin droit de la fenêtre pour fermer la boîte de dialogue Twain : Acquérir. 



Fic

 

48 

 

 

5.16 Fichiers récents 
L'application conserve 4 (par défaut) derniers fichiers de documents ouverts dans le menu Fichiers récents. 
Le choix de l'un de ces sous-menus permet de rouvrir immédiatement ce fichier. 
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Note. a) Le nombre maximum de fichiers récents peut être modifié en choisissant la commande 
Options>Préférences--- et en cliquant sur la page Divers, en localisant l'élément Confidentialité (voir 
Sec.15.1.8.18 pour plus de détails). Ici, en cliquant sur la boîte d'édition 4 (par défaut), l'utilisateur peut 
entrer le nombre de sous-menus Fichiers récents qu'il souhaite. La valeur est comprise entre 0 et 8 ; 
b) Vous pouvez également cocher la case Effacer les fichiers récents lorsque vous quittez l'application 
pour effacer les fichiers récents après avoir quitté l'application (voir Sec.15.1.8.18 pour plus de détails). 

5.17 Sortie 
La commande Fichier>Quitter ferme la fenêtre vidéo, toutes les fenêtres d'images et la fenêtre 
Parcourir/Vignettes. Une fois toutes les fenêtres fermées, l'application se termine d'elle-même. 

Note : Si une image a été modifiée avant la tentative de sortie, l'application affichera d'abord une boîte de 
dialogue d'avertissement pour demander à l'utilisateur s'il veut sauvegarder l'image ou non. 

 

Si plusieurs images ont été modifiées avant la tentative de sortie, l'application affichera la boîte de 
dialogue Enregistrer les fichiers pour indiquer à l'utilisateur de sauvegarder les modifications de 
différentes manières. 
Voir Sec.16.2 Window>Close All pour plus de détails. 
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6 Éditer 

6.1 Couper    Ctrl+X 
La commande Edit>Cut n'est activée que lorsque a) un ou plusieurs objets sont sélectionnés sur le calque 
au-dessus de l'image ; b) une ou plusieurs images sont sélectionnées dans la fenêtre Browse. 

6.1.1 Coupe pour les objets 

Consultez les menus Measurements>Object Select  (Sec.14.1) et Edit>Select All (Sec.6.7) pour savoir 
comment sélectionner les objets de la couche pour la commande Edit>Cut. 
Choisissez la commande Édition>Couper pour a) copier les objets sélectionnés dans le presse-papiers et 
b) supprimer les objets sélectionnés dans la fenêtre d'image. Toutes les données déjà présentes dans le 
presse-papiers seront remplacées. 
Les objets copiés dans le presse-papiers peuvent être collés dans la fenêtre active ou dans une autre 
fenêtre image/vidéo ouverte sur le calque superposé à l'image à l'aide de la commande Édition>Coller 
(lorsqu'il n'y a pas de calque superposé au calque d'arrière-plan). 

6.1.2 Coupe pour les fichiers sélectionnés dans la fenêtre de navigation 
Lorsque la fenêtre Parcourir est active et que les fichiers images de la fenêtre Parcourir sont sélectionnés, 
la commande Éditer>Couper est activée. Cette commande permet de supprimer les fichiers sélectionnés et 
de les copier dans le presse-papiers. 

Note : La commande Edit>Cut ne permet pas de couper le calque d'arrière-plan (image). 

6.2 Copier  Ctrl+C 
Choisissez la commande Édition>Copier pour copier a) les objets en surbrillance (sur le calque de 
mesure) ; b) la zone sélectionnée d'une image sur le calque d'arrière-plan ; c) les fichiers sélectionnés dans 
la fenêtre Parcourir dans le presse-papiers. 

Remarque : lorsque a) le ou les objets sont en surbrillance ; b) le calque actuel est le calque d'arrière-
plan et qu'un retour sur image est sélectionné ou c) les fichiers de la fenêtre Parcourir sont sélectionnés, le 
menu Édition>Copier est activé. Vérifier les différences entre les commandes Édition>Copie et 
Édition>Copie profonde 

6.2.1 Copier la zone sélectionnée sur le calque Arrière-plan dans le presse-papiers 

1. Sélectionnez la zone d'image à l'aide de la commande Edit>Image Select  /Edit>Select All/Ctrl+A. 
Le menu Edition>Copie est activé ; 
2. Choisissez la commande Édition>Copier pour copier la zone d'image sélectionnée dans le presse-papiers. 

6.2.2 Copier dans le presse-papiers un ou plusieurs objets du calque de mesure 
1. Pour l'opération de calque, voir le menu Affichage>Barre latérale>Calque à la section 7.4.5 et le menu 
Calque à la section 13 pour plus de détails ; 
2. Pour l'opération de mesure, voir le menu View>Sidebar>Measurement à la Sec.7.4.6 et le menu 
Measurements à la Sec.14 ; 
3. Une fois les opérations de mesure effectuées, choisissez la commande Measurements>Object Select ou 
appuyez sur le bouton Object Select  dans la barre d'outils, le curseur devient  dans la fenêtre de 
l'image/vidéo ; 

4. Déplacez la souris jusqu'à ce que le curseur devienne  , ce qui signifie que le curseur se trouve sur 
l'objet. En cliquant sur le curseur, l'objet est mis en évidence et sélectionné ; 

5. Option 1 : continuer à déplacer la souris jusqu'à ce que le curseur redevienne  , ce qui signifie que le 
curseur se trouve à nouveau sur un autre objet. En cliquant avec Ctrl+bouton gauche de la souris, le 
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deuxième objet sera sélectionné et mis en surbrillance ; 
6. Option 2 : a) Placez le curseur sur l'image et cliquez sur le bouton gauche de la souris ; b) Faites glisser 
la souris pour dessiner un rectangle sur l'image. Un rectangle en pointillé apparaît autour de la zone 
sélectionnée ; c) Relâcher la souris. 
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et tous les objets situés à l'intérieur du rectangle en pointillés seront mis en évidence et sélectionnés ; 
7. Option 3 : Ctrl+A/Sélectionner tout pour sélectionner tous les objets sur le calque actuel ; 
8. Une fois les objets sélectionnés, le menu Edition>Copie est activé ; 
9. Choisissez Édition>Copier pour copier le(s) objet(s) dans le presse-
papiers. Le menu Édition>Coller est alors activé. Vous pouvez alors coller 
les objets sur le calque actuel ou sur l'autre calque de mesure dans la même 
fenêtre d'image/vidéo. Si l'on passe au calque d'arrière-plan, le menu 
Éditer>Coller est désactivé, mais si l'on revient au calque de mesure, le 
menu Éditer>Coller est à nouveau activé. 

6.2.3 Copier les fichiers sélectionnés dans la fenêtre de navigation 
Lorsque la fenêtre de navigation est active et que les fichiers images de la fenêtre de navigation sont 
sélectionnés, la commande Editer>Copier est activée. Le choix de la commande Édition>Copier permet 
de copier les fichiers images dans le presse-papiers. Après la commande Éditer>Copier, les menus 
Éditer>Coller et Éditer>Coller Raccourci sont activés. 
1. Les objets copiés peuvent être collés dans la fenêtre active ou dans une autre fenêtre ouverte en 
utilisant la commande Editer>Coller tant que la fenêtre courante n'est pas sur la couche d'arrière-plan (le 
menu Editer>Coller sera désactivé si la couche d'arrière-plan est active). Voir la commande 
Affichage>Barre latérale>Calque dans la Sec.7.4.5 et le menu Calque dans la Sec.13 pour plus de détails ; 
2. Les fichiers copiés dans le presse-papiers peuvent être collés dans la fenêtre de navigation en 
choisissant la commande Édition>Coller. 

Note : a) La commande Édition>Copier ne supprime pas les objets sur l'image. Toutes les données 
présentes dans le presse-papiers seront remplacées par les nouvelles données ; 
b) Cliquez sur l'icône/Ctrl+bouton gauche de la souris/Shift+bouton gauche de la souris/Dessiner un 
rectangle/Ctrl+A/Edit>Select All dans la fenêtre Browse pour sélectionner le(s) fichier(s). 

6.3 Coller   Ctrl+V 
Si a) il y a un ou plusieurs objets dans le presse-papiers et que le calque courant n'est pas le calque 
d'arrière-plan, ou b) il y a un ou plusieurs fichiers images dans le presse-papiers et que la fenêtre active est 
la fenêtre de navigation, le menu Édition>Coller sera activé. 

6.3.1 Coller pour les objets 
Choisissez la commande Édition>Coller pour coller les objets du presse-papiers sur le calque de mesure 
de l'image active. Vous pouvez également choisir la commande Édition>Coller pour transférer les objets 
d'un calque d'un calque de mesure d'une image/vidéo à un autre ou au calque de mesure de l'image/vidéo 
en cours. 

6.3.2 Coller des fichiers dans la fenêtre de navigation 
Lorsque la fenêtre de navigation est active et que des fichiers image se trouvent dans le presse-papiers, la 
commande Éditer>Coller est activée. Le choix de la commande Édition>Coller permet de coller les 
fichiers du presse-papiers dans la fenêtre de navigation. 

Note : La commande Édition>Coller ne permet pas de coller une zone d'image. 

6.4 Raccourci de collage 

Cette commande ne concerne que la fenêtre de navigation. Ce menu 
est activé lorsque les fichiers de la fenêtre de navigation sont 
sélectionnés et que la commande Édition>Copier est exécutée pour 
copier le raccourci du fichier dans le presse-papiers. Le choix de 
cette commande créera le raccourci des fichiers sélectionnés (au 
format *.lnk) dans la fenêtre Parcourir. 
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Si le fichier *.lnk à coller existe dans la fenêtre de navigation actuelle, l'application affichera une boîte de 
dialogue comme indiqué ci-dessus à droite. 
Vous pouvez cliquer sur Oui, Non ou Annuler pour écraser, annuler ou abandonner la commande. 
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6.5 Supprimer   Supprimer 
Le menu Edition>Suppression sera activé si a) le(s) fichier(s) est (sont) mis en évidence dans la fenêtre 
Parcourir/Vignettes, 
b) le(s) objet(s) de la fenêtre image/vidéo sont sélectionnés. Cette commande s'applique à 

Browse/Thumbnail. 
Fenêtre /image/vidéo uniquement. 
L'utilisateur peut supprimer ou retirer un ou plusieurs fichiers de la fenêtre Parcourir. Les étapes sont les 
suivantes : 

6.5.1 Pour la fenêtre Parcourir/Vignettes, supprimer un fichier 
1. Sélectionnez un ou plusieurs fichiers en a) cliquant sur les icônes de fichier affichées, un seul fichier 
sera mis en évidence ; b) cliquant sur le fichier un par un avec Ctrl + bouton gauche de la souris, tous les 
fichiers cliqués seront mis en évidence ; c) cliquant sur les icônes de fichier affichées, le premier fichier 
cliqué sera mis en évidence, en cliquant sur le fichier final avec Shift + bouton gauche de la souris, tous 
les fichiers entre le premier et le dernier seront mis en évidence. d) En faisant glisser la souris pour 
dessiner un rectangle en pointillés sur les fichiers que vous souhaitez supprimer, tous les fichiers dans le 
rectangle seront mis en évidence ; e) Ctrl+A /Edit>Sélectionner tout pour sélectionner tous les fichiers 
dans la fenêtre Parcourir/vignettes ; 

2. a) Appuyez sur la touche Delete ou choisissez la 
commande Edit>Delete pour supprimer les fichiers 
sélectionnés ; b) Cliquez sur le bouton droit de la souris 
pour faire apparaître un menu contextuel, choisissez la 
commande Delete pour supprimer les fichiers en 
surbrillance. Une boîte de dialogue de confirmation de 
suppression de fichier s'affiche comme indiqué à droite. 

Dans la boîte de dialogue de confirmation de la suppression du fichier, cliquez sur Oui pour déplacer les 
fichiers vers la corbeille du bureau ou sur Non pour annuler l'opération de suppression. 

6.5.2 Pour la fenêtre image/vidéo Objet(s) supprimer 
Si les objets de l'image/vidéo sont sélectionnés, le choix de la commande Édition>Supprimer ou l'appui sur 
le bouton Supprimer permet de supprimer les objets de la fenêtre de l'image/vidéo. 

6.6 Sélection de l'image  
La commande Édition>Sélection d'image peut être utilisée pour marquer un retour sur investissement et 
copier le retour sur investissement sélectionné dans le presse-papiers. Cette commande n'est utilisée que 
pour sélectionner le retour sur investissement sur le calque d'arrière-plan. 

La commande Édition>Sélection d'image permet de consulter ce menu et le curseur se transforme en  . Les 
étapes de sélection des ROI sont décrites ci-dessous : 
1. Après avoir choisi la commande Édition>Sélection d'image, le calque d'arrière-plan sera 
automatiquement contrôlé, que l'autre calque soit contrôlé ou non ; 
2. Faites glisser le curseur de la souris sur l'image en maintenant le bouton gauche enfoncé jusqu'à ce que la 

zone soit sélectionnée ; 
3. Relâchez le bouton gauche et la zone sera marquée. Des poignées apparaîtront sur la zone pour 
permettre de modifier la sélection après qu'elle a été marquée ; 
4. Ctrl+A/Edit>Sélectionner tout permet de sélectionner toute la zone de l'image. 
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6.7 Sélectionner tout Ctrl+A 
6.7.1 Sélectionner tous les éléments du calque d'arrière-plan 
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Lorsque la fenêtre de l'image/vidéo est active et que le calque d'arrière-plan est coché, la commande 
Édition>Sélectionner tout permet de sélectionner tous les pixels du calque d'arrière-plan dans le canevas 
(raccourci : Ctrl+A). 

6.7.2 Sélectionner tous les objets sur le calque d'arrière-plan 
Lorsque la fenêtre de l'image/vidéo est active et que le calque d'arrière-plan n'est pas coché, la commande 
Édition>Sélectionner tout permet de sélectionner tous les objets du calque actuel (raccourci : Ctrl+A). 

6.7.3 Sélectionner tous les fichiers dans la fenêtre Parcourir/Vignettes 
Lorsque la fenêtre Parcourir/Vignettes est active, la commande Édition>Sélectionner tout permet de 
sélectionner tous les fichiers ou icônes de la fenêtre Parcourir/Vignettes. 

6.8 Sélectionner Aucun Ctrl+D 
Désélectionner a) toute zone sélectionnée (ROI) sur l'image ; b) les objets d'un calque ; c) le fichier listé 
dans la fenêtre Parcourir/Vignette. 

6.8.1 Sélectionnez Aucun pour le calque d'arrière-plan 
Lorsque le calque courant est le calque d'arrière-plan et qu'une zone d'image est sélectionnée, le menu 
Sélectionner aucun est activé. En choisissant la commande Édition>Sélectionner aucun, vous supprimez 
le rectangle en pointillés représentant la zone sélectionnée (ROI). 

6.8.2 Sélectionner Aucun pour les objets 
Lorsque le calque courant n'est pas le calque d'arrière-plan et que les objets sont sélectionnés, la 
commande Édition>Sélectionner aucun est activée. Le choix de la commande Édition>Sélectionner aucun 
désélectionne tous les objets sélectionnés. 

6.8.3 Sélectionnez Aucun pour la fenêtre Parcourir/Vignettes. 
Lorsque la fenêtre Parcourir/Vignettes est active et que les fichiers images de la fenêtre Parcourir sont 
sélectionnés, la commande Éditer>Sélectionner aucun est activée. Cette commande permet de 
désélectionner tous les fichiers sélectionnés dans la fenêtre Parcourir/Vignettes. 

Note : Voir les commandes Édition>Sélection d'image, Édition>Sélectionner tout et Mesures>Sélection 
d'objet  pour comprendre comment effectuer des opérations de sélection. 

6.9 Copie profonde   Ctrl+Z 
La fonction Édition>Copie profonde, qui permet de copier l'image et les objets dans le presse-papiers et 
de les coller directement dans Word ou un autre document, sans qu'il soit nécessaire d'exécuter la 
commande Calque>Fusionner dans l'image pour fusionner d'abord les objets du calque dans l'image. 
Si l'image contient des objets, la fonction 
Édition>Copie profonde fait apparaître une boîte de 
dialogue Options d'exportation comme ci-dessous : 
Taille de la police de l'étiquette : Utilisée pour la taille 
de la police de l'étiquette de l'objet, la valeur par 
défaut est 7(1~28) ; 
Poids de la police de l'étiquette : Normal, Bold ou 
Heavy. La valeur par défaut est Gras ; 

Définissez la taille et l'épaisseur de la police de l'étiquette pour les objets au-dessus de l'image et cliquez 
sur Ok pour terminer la commande de copie profonde. L'utilisateur peut utiliser la commande Coller dans 
d'autres applications ou la commande Fichier>Coller dans un nouveau fichier dans l'application avec ces 
données de copie profonde. 
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7 Voir 

7.1 Parcourir  Ctrl+B 
7.1.1 Ouvrir la fenêtre de navigation 

1. Choisissez le menu View>Browse ou cliquez sur le bouton Browse de la barre d'outils  pour ouvrir 
ou activer la fenêtre Browse sous le répertoire spécifié dans la barre latérale Folders ; 

2. Cliquez sur la barre latérale des dossiers pour l'activer et double-cliquez sur le répertoire listé dans la 
barre latérale des dossiers pour créer la fenêtre Parcourir. 
3. Après avoir créé la fenêtre de navigation, l'application affiche une fenêtre de navigation qui ressemble 
à l'explorateur Windows. La fenêtre enfant située dans la partie gauche de la fenêtre de navigation, 
appelée barre latérale des dossiers, est utilisée pour localiser le répertoire sur le disque dur. Les images du 
répertoire actuel sont affichées en mode Grandes icônes ou Petites icônes dans la partie droite de la 
fenêtre de navigation. 
4. L'ordre des fichiers images peut être défini en ordre croissant ou décroissant selon le tri par nom, type, 
taille, largeur ou hauteur, etc. 

7.1.2 Menu contextuel du bouton droit de la souris de la fenêtre de navigation 
En cliquant avec le bouton droit de la souris sur l'icône listée dans la fenêtre Parcourir, un menu 
contextuel s'affiche comme indiqué ci-dessous : 

 

Ces fonctions du menu contextuel sont décrites 
dans la section Parcourir>Supprimer le 
fichier 
Parcourir >Tri>Tri par nom 
Parcourir >Tri>Tri par type 
Parcourir >Tri>Tri par taille 
Parcourir >Tri>Tri par largeur 
Parcourir >Tri>Tri par 
hauteur Parcourir >Tri>En 
avant Parcourir >Tri>En 
arrière Parcourir 
>Icône>Grandes icônes 
Parcourir >Icône>Petites 
icônes Parcourir >Rafraîchir 
Les menus Parcourir 

>Propriétés. Voir Sec.8 pour plus 
de détails. 
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L'autre commande se trouve dans le menu Processus à la section 12. 

Remarque : la barre latérale des dossiers et la fenêtre Parcourir peuvent être utilisées pour effectuer des 
tâches telles que la création de nouveaux dossiers, le renommage, le déplacement et la suppression de 
fichiers. Il est également possible d'afficher des informations sur les fichiers individuels et des données 
d'importation provenant d'appareils photo numériques. Un double-clic avec le bouton gauche de la souris 
sur l'icône permet d'ouvrir l'image en tant que 
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l'image active en taille réelle. Voir l'interface graphique de la fenêtre d'image à la section 2 pour plus de 
détails. 

7.2 Vignette  (Ctl+T) 
Folders est un navigateur qui permet de parcourir tous les fichiers d'images sur le disque. Il s'agit 
également d'une plateforme importante où les utilisateurs peuvent facilement effectuer des opérations sur 
les fichiers, telles que l'assemblage, le HDR, la composition des couleurs et l'EDF ital. Mais l'utilisateur 
ne peut pas trouver dans les dossiers un fichier temporaire qui vient d'être capturé par l'appareil photo et 
qui n'a pas été enregistré sur le disque. La fenêtre Parcourir est illustrée ci-dessous : 

 

Thumbnail est également un navigateur qui peut gérer tous les fichiers ouverts, y compris les fichiers 
ouverts sur le disque et l'image capturée à partir de l'appareil photo/Éditer>Coller comme nouveau fichier 
créé l'image de la fenêtre. De nombreuses opérations pratiques peuvent être effectuées dans le navigateur 
de vignettes, en plus des opérations sur les fichiers ouverts sur le disque (Piquer, HDR, Composition 
couleur, EDF---), l'enregistrement rapide et l'enregistrement par lots peuvent également être effectués 
pour les fichiers temporaires. La sélection de plusieurs images exportées vers un rapport Microsoft Word 
ne peut être effectuée que dans la fenêtre Vignettes/Navigation (voir Sec.5.10 pour plus de détails). 

 

7.3 Feuille de mesure 
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Le fait de choisir View>Measurement Sheet ou de cliquer sur le titre Measurement Sheet dans la barre 
latérale active la feuille de mesure. La feuille de mesure affiche les caractéristiques possibles de l'objet, 
telles que le nom, le centre, le diamètre, la surface, la longueur, l'angle, le point de départ et le point 
d'arrivée, superposées à la couche d'arrière-plan. 

 
Sur la gauche de la feuille de mesure, il y a une barre d'outils avec 5 boutons appelés Exporter vers Html, 
Exporter vers Html, Exporter vers Html et Exporter vers Html. 

vers Excel , Exporter vers CSV , Ajouter à CSV  , Repos  , Mise en évidence automatique  et 
Paramétrage  . Leurs principales fonctions sont expliquées ci-dessous : 

7.3.1 Exporter vers Html 
Exporter tous les objets de la couche vers le fichier *.html dans un format à onglets. 

 

 
7.3.2 Exporter vers Excel 
Exporter les objets de la couche actuelle dans un fichier *.xlsx dans un format à onglets. 

Remarque : ce menu n'est activé que lorsque des objets sont superposés au calque d'arrière-plan 
(image/vidéo). 

 
7.3.3 Exporter vers CSV 
Exporter les objets de la couche actuelle vers le fichier *.csv dans un format tabulé qui peut être ouvert par 
Excel. 
Remarque : ce menu n'est activé que lorsque des objets sont superposés à la couche d'arrière-plan 
(image/vidéo). L'utilisateur peut cocher la case Options>Préférence... page Divers, Format de fichier dans 
l'élément Utiliser le jeu de caractères UTF8 dans le fichier CSV pour éviter le code désordonné dans le 
fichier CSV (voir Sec.15.1.8.5). 

7.3.4 Ajouter au CSV 
Ajouter les objets de la couche actuelle au fichier *.csv dans un format tabulé qui peut être ouvert par Excel. 
S'il est 

la première fois ou si vous cliquez sur le bouton Reset  , toutes les opérations sont identiques à celles de la 
commande Export to CSV (Exporter vers CSV). Ensuite, la commande Append to CSV  ajoutera 
automatiquement les paramètres de la feuille des objets du calque actuel au fichier CSV. Cette commande 
est couramment utilisée par ceux qui souhaitent post-traiter les résultats de la mesure sur une autre image ou 
sur une vidéo. 

Remarque : ce menu n'est activé que lorsque des objets sont superposés à la couche d'arrière-plan 
(image/vidéo). L'utilisateur peut cocher la case Options>Préférence... page Divers, Format de fichier dans 
l'élément Utiliser le jeu de caractères UTF8 dans le fichier CSV pour éviter le code désordonné dans le 
fichier CSV (voir Sec.15.1.8.5). 

7.3.5 Réinitialisation au CSV 

Commencez une nouvelle commande Append to CSV ;  

Note : Ce menu ne sera activé que lorsque la commande Append to CSV  est exécutée. 



Edit
 

61 

 

 

7.3.6 Mise en évidence automatique  
Lorsque le bouton de mise en évidence automatique est enfoncé, le fait de cliquer sur l'élément de la feuille 
de mesure met en évidence l'objet correspondant superposé sur le calque d'arrière-plan (fenêtre 
image/vidéo). 

 
7.3.7 Paramètres... (Options>Mesure>Objet) 
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Cliquer sur le bouton "Setting" fait apparaître une feuille de propriétés de la mesure située sur la page des 
objets. Des informations détaillées peuvent être trouvées dans la page des objets de la commande 
Options>Mesure (voir Sec.15.2.5 pour plus de détails). 

7.4 Encadré 
Il y a 5 barres latérales dans la fenêtre du cadre de l'application, dans un style à onglets. Il s'agit de la barre 
latérale de l'appareil photo, de la barre latérale des dossiers, de la barre latérale d'annulation/rétablissement, 
de la barre latérale des calques et de la barre latérale des mesures. 

7.4.1 Vue d'ensemble de la barre latérale 
 

AA : Barre latérale de la caméra ; 
AB : Les groupes de la barre latérale de la caméra permettent de contrôler la caméra. 
BA : Dossiers Barre latérale ; 
BB : Retour au dossier précédent 
; BC : Avance au dossier suivant ; 
BD : Navigation dans les images du répertoire de fichiers de l'application ; 
BE : Ouvre la fenêtre de navigation si elle n'est pas ouverte (un double-clic sur le répertoire sélectionné 
remplit les mêmes fonctions) ; 
BF : Dossiers pour localiser le répertoire de fichiers de la fenêtre de navigation. 
CA : Undo/Redo Sidebar ; 
CB : Avance à l'étape précédente 
; CC : Recul à l'étape suivante ; 
CD : Copie d'opération : L'utilisateur peut également faire glisser l'opération sélectionnée dans la barre 
latérale Annuler/Rétablir vers la zone de la fenêtre pour créer une nouvelle fenêtre d'image ; 
CE : Retirer les opérations en surbrillance de la liste Annuler/Refaire (Cette touche n'est activée que 
lorsque la ou les opérations sont sélectionnées, l'image ouverte (la première opération) ne peut pas être 
supprimée ; 
CF : Indique l'opération en cours affichée dans la fenêtre d'image ; CG 
: Index de l'opération ; 
CH : Nom de l'opération. 

DA : Barre latérale des 
calques ; DB : Créer un 
nouveau calque ; DC : 
Supprimer un calque ; 
DD : Définir comme le calque 
actuel ; DE : Afficher/masquer 
un calque ; 
DF : Renommer un calque ; 
DG : contrôle de la visibilité des éléments 
de la couche ; DH : couche active actuelle 
pour les opérations ; 
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DI : Le nom du calque. Le calque d'image est toujours nommé "Arrière-plan". 
EA : Encadré sur les mesures ; 
EB : l'apparence de l'objet en surbrillance sur le calque actuel ; vous pouvez modifier l'apparence en 
cliquant sur son élément et en le modifiant ; 



Edit
 

64 

 

 

EC : Le calcul de l'élément en surbrillance sur la couche courante ; 
ED : La coordonnée de l'élément en surbrillance sur la couche courante ; vous pouvez modifier la 
coordonnée en cliquant sur l'élément. 

7.4.2 Barre latérale>Caméra 
La barre latérale de la caméra est principalement utilisée pour le contrôle de la caméra et comprend de 
nombreux groupes. Chaque groupe peut être développé en cliquant sur le nom du groupe ou sur la flèche 
située à droite du nom du groupe. 
Le fait de cocher le menu Barre latérale>Caméra permet de l'afficher ou de 
le masquer dans le groupe de la barre latérale. Pour plus d'informations, 
reportez-vous à la section 4, Barre latérale de l'appareil photo. 

7.4.3 Barre latérale>Dossiers 
La barre latérale des dossiers est principalement utilisée pour le contrôle de l'exploration des images. 
Le fait de cocher le menu Affichage >Barre latérale>Dossiers permet d'afficher/masquer la barre latérale 
des dossiers. En cliquant sur son arborescence, il est possible de naviguer dans les répertoires de fichiers. 
Un double-clic sur le répertoire dans les dossiers créera la fenêtre de navigation. S'il y a des fichiers 
images dans le répertoire que l'application permet de parcourir, les fichiers images seront affichés en 
mode Grandes icônes ou Petites icônes. 
Leur ordre peut être défini dans les styles croissant ou décroissant selon le tri par nom, type, taille, largeur 
ou hauteur, etc. 
En cliquant avec le bouton droit de la souris sur le répertoire, vous ferez apparaître le menu contextuel de 
la souris droite, comme indiqué ci-dessous : 

 

Il s'agit du menu de base de l'explorateur de fenêtres et il ne sera pas expliqué plus avant dans ce manuel. 

7.4.4 Barre latérale>Undo/Redo 
La barre latérale d'annulation/rétablissement est utilisée pour répertorier les opérations 
d'annulation/rétablissement pour les commandes des menus Image et Traitement. 
Le fait de cocher le menu Affichage>Barre latérale>Annuler/Rétablir permet d'afficher/masquer la barre 
latérale Annuler/Rétablir. 

7.4.5 Barre latérale>Couche 
La barre latérale des calques est utilisée pour gérer les opérations relatives aux calques. Ces opérations 
comprennent la création d'un nouveau calque, la suppression d'un calque ou le changement de nom d'un 
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calque, ainsi que le contrôle de la visibilité des calques, etc. 
L'option Affichage>Barre latérale>Calque permet d'afficher/masquer la barre latérale du calque. Voir 
Sec.13 pour plus de détails. 

7.4.6 Encadré>Mesure 
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La barre latérale de mesure est utilisée pour vérifier, définir ou modifier l'objet 
sélectionné sur le calque. L'option Affichage>Barre latérale>Mesure permet d'activer 
et d'afficher la barre latérale de mesure. 
Dans cette barre latérale, les caractéristiques d'apparence, de calcul et de coordonnées de l'objet sont 
répertoriées. L'apparence et les coordonnées peuvent être modifiées. Voir Sec.14 pour plus de détails. 

7.5 Grille 
Le menu Grille comporte 5 sous-menus : 

7.5.1 Paramètres...  
La même fonction peut être réalisée en choisissant la commande View>Grid>Setting---, ou en choisissant la 
commande Option> Preference>--- et en cliquant sur la page Grids. 
La page Grilles permet de définir le style et la couleur des lignes, ainsi que la gestion des préréglages pour 
la grille superposée à l a  fenêtre image/vidéo (voir Sec.15.1.5 pour plus de détails). 

7.5.2 Grilles>Pas de grilles 
Le choix de cette commande permet de supprimer les grilles manuelles et les grilles automatiques 
superposées à la fenêtre de l'image/vidéo. 

7.5.3 Grilles>Grilles automatiques 
Choisissez la commande Grilles>Grilles automatiques pour superposer automatiquement les 
grilles à l'image/vidéo. Les grilles automatiques peuvent être définies dans le menu 
View>Grids>Setting--- (Vue>Grilles>Réglage). 

7.5.4 Grilles>Grilles manuelles 
En choisissant cette commande, deux petites flèches vers la droite et vers le bas s'affichent en haut de la 
règle verticale et à gauche de la règle horizontale, comme illustré ci-dessous : 
Flèche vers le bas : Déplacez la souris sur la flèche vers le bas pour faire apparaître une icône de 
déplacement horizontal. Faites glisser la flèche vers le bas le long de la règle horizontale jusqu'à l'endroit 
de votre choix. Lorsque la flèche est déplacée sur l'image/vidéo, une ligne verticale apparaît pour vous 
permettre de déterminer où relâcher cette ligne sur l'image/vidéo. L'utilisateur peut faire glisser n'importe 
quelle ligne pour la superposer à l'image/vidéo. Les lignes superposées peuvent être ajustées en faisant 
glisser à nouveau la flèche spécifique vers le bas sur la règle horizontale. 
Flèche droite : Déplacez la souris sur la flèche droite pour faire apparaître une icône de déplacement 
vertical. Faites glisser la flèche droite le long de la règle horizontale jusqu'à l'endroit de votre choix. 
Lorsqu'elle est déplacée sur l'image/vidéo, une ligne horizontale apparaît pour vous permettre de 
déterminer où relâcher cette ligne sur l'image/vidéo. Vous pouvez faire glisser n'importe quelle ligne pour 
la superposer à la fenêtre de l'image/vidéo. 
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Les lignes superposées peuvent être ajustées en faisant à nouveau glisser la flèche droite spécifique sur la 
règle verticale. 
Choisissez la commande Grilles>Pas de grille pour supprimer les grilles manuelles superposées à la fenêtre 
de l'image/vidéo. Le menu sera coché. 
Choisissez à nouveau la commande Grilles>Grilles manuelles (si elle n'est pas cochée) pour afficher toutes 
les grilles manuelles précédentes. 
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superposé à la fenêtre de l'image/vidéo. Le menu sera coché. 

7.5.5 Grilles>Supprimer toutes les grilles 
Le choix de Grilles>Enlever toutes les grilles permet d'enlever (supprimer) toutes les grilles manuelles ou 
automatiques superposées à la fenêtre de l'image/vidéo. 

7.5.6 Grilles>Ajouter un préréglage--- 
Les grilles manuelles peuvent être sauvegardées dans des éléments prédéfinis pour une utilisation ultérieure. 
Veuillez suivre les étapes suivantes : 
1. Cliquez avec le bouton droit de la souris dans la zone verticale de la fenêtre image/vidéo, comme indiqué 

ci-dessous : 
 

2. Sélectionnez Grilles>Grilles manuelles dans le menu contextuel droit de la souris ; 
 

3. Faites glisser la flèche bleue vers la fenêtre de l'image/vidéo (verticalement ou horizontalement) pour 
définir la position des grilles ; 

 

4. Choisissez la commande Ajouter un préréglage et saisissez le nom pour ajouter les grilles actuelles à la 
liste des préréglages ou au sous-menu ; 

 

5. Les utilisateurs peuvent sélectionner les grilles prédéfinies dans le menu contextuel de la souris droite 
sous Preset ; 

 

7.5.7 Grilles>Gestion des présélections--- 
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Pour gérer les éléments prédéfinis enregistrés, tels que Renommer, Supprimer, Monter, Descendre, Importer 
ou Exporter, choisissez la commande Vue>Grilles>Gestion des prédéfinis et une boîte de dialogue appelée 
Gestion s'ouvrira : 
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Les options Renommer, Supprimer, Monter et Descendre ne sont activées que lorsque l'élément est 
sélectionné. Si l'ordre des éléments de la présélection est modifié ou si l'élément est supprimé, le sous-
menu sous Vue>Présélection sera également modifié. Les éléments prédéfinis peuvent être exportés vers 
un fichier ou importés à partir d'un fichier dans le menu Affichage>Grille>Gestion prédéfinie. 

7.5.8 Prédéfini 
 

S'il existe des éléments dans la gestion des 
préréglages, ils seront ajoutés au sous-menu 
View>Grids>Preset et l'utilisateur pourra charger 
les grilles manuelles préréglées directement en 
cliquant simplement sur le sous-menu. 
L'utilisateur peut également cliquer avec le bouton 
droit de la souris sur la fenêtre de l'image/vidéo 
dans le coin supérieur gauche et un menu de 
contenu apparaîtra comme indiqué sur le côté 
droit. 
Choisissez la bonne dans le menu Preset pour la 
charger. 

 
7.6 Meilleure  adéquationNum * 
Choisissez la commande View>Best Fit pour redimensionner automatiquement l'image/vidéo afin qu'elle 
tienne dans la fenêtre. 

Note : Le choix de cette commande activera le menu View>Actual Size (Vue>Taille réelle). 

7.7 Taille  réelleNuméro / 
Choisissez la commande Affichage>Taille réelle pour définir l'image active à sa taille réelle (par exemple, 
100 %). 

Remarque : cette option sera désactivée si l'image est actuellement visualisée à 100 %. Pour tout autre 
rapport de zoom, l'option View>Actual Size (Afficher>Taille réelle) sera activée. 

7.8 Plein écran  
La commande View>Full Screen permet d'afficher la fenêtre vidéo en plein écran. Il convient de noter que 
cette commande ne s'applique qu'à la fenêtre vidéo. 

 
7.9 Pipette 
La pipette est utilisée pour afficher les valeurs de couleur des pixels de l'image (RVB). En choisissant 
Affichage>Pipette et en déplaçant la souris sur l'image, les valeurs RVB de l'image s'affichent dans la barre 
d'état à titre de référence. 
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7.10 Poursuivre  
Si la taille réelle de l'image/vidéo est supérieure à la taille de la fenêtre de l'image/vidéo, choisissez cette 
commande pour positionner l'image/vidéo qui ne rentre pas entièrement dans la fenêtre de l'image/vidéo. 
Sa fonction est similaire à celle des barres de défilement. Il s'agit d'une alternative à l'utilisation des 
flèches des barres de défilement pour positionner l'image/vidéo dans la fenêtre. 
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En choisissant le menu View>Track ou en appuyant sur le bouton  de la barre d'outils, le curseur devient
 et le bouton de la barre d'outils est coché. 

Maintenez ensuite le bouton gauche de la souris enfoncé pour faire glisser la région d'intérêt sur 
l'image/vidéo jusqu'à la position souhaitée. 

Remarque : si la taille de l'image/vidéo est inférieure à la taille de la fenêtre. L'opération de suivi sera 
désactivée. 
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8 Parcourir 
8.1 Trier 
8.1.1 Tri>Tri par noms 
Cette commande ne concerne que la fenêtre de navigation. 
Trier les fichiers images par ordre de nom dans la fenêtre de navigation. 

8.1.2 Tri>Tri par type 
Cette commande ne concerne que la fenêtre de navigation. 
Trier les fichiers images par ordre de type de fichier dans la fenêtre Parcourir. 

8.1.3 Tri>Tri par taille 
Cette commande ne concerne que la fenêtre de navigation. 
Trier les fichiers images par ordre de taille dans la fenêtre de navigation. 

8.1.4 Tri>Tri par largeur 
Cette commande ne concerne que la fenêtre de navigation. 

Trier les fichiers images par ordre de largeur dans la fenêtre de navigation. 

8.1.5 Tri>Tri par hauteur 
Cette commande ne concerne que la fenêtre de navigation. 

Trier les fichiers images par ordre de hauteur dans la fenêtre de navigation. 

8.1.6 Tri>Ascendant  
Cette commande ne concerne que la fenêtre de navigation. 
Classez les fichiers images dans l'ordre du mode Ascendant (c'est-à-dire 1, 2, 3 et 4) dans la fenêtre 
Parcourir. 

8.1.7 Tri>Décroissant  
Cette commande ne concerne que la fenêtre de navigation. 
Classez les fichiers images dans l'ordre du mode Décroissant (c'est-à-dire 4, 3, 2 et 1) dans la fenêtre 
Parcourir. 
Les paramètres de tri sont enregistrés jusqu'à ce qu'ils soient modifiés. Par exemple, si vous triez les images 
dans la fenêtre Parcourir en fonction du type, les images resteront triées en fonction du type jusqu'à ce que 
les paramètres de tri soient modifiés. 

8.2 Icône 

8.2.1 Icône>Grandes icônes  
Cette commande ne concerne que la fenêtre de navigation. 
Le mode vignette affiche de petites images de prévisualisation ; vous pouvez sélectionner différents modes 
d'affichage dans la fenêtre Parcourir. 
En choisissant Icônes>Grandes icônes, les fichiers d'image en mode Grandes icônes s'affichent dans la 
fenêtre Parcourir. 

8.2.2 Icône>Petites icônes  
Cette commande ne concerne que la fenêtre de navigation. 
Le mode vignette affiche de petites images de prévisualisation ; vous pouvez sélectionner différents modes 
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d'affichage dans la fenêtre Parcourir. 
En choisissant Icônes>Petites icônes, vous afficherez les fichiers images en mode petites icônes dans la 
fenêtre Parcourir. 

8.3 Rafraîchir  F5 
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Cette commande ne concerne que la fenêtre de navigation. 
Si les fichiers du répertoire de la barre latérale des dossiers sont modifiés en dehors de l'application, il est 
possible, après être revenu à l'application, de rafraîchir les fichiers image dans le répertoire actuel pour 
mettre à jour les vignettes à l'aide de la commande Parcourir>Rafraîchir. 

8.4 Propriétés...  
Si un fichier image figurant dans la fenêtre Parcourir est mis en surbrillance. En choisissant la commande 
Parcourir>Propriétés ou en cliquant sur le fichier sélectionné dans la fenêtre Parcourir avec le bouton 
droit de la souris, un menu contextuel s'affiche, en cliquant sur la commande Propriétés du menu 
contextuel, une feuille de propriétés s'affiche avec 4 pages de propriétés. Il s'agit des pages Général, 
Sécurité, Détails et Versions précédentes. Ces pages de propriétés peuvent dépendre du système 
d'exploitation et ne seront pas abordées dans ce manuel d'aide. 
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9.1 Démarrage/Pause  Pause 

9 Mise en place 

Si la vidéo est en cours de lecture dans la fenêtre vidéo, il est possible de choisir la commande 
Setup>Start/Pause pour mettre la vidéo en pause et de choisir à nouveau la commande Setup>Start/Pause 
pour démarrer la vidéo en continu. 

9.2 Superposition vidéo... 
9.2.1 Superposition vidéo>Superposition--- 
En choisissant la commande Setup>Video 
Overlay (Configuration>Calque vidéo), la 
feuille de propriétés du calque vidéo s'affiche. 
En cliquant sur la page Superposition de la 
feuille de propriétés Superposition vidéo, il est 
possible de définir l'échelle, l'agrandissement, 
la date et l'heure ainsi que le facteur de clarté 
pour les superposer à la fenêtre vidéo. 
La position, l'arrière-plan, la taille de la police, 
le poids de la police de l'échelle, le 
grossissement, la date et l'heure, et le facteur 
de clarté peuvent être définis dans cette page. 
Leur taille, leur type et leurs couleurs peuvent 
être définis séparément. 
En cliquant sur le bouton OK, l'échelle, le 
grossissement, la date et l'heure ainsi que le 
facteur de clarté sont superposés à la fenêtre 
vidéo. 

Le facteur de clarté permet de déterminer si l'échantillon est bien focalisé ou non. Plus le facteur de clarté 
est élevé, plus l'échantillon est concentré. 

 

Remarque : pour activer la barre d'échelle, l'agrandissement ou la résolution doivent être définis et 
choisis en premier lieu dans la liste déroulante Unité de la barre d'outils. L'unité peut être n'importe quelle 
unité, à l'exception du pixel. Il existe deux méthodes pour définir l'unité : 

a) Choisir Unit dans la liste déroulanteUnit( de labarre 
d'outils qui se trouve juste à gauche de la liste déroulante Magnification ; 
b) En choisissant la commande Option>Mesure---, une feuille de propriétés appelée Mesure s'affiche, 
cliquez sur la page Unité de longueur et cochez l'Unité dans le champ Courant pour définir l'Unité (voir 
Sec.15.2.2 pour plus de détails). 
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9.2.2 Superposition vidéo>Marqueur--- 
Choisissez la commande Setup>Video Overlay (Configuration>Calque vidéo), ce qui permet d'afficher la 
feuille de propriétés du calque vidéo. Cliquez sur la page Marqueur de la feuille de propriétés de la 
superposition vidéo pour définir le marqueur sur la fenêtre vidéo. 
Le type de marqueur vidéo peut être Aucun, Croix, Rectangle, Cercle, Croix+Rectangle ou Croix+Cercle. 
La page Marqueur vidéo est illustrée ci-dessous : 
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Choisissez Cross+Retangle dans la liste déroulante Type et la feuille de propriétés Superposition vidéo> 
Marqueur sera modifiée pour adopter le style suivant : 

 

Modifiez la largeur (%) et la hauteur (%) de la croix, la largeur (%) et la hauteur (%) du rectangle, le 
décalage x (%) et le décalage y (%), ainsi que l'angle de rotation dans les champs correspondants. Cliquez 
sur Couleur pour définir la couleur du marqueur vidéo. Cochez Afficher l'échelle graduée pour afficher 
l'échelle graduée sur le marqueur. 
Cliquez sur OK pour terminer la page de configuration du marqueur vidéo et un marqueur 
Croix+Rectangle sera superposé à la fenêtre vidéo comme indiqué ci-dessous : 
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Cliquez sur Annuler pour annuler la configuration de la page Vidéo>Surimpression>Marqueur et revenir à 
la zone d'application, ou sur Appliquer 
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pour superposer le marqueur à la fenêtre vidéo et conserver la boîte de dialogue Superposition vidéo pour 
d'autres réglages. 

9.3 Filigrane vidéo--- 
La figure 1 montre une microrègle. Les lignes sombres peuvent être extraites comme filigrane vidéo et 
superposées à la fenêtre vidéo. Les étapes sont les suivantes : 

1. Choisissez la commande Capture>Capture Image ou cliquez sur  pour capturer l'image de la 
microrègle, comme illustré à la figure 1 ; 
2. Choisissez la commande Process>Binary--- pour binariser l'image comme le montre la figure 2 ; 
3. Choisissez la commande Image>Adjust>Invert pour inverser l'image et choisissez la commande 
Image>Color Quantize--- pour convertir l'image en 24 bits comme illustré à la figure 3. Choisissez la 
commande Fichier>Enregistrer sous--- pour enregistrer l'image au format BMP 24 bits ; 

 

 

 

 
Fig.1 Micro-règle capturée Fig.2 Micro règle après binarisation 

 
 
 
 

 
Fig.3 Image 24 bits inversée 

 
 
 
 

 
Fig.4 Boîte de dialogue de configuration du filigrane 

vidéo 

4. Choisir la commande Setup>Video Watermark--- et une boîte de dialogue appelée Video Watermark 
s'affichera comme illustré à la Fig.4. Cliquez sur le bouton  pour localiser l'image enregistrée à l'étape 
3. Utilisez les valeurs par défaut Transparent (%)(50). Si tout est correct, cliquez sur le bouton OK. Le 
filigrane vidéo final superposé à la fenêtre vidéo est illustré à la figure 5. 

 

Fig.5 Fenêtre vidéo avec filigrane vidéo superposé 

9.4 Déplacer le filigrane 
9.4.1 Déplacer vers... 
Si un filigrane est superposé à la fenêtre vidéo, ce menu sera activé. 
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En choisissant la commande Configuration>Déplacer le filigrane, une boîte de dialogue de déplacement 
s'affiche. Il est possible d'y saisir la valeur X : 
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et Y : valeur de décalage dans leurs champs respectifs pour les distances de déplacement des pixels 
souhaitées. Les valeurs X et Y par défaut sont 0. 

 

9.4.2 Passer à zéro 
Si le filigrane de la fenêtre vidéo a été déplacé, ce menu sera activé. En choisissant ce menu, le filigrane 
vidéo sera déplacé à ses coordonnées d'origine (0, 0). 

9.5 Rotation du filigrane 
9.5.1 Tourner à... 
Si un filigrane est superposé à la fenêtre vidéo, ce menu sera activé. 
La commande Setup>Rotate Watermark>Rotate to--- fait apparaître une boîte de dialogue Rotate. 
L'utilisateur peut définir un angle de rotation du filigrane vidéo autour du centre de la vidéo (0, 0). 

 

9.5.2 Rotation à zéro 
Si le filigrane vidéo a été tourné, le menu Rotation à zéro est activé. En choisissant ce menu, le filigrane 
vidéo sera pivoté à zéro degré. 

9.6 Calibrage du gris---  
Cette fonction permet de ramener la luminosité de l'image à une valeur souhaitée parmi différents 
scénarios dans une zone spécifiée, répondant ainsi à l'exigence de continuité de l'observation. Les étapes 
de l'étalonnage des gris sont résumées ci-dessous : 
1. Cliquez sur le groupe Exposition et gain dans la barre latérale de la caméra pour développer le groupe 
Exposition et gain, décochez la case Exposition automatique (si elle est cochée) comme indiqué ci-
dessous : 
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2. Choisissez la commande Setup>Gray Calibration--- et une boîte de dialogue appelée Gray Calibration 
s'ouvre pour afficher le gris moyen actuel du ROI, un rectangle rouge appelé Gray Calibration est 
superposé à la fenêtre vidéo ; 
3. Ce rectangle est ajustable et déplaçable à l'aide de la souris. La luminosité du microscope ou le temps 
d'exposition dans le groupe Exposure & Gain peuvent maintenant être ajustés jusqu'à ce que le gris 
moyen atteigne la valeur souhaitée ; 
4. Cliquez sur OK pour terminer l'étalonnage et revenir à la zone d'application. La valeur de gris actuelle 
est d'environ 254,9. 
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10 Capture 

10.1 Capture d'image  F8 
Pendant la prévisualisation de la vidéo, l'utilisateur peut toujours choisir la commande Capturer> Capturer 
l'image pour capturer l'image vidéo. 
Une fois l'image capturée, la fenêtre créée pour l'image capturée devient la fenêtre active, mais le menu 
Capture>Capture d'image est toujours activé, l'utilisateur peut le sélectionner à nouveau pour poursuivre 
l'opération de capture. 

Remarque : a) Le bouton Snap  sur la barre latérale de la caméra permet de capturer l'image en 
continu même si la fenêtre vidéo n'est pas activée. L'utilisateur peut cliquer sur ce bouton dans la barre 
latérale de l'appareil photo pour capturer des images de manière rapide et continue ; 
b) Si les résolutions Live et Snap sont différentes, l'application doit d'abord passer de la résolution Live à 
la résolution Snap pour capturer une image avec la résolution Snap. Une fois la prise de vue terminée, 
l'application repasse à la résolution en direct pour poursuivre le processus de flux vidéo. Cela prendra 
plus de temps pour capturer une image fixe ; 

c) Si de nombreuses images sont capturées, l'utilisateur peut choisir Fenêtres>Activer la fenêtre vidéo 
(F6) pour revenir rapidement à la fenêtre vidéo (voir Sec.16.1 pour plus de détails). 

d) Si RAW est sélectionné dans la zone de liste Format du groupe Capture et résolution, les données 
RAW 10 bits/12 bits/14 bits seront transférées en données RAW 16 bits et enregistrées au format DNG 
ou TFT. Dans le format RAW, un clic sur le bouton Snap fait apparaître une boîte de dialogue 
Enregistrer sous et demande à l'utilisateur d'enregistrer directement l'image dans un fichier DNG ou 
TFT, aucune fenêtre d'image n'est créée. 

10.2 Démarrer le Time-lapse (capture automatique)- - -    
En choisissant la commande Capture>Start Time-lapse (Auto Capture)---, la boîte de dialogue Time-lapse 
(Auto Capture) s'affiche, comme illustré ci-dessous : 

 

Cette commande permet de capturer une séquence d'images avec l'intervalle de temps spécifié ; 
l'utilisateur peut définir avec précision le créneau horaire (2 à 3600 secondes) et le nombre total d'images 
(1 à 9999). 
Répertoire>Base : Saisissez le nom du pilote et le répertoire dans lequel la nouvelle image sera enregistrée. 
L'utilisateur peut soit saisir les informations relatives au chemin d'accès, soit utiliser le bouton Parcourir  
pour le localiser à partir d'une boîte de dialogue standard Parcourir le dossier ; 
Répertoire>Sub : Le sous-répertoire pour le Time-Lapse (Auto Capture) sous le répertoire de base. Le 
sous-répertoire peut être None, Date(YYYYMMDD) ou Year(YYYY)\Month(MM)\NDay(DD) 
(Année(YYYY)\Mois(MM)\NJour(DD)). La valeur par défaut est None ; 
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Fichier : le nom du fichier, y compris le format du nom, le préfixe du fichier et le type de fichier. Il peut 
s'agir d'une combinaison de préfixe de fichier, de format de nom et de type de fichier, comme le montre 
l'exemple de chaîne de caractères ; 
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La séquence commence par : Cochez cette case pour spécifier le numéro de départ du numéro de fichier 
de la séquence d'enregistrement par lots. Si vous ne cochez pas cette case, la séquence commencera 
toujours par 1 ; 
Échantillon : Le nom du fichier final est indiqué à droite de l'étiquette Sample à titre de référence ; 
Capture Mode>Capture every frame : Sélectionnez cet élément pour capturer chaque image vidéo dans le 
fichier spécifié ; Capture Mode>Time slot(second) : L'intervalle de temps (seconde, 1-3600S) est un 
segment de temps pour capturer une image ; 
Total des images : Le fait de cocher l'option Total d'images activera la boîte d'édition correspondante. 
L'utilisateur peut entrer le nombre total d'images (1-9999) à capturer. L'application arrêtera 
automatiquement la capture Time-lapse lorsque le nombre total d'images sera atteint ; 
Si l'option Total des images n'est pas cochée, l'application capturera les images en continu jusqu'à ce que 
l'utilisateur choisisse à nouveau la commande Capture>Stop Time-lapse (Auto capture) pour arrêter la 
capture Time-lapse. 
Cliquez sur OK pour commencer la capture Time-lapse ou sur Annuler pour annuler la commande Start 
Time-lapse(Auto Capture)---. 
Une fois la capture Time-lapse lancée, le menu Capture>Start Time-lapse (Auto Capture)--- devient 
Capture>Stop Time-lapse (Auto capture). Le choix de cette commande arrêtera la capture Time-lapse. 
Plusieurs formats d'image sont disponibles (bmp, jpg, png et tif) pour enregistrer l'image capturée. Par 
exemple, en choisissant le format jpg, l'utilisateur peut définir les paramètres de l'option pour ajuster la 
qualité de la compression ou la méthode d'encodage. Veuillez consulter le menu Fichier>Enregistrer sous 
pour plus de détails (voir Sec.5.5). 

10.3 Démarrer l'enregistrement--- F9 
 

1. L'utilisateur peut a) choisir la commande Capture>Start Record--- ; b) cliquer sur le boutonRecord  
dansla barre latérale de la caméra ; c) utiliser la touche de raccourci F9 pour démarrer l'enregistrement 
vidéo. La boîte de dialogue Format vidéo et Encodeur s'affiche alors, comme illustré ci-dessous : 

 

2. Le format vidéo peut être mp4(H264), mp4(H265), wmv ou avi ; Cliquez sur Next pour passer à l'étape 
suivante, ce qui fera apparaître une boîte de dialogue Video File (Fichier vidéo) comme indiqué ci-
dessous : 
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3. Saisissez le nom du fichier vidéo dans le champ 1.Définir le nom du fichier vidéo capturé et cliquez sur 
le bouton Parcourir dans le champ 2. Sélectionnez le répertoire du fichier vidéo pour localiser le 
répertoire du fichier vidéo. Cliquez sur le bouton <Retour> pour revenir à la boîte de dialogue précédente, 
cliquez sur le bouton <Suivant> pour passer à l'étape suivante, ce qui fera apparaître une boîte de dialogue 
Encoder comme indiqué ci-dessous : 

 

4. L'utilisateur peut y sélectionner le format de l'encodeur, définir le débit binaire (par défaut 30,5 Mbps, 
7,63 Mbps-122 Mbps), la qualité (par défaut 100, 1-100) et l'espacement des images clés (4, 1-30). 
Cliquez sur <Retour> pour revenir à la boîte de dialogue Fichier vidéo, ou sur <Suivant> pour accéder à 
la boîte de dialogue Informations d'affichage, comme illustré ci-dessous : 

 

4. Dans cette boîte de dialogue, l'utilisateur peut saisir le titre, l'auteur, le copyright et la description de 
l'enregistrement dans la zone d'édition. Toutes ces informations sont facultatives. Cliquez sur <Retour> 
pour revenir à la boîte de dialogue Encoder, ou sur <Suivant> pour accéder à la boîte de dialogue Start to 
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Record, comme illustré ci-dessous : 
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5. L'utilisateur peut vérifier la limite de temps (seconde(s)) (1-86400) et entrer la durée d'enregistrement ; 
saisir Time-lapse>Frame Number (1-100) ou Time-lapse>Time(Second(s)) (1-600). Un texte récapitulatif 
permet d'afficher l'utilisateur qui a été défini. Cliquez sur Back pour revenir à la boîte de dialogue 
Encoder, ou sur Finish pour terminer la configuration ; 

6. Une fois la capture vidéo lancée, le bouton  de la barre latérale de la caméra>Capture et résolution 
devient . Le bouton  dans le groupe Camera Sidebar>Capture and Resolution devient  
(le menu Capture>Start Record--- devient également Stop Record). Cliquez sur  pour arrêter le 
processus de capture, sinon il s'arrêtera jusqu'à ce que la limite de temps soit atteinte. Une fois le 
processus d'enregistrement vidéo terminé. Le bouton  dans le groupe Camera Sidebar>Capture 
& Resolution deviendra  pour le futur processus d'enregistrement (le menu sera le même) ; 

7. L'utilisateur peut choisir la commande Fichier>Ouvrir la vidéo--- pour afficher le fichier vidéo 
enregistré dans la fenêtre vidéo ; cette commande n'est effective que lorsque la fenêtre vidéo de la caméra 
est fermée. 

10.4 Démarrage de la diffusion--- 
Démarrer un service de diffusion en réseau. L'application commencera à diffuser localement la vidéo 
ouverte par l'application via le port et l'encodeur spécifiés. Les autres utilisateurs peuvent partager la 
vidéo en utilisant la commande File>Open Broadcast---. 
En choisissant Capture>Démarrer la diffusion, la boîte de dialogue Paramètres de diffusion s'affiche, 
comme indiqué ci-dessous : 

 

Port : Définir le port pour la diffusion ; 
Save the video to file simultaneously (Enregistrer la vidéo dans un fichier 
simultanément) : Cochez cette case pour enregistrer la vidéo dans un fichier en même 
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temps ; Next>：Cliquez sur le bouton Next> pour afficher la boîte de dialogue 

Encoder (Encodeur), comme illustré ci-dessous : 
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La boîte de dialogue Encoder est utilisée pour la configuration des paramètres de l'encodeur vidéo pour la 
diffusion. Cette boîte de dialogue de configuration est identique à celle de la boîte de dialogue Encodeur 
de Capture>Démarrer l'enregistrement. L'utilisateur peut y définir le débit binaire (par défaut : 30.5Mbps, 
7.63Mbps-122Mbps), la qualité (par défaut : 100, 1-100) et l'espacement des images clés (1, 1-30). 
<Retour : Un clic sur le bouton <Retour> permet de revenir à la boîte de dialogue précédente des paramètres 
de diffusion ; 
Annuler : Un clic sur le bouton Annuler annule la commande Démarrer la diffusion et ramène à la fenêtre 
vidéo ; 
Terminer : En cliquant sur le bouton Terminer, le processus de diffusion démarre et se termine lorsqu'il 
atteint la limite de temps. Une fois la diffusion commencée, le menu Démarrer la diffusion--- se 
transforme en menu Arrêter la diffusion---. En choisissant cette option, le processus de diffusion 
s'arrêtera. 
Voir File>Open Broadcast--- pour comprendre la fonction Start Broadcast plus en détail (Sec.5.3). 
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11 Image 
11.1 Mode 
11.1.1 Quantification des couleurs--- 

La commande Color Quantize--- est largement utilisée pour changer le bit de 
l'image. L'application prend en charge les transferts mutuels entre les images de 
24 bits, 8 bits, 4 bits ou 1 bit. 
Lorsque la boîte de dialogue Bits de couleur est ouverte, le bit de couleur 
sélectionné par défaut est le bit de couleur de l'image en cours. Sélectionnez 
l'élément de bit souhaité et cliquez sur OK pour terminer la commande. L'image 
sera convertie dans les bits de couleur sélectionnés dans la fenêtre d'image. 

11.1.2 Échelle de gris 
Choisissez la commande Échelle de gris pour convertir une image couleur (image en couleurs réelles ou 
image en couleurs indexées) en une image en échelle de gris. Si l'image originale est de 24 bits, la 
nouvelle image sera de 8 bits. Dans le cas contraire, les bits de l'image ne seront pas modifiés. 

11.1.3 Préservation du contraste Décoloration 
La commande Image>mode>Décoloration avec préservation du contraste permet de convertir l'image 
couleur en image grise avec préservation du contraste. Les images suivantes (a) est l'image microscopique 
originale, (b) est l'image grise produite par la méthode traditionnelle, (c) est l'image grise produite par la 
décoloration avec préservation du contraste. 

 

(a) Image microscopique  originale (b) Méthode traditionnelle de l'échelle 
de gris 

(c) Décoloration préservant le 
contraste 

11.2 Ajuster 
11.2.1 Luminosité/contraste--- 
La commande Image>Réglage>Luminosité/Contraste--- permet d'effectuer des réglages simples de la 
gamme des tons d'une image. Cette commande effectue le même réglage pour chaque pixel de l'image. La 
commande Luminosité/Contraste--- ne fonctionne pas avec des canaux individuels et n'est pas 
recommandée pour les sorties haut de gamme car elle peut entraîner une perte de détails de l'image. 

Luminosité : En déplaçant le curseur vers la gauche, on diminue le 
niveau et en le déplaçant vers la droite, on l'augmente. Le chiffre à 
droite du curseur affiche la valeur de la luminosité. La valeur peut 
être comprise entre -100 et +100. La valeur par défaut est 0 ; 

Contraste : En déplaçant le curseur vers la gauche, on diminue le niveau et en le déplaçant vers la droite, 
on l'augmente. Le chiffre à droite du curseur affiche la valeur du contraste. Les valeurs peuvent être 
comprises entre -100 et +100. La valeur par défaut est 0. 

11.2.2 C o u l e u r ...   

 
Choisissez la commande Image>Réglage>Couleur pour modifier le 
mélange général des couleurs d'une image. 
La commande prend en charge 4 modules de couleur : RGB, CMYK, 
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HIS et HLS. 
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RVB : L'application utilise le modèle RVB. Elle attribue à chaque pixel une valeur d'intensité allant de 0 
(noir) à 255 (blanc) pour chacune des composantes RVB d'une image couleur. Par exemple, une couleur 
rouge vif peut avoir une valeur R de 246, une valeur G de 20 et une valeur B de 50. Lorsque les valeurs 
des trois composantes sont égales, le résultat est une nuance de gris neutre. Lorsque la valeur de toutes les 
composantes est de 255, le résultat est un blanc pur ; lorsque la valeur est de 0, le résultat est un noir pur ; 
Les images RVB utilisent 3 canaux pour reproduire jusqu'à 16,7 millions de couleurs à l'écran. En plus 
d'être le mode par défaut pour les nouvelles images de l'application, le mode RVB est utilisé par les 
écrans d'ordinateur pour afficher les couleurs. Cela signifie que lorsque vous travaillez dans des modes de 
couleur autres que RVB, tels que CMJN, l'application utilise le mode RVB pour l'affichage à l'écran. Bien 
que le mode RVB soit un mode de couleur standard, la gamme exacte des couleurs représentées peut 
varier en fonction de l'application ou du dispositif d'affichage. 
CMJN : Le mode CMJN est basé sur la qualité d'absorption de la 
lumière de l'encre imprimée sur les papiers. Lorsque la lumière 
blanche frappe les encres translucides, certaines longueurs d'onde 
visibles sont absorbées tandis que d'autres sont renvoyées vers les 
yeux ; 
En théorie, les pigments cyan (C), magenta (M) et jaune (Y) purs 
devraient se combiner pour absorber toute la lumière et produire 
du noir. C'est pourquoi ces couleurs sont appelées couleurs 
soustractives. 

Comme toutes les encres d'imprimerie contiennent des impuretés, ces trois encres produisent en fait un 
brun boueux et doivent être combinées avec de l'encre noire (K) pour produire un vrai noir. (La 
combinaison de ces encres pour reproduire les couleurs est appelée impression en quadrichromie. 

 
Les couleurs soustractives (CMJ) et additives (RVB) sont des 
couleurs complémentaires. Chaque paire de couleurs 
soustractives crée une couleur additive, et vice versa. 
HSI : Basé sur la perception humaine de la couleur, le modèle 
HSI décrit 3 caractéristiques fondamentales des couleurs : 

 
La saturation, parfois appelée chroma, est la force ou la pureté de la couleur. La saturation représente la 
quantité de gris proportionnellement à la teinte, mesurée en pourcentage de 0 % (gris) à 100 % 
(entièrement saturé). Sur la roue chromatique standard, la saturation augmente du centre vers le bord ; 
L'intensité est la luminosité ou l'obscurité relative de la couleur, généralement mesurée en pourcentage de 
0 % (noir) à 100 % (blanc) ; 
HLS : Le modèle HLS est très similaire au modèle de couleur 
HSI. La principale différence entre les deux est le calcul utilisé 
pour produire la valeur de luminosité. Dans le modèle HSI, la 
luminosité (I) d'un pixel est dérivée de ses trois valeurs de 
couleur (R, V et B) I=(r+g+b)/3. Dans le modèle HLS, la 
luminosité d'un pixel (L) est déterminée par les valeurs 
minimales et maximales de ses trois valeurs de couleur. 
L=(maximum de r,g,b - minimum de r,g,b)/2 ; 

Les valeurs situées à côté de la barre de défilement indiquent les changements de 
couleur dans les différents canaux de couleur. Les valeurs des canaux RVB sont 
comprises entre -100 et +100. La valeur par défaut est 0 ; 
Les valeurs des canaux CMJN sont comprises entre -100 et +100. La valeur par défaut est 0 ; 
Pour les valeurs des canaux HSI, la valeur H peut être comprise entre -180 et 180, la valeur S entre -275 
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et 275, et la valeur I entre -442 et 442.La valeur par défaut est 0 ; 
Pour les valeurs du canal HLS, la valeur H est comprise entre -180 et 180, la valeur L est comprise entre -
100 et 100, et la valeur S est comprise entre -100 et 100. La valeur par défaut est 0. 

11.2.3 HMS... 
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Choisissez la commande Image>Réglage>HMS--- pour régler les 
parties HL (Highlight), M (Midtone) et S (Shadow) de l'image. 
La valeur de chaque partie est comprise entre -100 et 100. Cette 
commande n'est disponible que pour les images en couleur 24 
bits. 

 
11.2.4 Courbe... 

Choisissez Image>Réglage>Courbe pour ajuster toute la gamme 
de tons d'une image. Mais au lieu d'effectuer des réglages en 
utilisant seulement 3 variables (hautes lumières, tons moyens, 
ombres), on peut ajuster n'importe quel point de la courbe sur une 
échelle de 0 à 255, tout en gardant les autres valeurs constantes. 
Il est également possible d'utiliser la courbe pour effectuer des 
ajustements précis sur des canaux de couleur individuels d'une 
image. La boîte de dialogue Courbe est illustrée à droite : 
Axe horizontal : l'axe horizontal du graphique représente les 
valeurs d'intensité originales des pixels (niveaux d'entrée) ; 

Axe vertical : l'axe vertical représente les nouvelles valeurs de couleur (niveaux de sortie). Dans la ligne 
diagonale par défaut, tous les pixels ont des valeurs d'entrée et de sortie identiques ; 
Zone de courbe : Zone permettant d'établir une carte entre l'entrée et la sortie ; 
a) Lorsque la boîte de dialogue Courbe est ouverte, il est surprenant de constater qu'il ne s'agit pas d'une 

courbe mais d'une ligne droite. Par défaut, la boîte de dialogue 
les valeurs d'entrée sont les mêmes que les valeurs de sortie, il n'y a donc pas de changement ; 
b) En cliquant au centre de la ligne et en tirant vers le haut, nous créons notre première courbe. 
L'élévation de la courbe augmente la luminosité globale de la scène. 
c) Inversement, en cliquant au centre et en tirant vers le bas, on diminue la luminosité, ce qui produit une 

image 
qui est plus sombre dans l'ensemble ; 
d) En plus de cliquer au centre, on peut également ajuster les points d'extrémité. En cliquant sur le point 
en haut à droite et en tirant vers le bas, on limite la luminosité de l'image, ce qui réduit le contraste ; 
e) Si nous faisons glisser le point en haut à droite vers la gauche plutôt que vers le bas, nous produisons 
l'effet inverse : nous augmentons le contraste de l'image. Il s'agit d'une solution rapide très utile et 
contrôlable ; 
f) En faisant glisser les points supérieurs et inférieurs vers le centre, nous créons un effet stylisé et 
posturisé qui transforme toute photographie en un objet graphique ; 
g) Cliquez une fois au centre de la courbe RVB pour "épingler" ce point central ; faites maintenant glisser 
la moitié supérieure de la courbe pour obtenir cette forme de S, ce qui a pour effet d'augmenter le 
contraste global ; 
h) L'utilisateur peut ajouter jusqu'à un nombre quelconque de points de contrôle à la courbe, en 
verrouillant ces valeurs. Pour supprimer un point de contrôle, 1) faites-le glisser hors du graphique ou 2) 
cliquez sur le bouton droit de la souris sur ce point. L'utilisateur ne peut pas supprimer les points 
d'extrémité de la courbe. 
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a) b) c) d) 

 
 
 
 

 
e) f) g) h) 

Grille : Cochez cette case pour superposer la grille à la fenêtre de la courbe ; 
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Canal  : Pour ajuster la balance des couleurs de l'image, cliquez sur le canal (R, V ou B) à partir 
du bouton Canal. Cliquez sur le bouton blanc pour sélectionner simultanément les canaux RVB, situé à 
gauche des boutons R (Rouge), G (Vert) et B (Bleu) ; 

Courbe  : Cliquez sur la Courbe avec le bouton gauche de la souris, une courbe spline (ligne droite) 
définira la relation entrée-sortie initiale. Un clic sur la courbe marque la courbe d'un point. Le numéro du 
point peut être quelconque tant qu'il peut être inséré sur la courbe. Faites glisser le point marqué jusqu'à 
ce que l'image soit satisfaisante. Le point peut être supprimé en déplaçant la souris dessus et en cliquant 
sur le bouton droit de la souris ; 

Crayon  : Cliquez sur le bouton du crayon en bas de la boîte de dialogue et utilisez le bouton gauche de 
votre souris pour dessiner une nouvelle courbe arbitraire dans la zone des courbes ; 
Réinitialiser : Cliquez sur le bouton Réinitialiser pour réinitialiser la 
courbe à la ligne droite initiale ; Appliquer : Appliquer la carte de la 
courbe actuelle à l'image. 

11.2.5 Couleur du filtre--- 

Choisissez la commande Image>Réglage>Filtre couleur pour filtrer un canal 
de couleur spécial à partir d'une image couleur. Sélectionnez la couleur 
rouge, la couleur verte ou la couleur bleue à filtrer. Pour chaque pixel, si 
vous sélectionnez la couleur rouge pour le filtrage, seules les informations 
relatives au canal rouge seront éliminées, les informations vertes et bleues 
étant conservées. 

Voir Image>Extraire la couleur--- pour une autre opération sur la couleur. 

11.2.6 Extrait Color--- 
Choisissez la commande Image>Adjustment>Extract Color--- pour extraire 
un canal de couleur spécial d'une image couleur. Sélectionnez la couleur 
rouge, verte ou bleue à extraire. 
Pour chaque pixel, si l'on choisit d'extraire la couleur rouge, seules les 
informations relatives au canal rouge seront conservées, les informations 
relatives aux canaux vert et bleu étant rejetées. 

Voir Image>Filtre couleur--- pour une autre opération couleur. 

11.2.7 Inverser 
Choisissez la commande Image>Réglage>Inverser pour inverser les valeurs des pixels de l'image active 
sans passer par la table de conversion. 

11.2.8 Lisse de préservation des arêtes--- 
Le lissage avec préservation des contours est une 
technique de traitement d'image qui lisse les 
textures tout en conservant des contours nets. Le 
filtre bilatéral, le filtre guidé et la diffusion 
anisotropique en sont des exemples. 
Choisissez Image>Ajustage>Préservation des contours Lisse 
La commande --- permet de lisser l'ensemble de 
l'image et de préserver les bords de l'image, 
comme illustré à droite. 

La fonction Lissage avec préservation des contours propose deux types de filtres, à savoir le filtre récursif et 
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le filtre de convolution normalisé, le filtre par défaut étant le filtre récursif. 
L'application utilise les paramètres Spatial Sigma et Range Sigma pour définir la taille du noyau du filtre. 
Plus ces deux paramètres sont importants, plus l'image est lissée, et inversement. 

11.2.9 Amélioration du détail--- 
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Choisissez la commande Image>Adjust>Detail 
Enhance--- pour améliorer les détails de l'image, sa 
boîte de dialogue est affichée à droite. 
L'application choisit les paramètres Spatial Sigma et 
Range Sigma pour définir la taille du noyau de 
l'algorithme Detail Enhance. Plus ces deux 
paramètres sont importants, plus l'image améliorée 
est forte et vice versa. 

L'image suivante est l'image détaillée améliorée pour référence avec les paramètres par défaut. 
 

 

 
11.2.10 Niveau 

automatiq
ue 

a) Image originale etb )Image  améliorée 

La commande Image>Réglage>Niveau automatique déplace automatiquement les curseurs du niveau 
pour définir les hautes lumières et les ombres. Elle définit les pixels les plus clairs et les plus sombres de 
chaque canal de couleur comme étant le blanc et le noir, puis redistribue les valeurs de couleur des pixels 
de manière proportionnelle. Étant donné que la fonction Niveau automatique ajuste chaque canal de 
couleur individuellement, elle peut supprimer ou introduire des dominantes de couleur. La commande 
Niveau auto déplace automatiquement les curseurs du niveau pour définir les hautes lumières et les 
ombres. Elle définit les pixels les plus clairs et les plus foncés de chaque canal de couleur comme étant le 
blanc et le noir, puis redistribue les valeurs de couleur des pixels de manière proportionnelle. Étant donné 
que la commande Niveau automatique ajuste chaque canal de couleur individuellement, il est possible 
qu'elle supprime ou introduise des dominantes de couleur. 
Par défaut, cette fonction réduit les pixels blancs et noirs de 0,5 %, c'est-à-dire qu'elle ignore 0,5 % des 
pixels les plus clairs et 0,5 % des pixels les plus sombres lors de l'identification des pixels les plus clairs 
et les plus sombres de l'image. Choisissez la commande Options>Correction automatique pour modifier 
ce paramètre par défaut. Cela garantit que les valeurs de blanc et de noir sont représentatives sans être 
déterminées par des valeurs de pixels extrêmes. La boîte de dialogue de configuration de la correction 
automatique est décrite à la section 15.6. 
La commande Image>Réglage>Niveau automatique donne de bons résultats lorsqu'une image avec une 
distribution moyenne des valeurs de pixels nécessite un simple réglage du contraste ou lorsqu'une image 
présente une dominante de couleur. Cependant, le réglage manuel des courbes est plus précis. 
Voir Image>Réglage>Contraste automatique pour une autre commande de réglage automatique. 

11.2.11 Contraste automatique 
La commande Image>Réglage>Contraste automatique permet d'ajuster automatiquement le contraste 
global et le mélange des couleurs d'une image RVB. Étant donné qu'il ne règle pas les canaux 
individuellement, le contraste automatique n'introduit ni ne supprime les dominantes de couleur. Il fait 
correspondre les pixels les plus clairs et les plus sombres de l'image au blanc et au noir, ce qui fait 
apparaître les hautes lumières plus claires et les ombres plus sombres. 
Lors de l'identification des pixels les plus clairs et les plus sombres d'une image, le contraste automatique 
réduit les pixels blancs et noirs de 0,5 %, c'est-à-dire qu'il ignore les premiers 0,5 % des deux extrêmes. 
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Choisissez la commande Options>Auto Correction--- pour modifier ce paramètre par défaut. Cela garantit 
que les valeurs de blanc et de noir sont représentatives sans être déterminées par des valeurs de pixels 
extrêmes. La boîte de dialogue de configuration de la correction automatique est décrite à la section 15.6. 
La commande Contraste automatique peut améliorer l'aspect de nombreuses images photographiques ou 
en tons continus. Elle n'améliore pas les images en couleurs plates. 
Voir Image>Réglage>Niveau automatique pour une autre opération automatique. 
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11.3 Rotation(R) 
Choisissez la commande Image>Rotate pour faire pivoter l'ensemble de l'image. L'une d'entre elles 
comporte les sous-menus suivants : 

11.3.1 90(CW) 
Tourner l'image d'un quart de tour dans le sens des aiguilles d'une montre. 

11.3.2 180(CW) 
Faites pivoter l'image de 180 degrés dans le sens des aiguilles d'une montre. 

11.3.3 270(CW) 
Faites pivoter l'image de 270 degrés dans le sens des aiguilles d'une montre. 

11.3.4 Arbitraire... 

Fait pivoter l'image d'un angle spécifié. Pour l'opération 
Arbitraire---, la boîte de dialogue Rotation de l'image s'affiche 
comme indiqué à droite. 
Saisissez un angle compris entre 0 et 360 degrés dans la zone 
d'édition Degré et sélectionnez CW ou CCW pour effectuer une 
rotation dans le sens des aiguilles d'une montre ou dans le sens 
inverse. 

Degré : degré de rotation de l'image ; CW : rotation 
de l'image dans le sens des aiguilles d'une montre ; 
CCW : Rotation de l'image dans le sens inverse des aiguilles d'une montre ; 
Qualité : Il est possible de sélectionner l'une des deux méthodes de rotation de l'image, Bilinéaire ou 
Bicubique. La méthode par défaut est Bilinéaire. 

11.3.5 Retournement horizontal  
Inverse l'image de manière à ce que le coin supérieur droit de l'image originale soit maintenant le coin 
supérieur gauche, et que le coin supérieur gauche de l'image originale soit maintenant le coin supérieur 
droit. 

 
11.3.6 Flip Vertical 
Inverse l'image de manière à ce que le coin supérieur droit de l'image originale soit maintenant le coin 
inférieur droit, et que le coin supérieur gauche de l'image originale soit maintenant le coin inférieur gauche. 

11.4 Recadrage  Maj+C 
Choisissez la commande Image>Crop pour supprimer les parties d'une image qui ne vous conviennent pas 
afin que l'accent soit mis sur la partie de l'image qui reste. 
1. Choisissez la commande Ouvrir une image pour ouvrir une image à recadrer ; 
2. Choisissez la commande Édition>Sélection d'image, le curseur se 
transforme en petite croix ; 
3. Déplacez le curseur sur l'image à l'endroit souhaité, cliquez sur le bouton 
gauche de la souris et maintenez-le enfoncé pour marquer la première 
position ; 
4. Faites glisser la souris sur la partie de l'image à conserver, un rectangle en 
pointillé apparaît autour de la sélection et relâchez le bouton gauche de la 
souris ; 

5. Option 1 : Pour déplacer le rectangle : a) D é p l a c e z  la souris sur la zone sélectionnée et lorsque le 
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curseur devient  , cliquez sur le bouton gauche de la souris et maintenez-le enfoncé ; b) Faites glisser la 
zone sélectionnée jusqu'à la position souhaitée ; 
6. Option 2 : Pour modifier la taille du rectangle : a) Placez le curseur de la souris sur l'une des poignées 
qui apparaissent sur les bords de la zone sélectionnée  ; b) Cliquez et maintenez le bouton de la souris 
enfoncé ; c) Faites glisser le rectangle pour le redimensionner ; 
7. Pour recadrer l'image, choisissez la commande Image>Recadrer ou appuyez sur les touches Maj+C. 
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Note : a) Chacune des poignées qui apparaissent sur les bords de la boîte dimensionne la boîte 
différemment ; b) Lorsqu'il y a des objets superposés à l'image, l'opération Crop supprimera les objets 
situés totalement à l'extérieur de la région conservée. 

11.5 Taille de l'image---  
Choisissez la commande Image>Taille de l'image pour modifier l'image à la taille spécifiée. Ce processus 
modifie en fait la résolution spatiale en ajoutant (réplication) ou en supprimant (décimation) des pixels 
pour atteindre les dimensions spécifiées. 
Largeur et hauteur : Lorsque vous choisissez la commande Taille 
de l'image, la boîte de dialogue affiche les dimensions de l'image 
originale en pixels. La largeur et la hauteur peuvent être définies 
sur la nouvelle image en ajoutant ou en supprimant des pixels. Si 
l'option Conserver les proportions est cochée, la largeur et la 
hauteur resteront proportionnelles l'une à l'autre. Si l'option 
Conserver les proportions n'est pas cochée, la largeur et la 
hauteur peuvent être définies indépendamment l'une de l'autre, 
mais l'image sera déformée ; 

Réinitialiser : Réinitialise la largeur et la hauteur de l'image aux valeurs d'origine ; 
Conserver les proportions : Pour conserver les proportions actuelles de la largeur et de la hauteur des 
pixels, cochez l'option Conserver les proportions. Cette option met automatiquement à jour la largeur 
lorsque la hauteur est modifiée, et vice versa. Dans le cas contraire, décochez le bouton Conserver les 
proportions ; 
Méthode d'échelle : Il existe deux options pour la méthode d'échelle, Bilinéaire ou Bicubique. La valeur par 
défaut est Bilinéaire. 

Remarque : l'opération de taille d'image ne modifie pas la résolution calibrée. Les résultats de la mesure 
seront erronés après la commande Taille de l'image. 

11.6 Histogramme---  Maj+H 
Un histogramme illustre la répartition des pixels d'une image en représentant graphiquement le nombre de 
pixels à chaque niveau d'intensité de couleur. L'histogramme indique si l'image contient suffisamment de 
détails dans les ombres (partie gauche de l'histogramme), les tons moyens (partie centrale) et les hautes 
lumières (partie droite) pour permettre une bonne correction. 
L'histogramme donne également une image rapide de la gamme de tons de l'image, ou du type de tonalité 
de l'image. Une image à faible tonalité concentre les détails dans les ombres, une image à tonalité élevée 
concentre les détails dans les hautes lumières et une image à tonalité moyenne concentre les détails dans 
les tons moyens. Une image avec une gamme complète de tons comporte un certain nombre de pixels 
dans toutes les zones. L'identification de la gamme tonale permet de déterminer les corrections tonales 
appropriées. 
Choisissez la commande 
Image>Histogramme--- pour ouvrir la 
boîte de dialogue Histogramme comme 
indiqué à droite. 
Selon le mode de couleur de l'image, 
choisissez R, V et B, ou Luminosité 
pour afficher un histogramme 
composite de tous les canaux. 
Si l'image est en couleurs réelles RVB, 
choisissez Luminosité pour afficher un 
histogramme représentant les valeurs de 
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luminance ou d'intensité du canal 
composite. 
Si l'image est en vraies couleurs RVB, 
choisissez R, V et B pour afficher un 
histogramme composite des différents 
canaux de couleur. 
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Effectuez l'une des opérations suivantes : 
Pour afficher des informations sur une valeur de pixel spécifique, placez le pointeur de la souris dans 
l'histogramme ; 
Pour afficher des informations sur une plage de valeurs, cliquez sur le bouton gauche de la souris et 
faites-le glisser dans l'histogramme pour mettre la plage en surbrillance ; 
La boîte de dialogue affiche les informations statistiques suivantes sous 
l'histogramme. Pixels : Représente le nombre total de pixels utilisés pour calculer 
l'histogramme ; Niveau : Affiche le niveau d'intensité de la zone située sous le 
pointeur ; 

Compter : Affiche le nombre total de pixels correspondant au niveau d'intensité sous le pointeur ; 
Percentile : Affiche le nombre cumulé de pixels situés au niveau ou en dessous du niveau sous le 
pointeur. Cette valeur est exprimée en pourcentage de tous les pixels de l'image, de 0 % à l'extrême 
gauche à 100 % à l'extrême droite. 

11.7 Résolution... 
Choisissez la commande Image>Résolution--- pour définir la résolution de l'image afin de calibrer 
l'échelle spatiale. Par défaut, l'application exprime les mesures de l'image en termes de pixels. Cette 
commande Résolution (le nom le plus approprié serait Résolution calibrée) est utilisée pour modifier les 
termes dans lesquels l'application rapporte ces mesures. Cette commande doit être exécutée en premier 
pour mesurer des objets en termes d'unités autres que les pixels. 

 

La résolution peut être personnalisée ou définie en fonction des grossissements définis par la commande 
d'étalonnage du microscope. La résolution énumère tous les grossissements dans la liste déroulante des 
grossissements. Si l'option Personnalisé est sélectionnée, l'utilisateur doit saisir la résolution en fonction 
de la valeur réelle. Dans le cas contraire, il suffit de sélectionner le grossissement correspondant pour que 
la valeur de la résolution soit saisie automatiquement dans la zone d'édition. 
Une fois la nouvelle résolution définie, toutes les mesures seront calculées en fonction de la nouvelle 
résolution. (Voir les menus Mesures (Sec.14) et Options> Mesures--- (Sec.15.2)). 

11.8 DPI... 
Dans le domaine de l'impression, le DPI (dots per inch) fait référence à la résolution de sortie d'une 
imprimante ou d'un appareil de traitement d'images, et le PPI (pixels per inch) fait référence à la 
résolution d'entrée d'une photographie ou d'une image. Le DPI fait référence à la densité physique des 
points d'une image lorsqu'elle est reproduite en tant qu'entité physique réelle, par exemple imprimée sur 
du papier. 
Une image stockée numériquement n'a pas de dimensions physiques inhérentes, mesurées en pouces ou 
en centimètres. Certains formats de fichiers numériques enregistrent une valeur DPI, ou plus 
communément une valeur PPI (pixels par pouce), qui doit être utilisée lors de l'impression de l'image. Ce 
nombre permet à l'imprimante ou au logiciel de connaître la taille prévue de l'image ou, dans le cas 
d'images numérisées, la taille de l'objet original numérisé. 
Par exemple, une image bitmap peut mesurer 1 000 × 1 000 pixels, soit une résolution de 1 mégapixel. Si 
elle est étiquetée comme étant de 250 PPI, cela signifie que l'imprimante doit l'imprimer à une taille de 4 
× 4 pouces. La modification de la valeur PPI à 100 dans un programme d'édition d'images indiquerait à 
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l'imprimante d'imprimer l'image à une taille de 10 × 10 pouces. Toutefois, la modification de la valeur PPI 
ne changerait pas la taille de l'image en pixels, qui serait toujours de 1 000 × 1 000. Une image peut 
également être rééchantillonnée pour modifier le nombre de pixels et donc la taille ou la résolution de 
l'image, mais cela est très différent de la simple définition d'un nouveau PPI pour le fichier. 
Le menu DPI peut être utilisé pour modifier le DPI de l'image capturée pour l'affichage et l'impression, 
car si l'on continue à utiliser la résolution de l'image du microscope capturée par la caméra, la résolution 
calibrée rendra l'image de petite taille dans le fichier Word ou sur le papier imprimé. La résolution 
calibrée rendra l'image de petite taille dans le fichier Word ou sur le papier imprimé. 
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Ajouter tout>> Ajouter toutes les images 
ouvertes à la liste des images sélectionnées ; 
Supprimer : Sélectionnez les images et 
supprimez-les de la liste Images sélectionnées ; 
Effacer : supprimer toutes les images de la liste 
Images sélectionnées. 
Page des paramètres : 
Titre : Le titre souhaité ; 
Footer : Le pied de page 
souhaité ; 
Arrangement : La répartition des images de la 
mosaïque sur la page ; 
Taille de la page : Taille de la page pour les 
images mosaïques ; 
Si tout est réglé, cliquez sur OK pour terminer 
les opérations de mosaïque d'images. Une 

      

La valeur de la boîte de dialogue DPI peut être réglée sur 150, 300, 600 ou 1200 pour l'application 
d'impression ou d'affichage. 

11.9 Mosaïque... 
La mosaïque est un processus qui permet de combiner les images ouvertes en une nouvelle image. La feuille 
de propriétés Mosaic s'ouvre alors comme indiqué ci-dessous. Elle comporte deux pages, à savoir la liste 
des images et les pages des paramètres. 

 

Page de la liste des images : 
Images disponibles : Images ouvertes avec l'application ; 
Ajouter>> : Ajouter les images ouvertes à la liste des images sélectionnées ; 
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12.1 Point---  Maj+T 

12 Processus 

L'assemblage d'images est le processus qui consiste à combiner plusieurs images photographiques dont 
les champs de vision se chevauchent pour produire un panorama segmenté ou une image à haute 
résolution. Généralement réalisée à l'aide d'un logiciel, la plupart des approches de l'assemblage 
d'images/vidéos nécessitent des chevauchements presque exacts entre les images et des expositions 
identiques pour produire des résultats transparents. Certains appareils photo numériques peuvent 
assembler des photos en interne. L'assemblage d'images est largement utilisé dans le monde d'aujourd'hui 
dans des applications telles que la fonction de stabilisation d'image dans les caméscopes qui utilisent 
l'alignement d'image, les mosaïques de photos à haute résolution dans les cartes numériques et les photos 
satellites, l'imagerie médicale, la super-résolution d'images multiples, l'assemblage en direct et l'insertion 
d'objets. 
L'application a également intégré les fonctions Live Stitch, Image Stitch et Browse Window Stitch. 

12.1.1 Live Stitch (Vidéo) 
Live Stitch permet l'assemblage en temps réel en mode vidéo. Les utilisateurs peuvent avoir un aperçu de 
la zone d'assemblage et les résultats de l'assemblage peuvent être mis à jour immédiatement lorsque les 
images en mode vidéo sont mises à jour. L'alignement automatique et le mélange sont appliqués pendant 
l'opération pour obtenir la meilleure qualité. 
Avant de commencer le Live Stitch (vidéo), il convient de procéder aux préparatifs suivants : 
1. Spécimen de bonne qualité : Pour l'imagerie Live Stitch, il est important que l'échantillon soit de bonne 
qualité. Éviter les variations d'épaisseur de l'échantillon permet d'accélérer le processus d'assemblage en 
réduisant la nécessité de refaire la mise au point pendant le balayage ; 
2. Numérisation structurée : Ne perdez pas le sens de l'orientation lorsque vous scannez un échantillon. 
Regardez l'échantillon avec un faible grossissement et mémorisez son contour ou sa forme. Lors de la 
numérisation en bandes horizontales de haut en bas, localisez le bord supérieur de l'échantillon et utilisez-
le comme point de départ. Pour les spécimens difficiles présentant des zones d'échantillonnage disjointes, 
il suffit de prendre d'abord une photo de la lame entière à l'aide d'un smartphone. Cela vous aidera à vous 
souvenir de toutes les zones qui doivent être scannées ; 
3. Réchauffez d'abord la source lumineuse du microscope : Le réchauffement de l'éclairage est une étape 
cruciale, en particulier pour la source lumineuse halogène, car la couleur et l'intensité de la lampe 
changent considérablement au cours des premières minutes de fonctionnement. Si la luminosité et la 
couleur continuent à changer après quelques minutes, cela peut être un indice pour remplacer l'ampoule ; 
4. Ressources libres de votre ordinateur : Live Stitch est un travail difficile pour l'ordinateur. Fermez 
toutes les autres applications avant de lancer la commande Live Stitch de l'application. Cela permet de 
garantir que tout se passe bien ; 
5. Pour obtenir les meilleures performances, il est préférable d'utiliser un appareil photo doté d'un capteur 
à obturateur global. La distorsion de l'image prise avec un obturateur roulant peut entraîner un échec ou 
des résultats insatisfaisants ; 
6 Il est fortement recommandé de décocher la fonction Exposition automatique dans le groupe Exposition 
et gain de la barre latérale de l'appareil photo pendant l'opération d'assemblage afin de garantir une 
luminosité unique ; 
7. Il est préférable d'utiliser une caméra à grande vitesse pour obtenir la meilleure expérience possible. 
Raccourcissez le temps d'exposition pour garantir une fréquence d'images élevée si l'éclairage est 
suffisamment fort ; 
8. Les utilisateurs doivent déplacer les diapositives à la bonne vitesse et s'assurer que l'appareil photo est 
au point. Lorsque le rectangle de la fenêtre d'assemblage devient rouge ou jaune, les utilisateurs doivent 
s'arrêter ou reculer légèrement jusqu'à ce que le rectangle devienne vert. Le rectangle rouge ou jaune 
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pendant l'opération d'assemblage signifie un échec ou un avertissement sur l'assemblage ou l'alignement. 
Les raisons peuvent résulter du fait que les diapositives se déplacent trop rapidement, auquel cas 
l'ordinateur n'est pas assez rapide pour terminer le calcul, ou que les détails du contenu ne sont pas très 
clairs pour l'alignement ; 
9. Arrêtez d'abord la fenêtre de piquage avant de la fermer ; 
L'utilisateur peut maintenant commencer le Live Stitch (Vidéo) étape par étape comme indiqué ci-dessous : 

1. Cliquez sur le nom de la caméra dans le groupe Liste des caméras de la barre latérale des caméras pour 
lancer le flux vidéo ; 

2. Ajustez les paramètres de contrôle du microscope et de la caméra pour obtenir la meilleure qualité 
d'image ; 



Process
 

111 

 

 

3. En choisissant la commande Process>Stitch ou en cliquant sur le bouton Stitch de la barre d'outils 
(Shift+T), on obtient le Live Stitch (vidéo) ; 
4. Une fenêtre d'assemblage s'affiche comme ci-dessous. La bordure autour de la vidéo devient verte pour 
montrer que le balayage est actif et fonctionne. La zone des grilles est l'arrière-plan ; 

 

5. Déplacez les lames à l'aide des boutons de commande de translation X-Y du microscope et l'utilisateur 
verra les résultats de l'assemblage simultanément. Déplacez la lame pour acquérir des bandes horizontales 
ou verticales. Si votre caméra a un rapport d'aspect très large (par exemple 16:10), il est recommandé de 
numériser des bandes verticales. Pour les formats standard (5:4 ou 4:3), les bandes verticales et 
horizontales sont aussi efficaces les unes que les autres. Veillez à ce que les bandes adjacentes se 
chevauchent d'au moins deux rangées (ou colonnes) de grilles. 

 

6. La zone marquée d'un rectangle vert montre la vidéo en temps réel et l'autre zone représente les résultats 
de l'assemblage. Veuillez prêter attention au rectangle vert. Lorsque le rectangle est vert, la fonction 
d'assemblage fonctionne comme prévu et les utilisateurs peuvent déplacer les diapositives en continu. Si le 
scanner perd le fil (généralement parce que vous vous déplacez accidentellement dans une zone vide de la 
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diapositive qui ne peut pas être assemblée ou parce que vous êtes en train d'effectuer une opération 
d'agrafage), la fonction d'agrafage est activée. 
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déplacer/accélérer la diapositive trop rapidement pour la caméra), le bord de la vidéo devient rouge ou 
jaune et vous pouvez revenir lentement à la dernière position connue où le rectangle devient vert. Une fois 
que le rectangle est vert, l'utilisateur peut poursuivre l'opération ; 
7. Cliquez à nouveau sur le bouton Assemblage (Shift+T) pour arrêter la fonction d'assemblage en direct. 
Les résultats de l'assemblage seront coupés de l'arrière-plan et l'image de résultat sera générée 
automatiquement ; 

 

8. L'image d'assemblage peut être sauvegardée ou éditée. 

Certains réglages par défaut concernant le point en direct peuvent être trouvés dans Options>Préférence---, 
page Divers, rubrique Point(Vidéo) à la Sec.15.1.8.8. 

12.1.2 Point d'image 
Si des images sont ouvertes dans l'application, par exemple 0001.jpg, 0002.jpg, 0003.jpg, 0004.jpg s'ouvrent 
comme indiqué ci-dessous : 
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1. Le choix de la commande Process>Stitch ou le clic sur le bouton Stitch  dans la barre d'outils (Shift+T) 
permet d'obtenir les résultats suivants 
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invoque la boîte de dialogue d'assemblage d'images, comme indiqué ci-dessous. Chaque élément de la boîte 
de dialogue est décrit ci-dessous : 
Images disponibles : Les images ouvertes par l'application ; ici, 4 images sont listées dans la zone de liste. 
On peut cliquer sur le nom du fichier image pour sélectionner les fichiers à ajouter aux Images 
sélectionnées ; 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
a) Images disponibles b) Images 

sélectionnées 

Images sélectionnées : Les images sélectionnées pour l'assemblage ; Utilisez Ajouter>> ou Ajouter 
tout>> pour ajouter les images disponibles à cette liste ; 
Ajouter>> : Lorsqu'une ou plusieurs images sont sélectionnées et mises en évidence dans la fenêtre 
Images disponibles, la fonction Ajouter>> est activée. En cliquant sur Ajouter>>, l'image ou les images 
sont ajoutées à la liste des images sélectionnées ; 
Ajouter tout>> : En cliquant sur Ajouter tout>>, toutes les images disponibles sont ajoutées à la liste des 
images sélectionnées ; 
Supprimer : Lorsqu'une ou plusieurs images sont sélectionnées et mises en surbrillance dans la liste 
Images sélectionnées, le bouton Supprimer est activé et un clic sur ce bouton permet de les supprimer de 
la liste Images sélectionnées ; 
Effacer : permet d'effacer toutes les images de la zone de liste Images sélectionnées. Lorsqu'il n'y a pas 
d'image dans la zone de liste Images sélectionnées, celle-ci est désactivée ; 
Annuler : Cliquez sur ce bouton pour annuler le processus de couture en cours ; 
Terminer : Cliquez sur le bouton Terminer pour accepter l'autre configuration par défaut et commencer à 
assembler les images capturées conformément à la configuration ci-dessus ; 
2. Suivant> : En cliquant sur Next>, vous accédez à la boîte de dialogue de configuration de la méthode de 

point ; 
Redressement du panorama : La direction d'assemblage 
de l'image. Il peut être Horizontal, Vertical ou Aucun. 
La valeur par défaut est Horizontal ; 
Type de projection : Pour les segments d'image qui ont 
été pris à partir du même point dans l'espace, les images 
assemblées peuvent être arrangées en utilisant l'une des 
différentes projections cartographiques. BMS_pix3 
inclut les projections planes, cylindriques, sphériques, 
Fisheye, stéréographiques, Mercator ou Mercator 
transverse. La valeur par défaut est Cylindrique ; 
Seam Finder : Méthode de recherche de jointure, 
BMS_pix3 incluant None, Voronoi Diagram, Graph 
Cut Color ou Graph Cut Color Grad. La valeur par 
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défaut est Graph Cut Color ; 
Compensation de l'exposition : La compensation de l'exposition est nécessaire entre les images pour 
minimiser les différences d'exposition. BMS_pix3 inclut la méthode de compensation de l'exposition 
None, Gain ou Blocks Gain. La valeur par défaut est Blocks Gain ; 
Ajustement des paquets : L'ajustement des paquets peut être défini comme le problème consistant à 
affiner simultanément les coordonnées 3D décrivant la géométrie de la scène ainsi que les paramètres du 
mouvement relatif et les caractéristiques optiques de la (des) caméra(s) employée(s) pour acquérir les 
images, selon un critère d'optimalité 
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impliquant les projections d'images correspondantes de tous les points. BMS_pix3 incluant la méthode 
d'ajustement des rayons ou la méthode d'ajustement de l'erreur de reprojection. La valeur par défaut est 
Ajustement des rayons ; 
<Retour : Cliquez sur <Retour> pour revenir à la page de configuration précédente ; 
Terminez : Cliquez sur Terminer pour accepter l'autre configuration par défaut et commencer à assembler 
les images selon la configuration ci-dessus ; 
Annuler : Cliquez sur ce bouton pour annuler le processus de couture. 
3. Next> (Suivant) : Cliquez sur Next> pour passer à la boîte 
de dialogue Stitch parameter : Confiance dans la 
correspondance : 1~100, la valeur par défaut est 65 ; 

Confiance du panorama : 1~100, 100 par défaut ; 
Force de la correspondance : 0~100, 25 par défaut ; 

 

Force du mélange : 0~100, la valeur par défaut est 5 ; 

Défauts : Cliquer sur Défauts permet de régler tous les 
paramètres sur les valeurs par défaut ; 

<Retour : Cliquez sur <Retour> pour revenir à la boîte 
de dialogue de point précédente ; 

Terminez : Cliquez sur Terminer pour commencer à 
piquer les images selon la configuration ci-dessus. 
Après avoir cliqué sur le bouton Terminer, l'application 
commencera à piquer et une boîte de dialogue de 
progression s'affichera pour indiquer l'état de la piqûre ; 
Annuler : Cliquez sur ce bouton pour annuler le 
processus d'assemblage. 
L'image finale assemblée sera créée dans une nouvelle 
fenêtre d'image comme indiqué ci-dessous. 
Dans l'image cousue, il y a quelques zones noires, qui se 
produisent lorsqu'il y a des translations entre les images 
de bord dans les deux directions. 

 

 

 
12.1.3 Fenêtre de navigation/vignettes 

Point de croix 

L'image assemblée 
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Cliquez sur la barre latérale des dossiers pour l'activer. Double-cliquez sur le répertoire de droite pour 
afficher les images qui s'y trouvent dans la fenêtre Parcourir. 

Pour la fenêtre des vignettes, choisissez la commande Affichage>Vignettes ou cliquez sur le bouton 

Vignettes  dans la barre d'outils, toutes les images capturées/ouvertes/coller comme nouveau fichier 
créées seront affichées en mode icône. 
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Sélectionnez les fichiers image à assembler et cliquez sur le bouton droit de la souris pour afficher le 
menu contextuel, choisissez le sous-menu Assemblage pour lancer l'opération d'assemblage des images 
(vous pouvez également choisir Processus>Accouplement pour effectuer la même opération une fois que 
les images sont sélectionnées dans la fenêtre Parcourir/Vignettes). 

 

Une fois la commande Stitch sélectionnée, la boîte de dialogue Stitch s'affiche comme indiqué ci-dessous : 
 

La boîte de dialogue Piquer et les autres étapes de la boîte de dialogue Suivant> sont identiques à celles de 
Piquer une image dans la section 12.1.2. 

 

L'image finale cousue ressemblera à l'image de droite ci-dessus : 
Dans l'image assemblée, il y a quelques zones noires ; celles-ci se produisent lorsqu'il y a des translations 
entre les images des bords dans les deux directions. 

12.2 Gamme dynamique élevée (HDR) --- 
La gamme dynamique élevée permet de fusionner une séquence d'images à expositions multiples en une 
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image à gamme dynamique élevée. L'utilisateur peut capturer les images multi-expositions en réglant 
l'ouverture du microscope ou le temps d'exposition et le gain analogique dans le groupe Exposition et gain 
de la barre latérale de l'appareil photo. 
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L'application prend en charge la fonction High Dynamic Range (gamme dynamique élevée) dans deux 
modes, comme indiqué ci-dessous. 

12.2.1 Fenêtre d'image Fonctionnement de la gamme dynamique élevée 
Lorsque la fenêtre d'image est active, l'utilisateur peut choisir des images dans la fenêtre ouverte pour 
générer une image à gamme dynamique élevée. Ce mode entraîne une surcharge du système lorsque de 
nombreuses images ont été ouvertes. 

 

Image ouverte pour l'opération HDR 

Choisissez la commande Process>High Dynamic Range--- pour fusionner les images capturées ou ouvertes 
en une image High Dynamic Range, une boîte de dialogue appelée High Dynamic Range (HDR) s'affichera 
comme ci-dessous : 

 

a) Images disponibles et b) Images sélectionnées 

Nous avons supposé que (1).jpg, (2).jpg, (3).jpg 3 images ont été ouvertes. 
Images disponibles : Les images ouvertes par l'application ; ici, 3 images sont listées dans la zone de liste. 
On peut cliquer sur les noms des fichiers images pour les sélectionner et les ajouter à la liste Images 
sélectionnées. 
Images sélectionnées : Les images sélectionnées pour l'assemblage ; Utilisez Ajouter>> pour ajouter les 
images disponibles à cette liste ; 
Ajouter>> : Lorsqu'une ou plusieurs images sont sélectionnées et mises en évidence dans la fenêtre Images 
disponibles, la fonction Ajouter>> est activée. En cliquant sur Ajouter>>, l'image ou les images sont 
ajoutées à la liste des images sélectionnées ; 
Ajouter tout>> : En cliquant sur Ajouter tout>>, toutes les images disponibles sont ajoutées à la liste des 
images sélectionnées ; 
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Supprimer : Lorsqu'une ou plusieurs images sont sélectionnées et mises en surbrillance dans la liste Images 
sélectionnées, le bouton Supprimer est activé ; en cliquant sur ce bouton, l'image ou les images sont 
supprimées de la liste Images sélectionnées ; 
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Effacer : permet d'effacer toutes les images de la zone de liste Images sélectionnées. Lorsqu'il n'y a pas 
d'image dans la zone de liste Images sélectionnées, celle-ci est désactivée ; 
Annuler : Cliquez sur ce bouton pour annuler le processus de couture ; 
OK : Cliquez sur OK pour commencer à fusionner les images sélectionnées conformément à la 
configuration ci-dessus. Le résultat final est illustré ci-dessus. 

12.2.2 Fenêtre de navigation/vignettes Fonctionnement à haute gamme dynamique 
Dans la fenêtre "Browse/Thumbnail", l'utilisateur peut choisir directement les images à fusionner et il n'est 
pas nécessaire d'ouvrir une image pour économiser le coût du système. 
Lorsque la fenêtre Parcourir/Vignettes est active, l'utilisateur peut choisir des images à faible plage 
dynamique en procédant comme suit : 
a) En cliquant sur les icônes de fichiers affichées, un seul fichier sera mis en évidence ; 
b) En cliquant sur les fichiers un par un avec Ctrl + bouton gauche de la souris, tous les fichiers cliqués 

seront mis en surbrillance ; 
c) En cliquant sur les icônes de fichiers affichées, le premier fichier cliqué sera mis en évidence, en cliquant 

sur le fichier final avec la touche Maj. 
+ bouton gauche de la souris, tous les fichiers situés entre le premier et le dernier seront mis en évidence. 
d) Faites glisser la souris pour dessiner un rectangle en pointillés sur les fichiers que vous souhaitez 
supprimer ; tous les fichiers situés dans le rectangle seront mis en surbrillance ; 
e) Ctrl+A /Edit>Sélectionner tout pour sélectionner tous les fichiers dans la fenêtre Parcourir/Vignettes ; 
En cliquant avec le bouton droit de la souris sur la fenêtre Browse/Thumbnail, le menu contextuel 
s'affiche. En choisissant High Dynamic Range (ou en choisissant la commande Process>High Dynamic 
Range---), l'application commencera à calculer en fonction des images sélectionnées. L'image à gamme 
dynamique élevée sera affichée dans une nouvelle fenêtre d'image lorsque la barre de progression 
atteindra la fin. 

12.3 EDF---  Maj+F 

12.3.1 Fenêtre vidéo FED  Maj+F 
Live EDF vous permet de capturer une image entièrement focalisée pour les spécimens dont l'épaisseur 
dépasse la profondeur de champ du microscope. Disponible pour tout microscope manuel, Live EDF 
résout les problèmes de profondeur de champ qui affectent souvent les entomologistes, les botanistes et 
les fabricants de pièces et de matériaux. L'alignement automatique est appliqué pendant le fonctionnement 
afin d'obtenir les meilleures performances en cas de léger décalage du champ de vision (FOV). Les 
caractéristiques de Live EDF sont énumérées ci-dessous : 
 Pas besoin d'étage moteur ou d'entraînement de la mise au point 
 Fonctionne avec n'importe quel appareil photo 
 Les utilisateurs ne doivent pas s'inquiéter ; 

 Épaisseur de l'échantillon 
 Direction ou régularité de la mise au point 
 Point de départ ou d'arrivée de la mise au point 
 Epaisseur Z 
 # Nombre de plans Z requis 
 Orientation de la caméra/du plateau 
 Décalage de l'image du stéréomicroscope 
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 Prévient les dommages causés par l'aplatissement de l'échantillon 

 Fonctionne dans les applications de 
fluorescence L'EDF en direct n'est pas 
conçu pour cela : 

 Conserver les informations relatives à l'axe Z 
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 Produire une image en 3D 
Les étapes de base du FED en direct sont énumérées ci-dessous : 
1. Cliquez sur le nom de la caméra dans le groupe Liste des caméras de la barre latérale de la caméra pour 

lancer la vidéo ; 
2. Choisissez la commande Process>EDF ou cliquez sur le bouton EDF dans la barre d'outils pour ouvrir la 

fenêtre EDF en direct ; 
 

Une fenêtre EDF en direct s'affiche comme ci-dessous. La fenêtre inférieure gauche est la fenêtre de 
prévisualisation vidéo de la caméra et la fenêtre principale droite est celle des résultats de l'EDF en temps 
réel. 

 

3. Tournez le bouton de réglage fin du microscope. La prévisualisation en direct de l'échantillon s'affiche 
dans la petite fenêtre vidéo en bas à gauche. Les résultats de l'EDF sont mis à jour en temps réel dans la 
grande fenêtre de droite ; 
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4. Cliquez à nouveau sur le bouton EDF pour arrêter la fonction EDF en direct. 

Notes : Les paramètres relatifs à l'EDF en direct sont intégrés dans la page Option>Préférences>Divers, 
élément EDF (Vidéo) (Voir Sec.15.1.8.9 pour plus de détails). 

12.3.2 Fenêtre d'image FED  Maj+F 
 

Fenêtre d'image EDF est également un outil très 
utile pour générer une image claire en combinant 
une séquence d'images multifocales 
précédemment capturées ou ouvertes. En 
choisissant la commande Process>EDF---, la boîte 
de dialogue suivante s'affiche (en supposant que 
01.jpg 02.jpg --- 15.jpg sont déjà ouverts dans 
l'application) : 
En cliquant sur le nom du fichier image dans la 
zone de liste Ouvrir, l'image est mise en 
surbrillance et le bouton Ajouter>> est activé (un 
clic sur les images sélectionnées les 
désélectionne). En cliquant sur le bouton 
Ajouter>>, les images en surbrillance sont 
ajoutées à la liste des images sélectionnées, qui 
seront fusionnées ultérieurement. 

En cliquant sur le bouton Ajouter tout, toutes les images de la liste ouverte sont ajoutées à la 
liste sélectionnée. Si les images de la liste sélectionnée sont en surbrillance, 
le bouton Supprimer est activé. En cliquant sur le 
bouton Supprimer, les images en surbrillance dans 
la zone de liste Sélection seront supprimées. 
En cliquant sur le bouton Effacer, vous supprimez 
toutes les images de la liste sélectionnée, y 
compris celles qui n'ont pas été sélectionnées. Le 
bouton est désactivé s'il n'y a pas d'image dans la 
zone de liste sélectionnée. 
Lorsque toutes les images souhaitées sont 
sélectionnées (si plus de 2 images sont ajoutées 
dans la liste des images sélectionnées, le bouton 
Suivant> sera activé), en cliquant sur le bouton 
Suivant>, une boîte de dialogue appelée 
Sélectionner la méthode s'affiche comme indiqué 
sur la droite. 

L'application comporte trois méthodes du FED : 
Contraste maximal : La méthode du contraste 
maximal est similaire à la méthode de la moyenne 
pondérée, et les images d'entrée doivent également 
être dans l'ordre Z. La différence est que la 
méthode du contraste maximal peut perdre 
quelques détails, mais les détails préservés seront 
plus nets. La différence est que la méthode du 
contraste maximal peut perdre certains détails, 
mais les détails préservés seront plus nets. La 
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méthode du contraste maximal est la méthode 
préférée de ces trois méthodes EDF. 
Moyenne pondérée : La méthode de la moyenne 
pondérée produit un résultat de fusion doux mais 
peut perdre des détails. Cette méthode donne 
souvent des résultats supérieurs à la méthode 
FFDSSD avec des piles profondes, telles que les 
images produites par la microscopie. Il convient 
de noter que les images à traiter doivent être dans 
l'ordre Z (capture d'une série d'images dans l'ordre 
du plus proche au plus éloigné ou du plus éloigné 
au plus proche) ; 
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En choisissant Contraste maximal et Moyenne pondérée dans la boîte de dialogue Sélectionner une 
méthode, une boîte de dialogue Options apparaît, comme illustré ci-dessus. 
Clarté des détails : La clarté des détails affecte la finesse des détails du résultat. Valeur par défaut : 107, 
plage : 10~240 ; 
Luminosité totale : La luminosité totale est la luminosité globale. La clarté des détails et la luminosité de 
l'arrière-plan entraînent une modification de la luminosité totale. C'est pourquoi il peut s'avérer nécessaire 
d'ajuster la luminosité totale. Valeur par défaut : 125, Plage : 10~240 ; 

Luminosité de l'arrière-plan : Luminosité de 
l'arrière-plan est la valeur de décalage utilisée pour 
ajouter ou soustraire l'arrière-plan. Valeur par 
défaut : 93 ; Plage : 10~240 ; 
Défaut : Cette option permet de régler les 3 
valeurs sur les valeurs par défaut ; 
FFDSSD : La FFDSSD est une méthode qui 
effectue un filtrage dans le domaine des 
fréquences à l'aide de la transformée de Fourier 
rapide (FFT) et une synthèse dans le domaine de 
l'espace. La FFDSSD peut être utilisée pour les 
images mal alignées. Les utilisateurs peuvent 
sélectionner manuellement ou automatiquement 
des images de référence pour aligner les images. 
La boîte de dialogue relative au FFDSSD est affichée sur le côté droit. 

Déterminer automatiquement l'image de référence : Si cet élément est coché, l'APP déterminera 
automatiquement l'image de référence. Sinon, la première image sera l'image de référence. 
En cliquant sur le bouton Next>, une boîte de dialogue Auto Align apparaît, comme illustré ci-dessous : 

Aucune : Ne considère aucun 
décalage+échelle+rotation parmi les images 
sélectionnées dans le processus de fusion ; 
Shift+Scale : Prise en compte de Shift+Scale 
parmi les images sélectionnées dans le processus 
de fusion ; la rotation n'est pas prise en compte 
dans cette option ; 
Décalage+échelle+rotation : Considérant que 
Shift+Scale+Rotate parmi les images 
sélectionnées dans le processus de fusion ; Si ce 
mode est sélectionné, la barre de diapositive de 
l'angle maximum sera activée ; 
Angle maximum : L'angle maximal est utilisé 
pour définir la limite supérieure de l'alignement de 
rotation. La valeur par défaut est de 1 degré. Plage 
de valeurs : 0.1~10 ; 

L'utilisateur peut sélectionner le mode d'alignement automatique approprié en fonction du décalage, de 
l'échelle ou de la rotation des images à traiter. La consommation de temps de l'EDF est liée au réglage de 
l'angle maximal. Le temps augmente lorsque l'angle maximum augmente et la relation entre les deux n'est 
pas linéaire. La valeur par défaut est de 1,0° ; 
Cliquer sur <Retour> pour revenir à la boîte de dialogue Option et cliquer sur Terminer pour lancer le 
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fonctionnement de l'EDF conformément à la configuration précédente. L'application affichera la barre de 
progression de l'EDF (Extended Depth of Focus) comme suit : 

 

Le résultat final du FED est indiqué ci-dessous : 
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Remarque : les images utilisées pour la fusion doivent 
être de la même taille ; dans le cas contraire, une invite 
s'affichera lors de l'ajout d'images de tailles différentes 
pour effectuer l'opération EDF. Le dialogue d'invite 
indique quelle image n'est pas de la même taille que les 
autres. 

12.3.3 Fenêtre de navigation/vignettes EDF  Maj+F 
Cliquez sur la barre latérale Dossiers pour activer la fenêtre Parcourir/Cliquez sur le bouton Parcourir de 
la barre d'outils ou choisissez Affichage>Parcourir pour activer la fenêtre Parcourir. Double-cliquez sur le 
répertoire pour afficher les images dans la fenêtre de navigation en mode icône. 

Choisissez la commande View>Thumbnail ou cliquez sur le bouton Thumbnail  dans la barre d'outils, 
toutes les images capturées/ouvertes/coller comme nouveau fichier créées seront affichées en mode icône. 

 

a) En cliquant sur les icônes de fichiers affichées, un seul fichier sera mis en évidence ; 
b) En cliquant sur les fichiers un par un avec Ctrl + bouton gauche de la souris, tous les fichiers cliqués 

seront mis en surbrillance ; 
c) En cliquant sur les icônes de fichiers affichées, le premier fichier cliqué sera mis en évidence, en cliquant 

sur le fichier final avec la touche Maj. 
+ bouton gauche de la souris, tous les fichiers situés entre le premier et le dernier seront mis en évidence. 
d) Faites glisser la souris pour dessiner un rectangle en pointillés sur les fichiers que vous souhaitez 
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supprimer ; tous les fichiers situés dans le rectangle seront mis en surbrillance ; 
e) Ctrl+A /Edit>Sélectionner tout pour sélectionner tous les fichiers dans la fenêtre Parcourir/Vignettes ; 
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En cliquant sur le bouton droit de la souris, un menu contextuel s'affiche et le sous-menu EDF est choisi 
pour lancer le processus de fusion d'images (il est également possible de choisir la commande 
Process>EDF--- pour effectuer la même opération après avoir sélectionné les fichiers images dans la 
fenêtre Browse/Thumbnail). 

 

 
Après avoir choisi la commande Process>EDF, une 
boîte de dialogue appelée Select Method (choisir une 
méthode) s'ouvre, comme dans les opérations EDF de la 
fenêtre d'image. Veuillez vous référer à la section 
précédente (Sec.12.3.2) pour plus de détails. Le résultat 
final de l'EDF est affiché sur le côté droit. 

 

 
12.4 Désentrelacement 
Lorsque des caméras entrelacées sont utilisées pour prendre les images, une image complète est divisée en 
2, 3 ou plusieurs champs. Étant donné que les différents champs sont exposés et émis à des moments 
différents, il n'y a pas de problème pour un objet immobile. En revanche, l'image est entrelacée lorsque 
l'objet est en mouvement. L'algorithme de désentrelacement est utilisé pour résoudre ce problème. Cette 
fonction peut trouver automatiquement la différence entre les différents champs, corriger la différence 
d'emplacement autant que possible et désentrelacer l'image. Mais la résolution verticale sera perdue dans 
une certaine mesure et il y aura un léger décalage. 

12.5 Composite de couleurs---  
La boîte de dialogue Processus>Composite couleur permet de créer et de configurer des composites 
couleur à partir d'images sources en niveaux de gris. Vous pouvez accéder à la boîte de dialogue 
Composite couleur par l'intermédiaire de l'élément de menu Composite couleur du menu Traitement. 
Vous pouvez combiner des images en niveaux de gris dans un composite couleur. Tout groupe d'images 
en niveaux de gris de même taille peut être mélangé dans un composite couleur. Les images au format 
entier ou à virgule flottante de 8, 12 ou 16 bits sont combinées en un composite couleur de 24 bits. 
Chaque canal d'entrée aura des ajustements individuels de la LUT, ainsi qu'un décalage d'enregistrement 
pour l'aligner avec le reste des images. 
Vous pouvez également combiner des canaux individuels à partir d'une seule image. Chaque canal sera 
répertorié séparément, comme indiqué ici : 

 

Source Images : La liste déroulante Images source affiche les images disponibles pour le mélange des 
couleurs. La liste des images sources est initialement remplie par une liste d'images en niveaux de gris qui 
sont actuellement ouvertes. La taille du composite couleur est déterminée par la première image d'entrée 
sélectionnée. Une fois celle-ci saisie, la liste est filtrée pour ne contenir que des images de la même taille 
que la sélection initiale ; 
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Ajouter : Cliquez sur le bouton Ajouter pour ajouter une image au mélange. Vous serez invité à indiquer 
la couleur à attribuer à cette image dans la boîte de dialogue Définir la couleur ; 
Supprimer : Ce bouton permet de supprimer l'image sélectionnée de la liste ; 
Couleurs : La boîte combo Couleurs affiche les images sélectionnées pour le mélange des couleurs ; 
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Pour modifier la couleur dans la zone de liste, double-cliquez pour sélectionner le nom de l'image (la boîte 
de dialogue Sélectionner la couleur s'affiche) ou mettez le nom en surbrillance et cliquez sur le bouton 
Définir la couleur. 

Pour supprimer des couleurs/images de la liste des couleurs, 
cliquez d'abord sur la couleur/l'image pour la mettre en 
surbrillance, puis cliquez sur le bouton Supprimer dans la boîte 
de dialogue Composition des couleurs. 
Barre de couleurs : La zone d'éléments d'image située à gauche 
de la liste des couleurs indique la couleur associée à chaque 
image du composite. La barre de couleurs défile en fonction du 
contenu de la liste des couleurs ; 
Définir la couleur : cette option détermine la couleur utilisée pour 
le canal sélectionné dans l'affichage final de l'image. Un clic sur 
le bouton Set Color fait apparaître la boîte de dialogue Select 
Color. 

Sélectionner directement une couleur par : 
1) Faire glisser le curseur de valeur de couleur sur la couleur souhaitée dans la barre de couleur (plage de 0 à 

359°) : ou 
2) En cliquant sur le bouton de la couleur appropriée dans la palette de couleurs. La barre de couleurs 
représente les degrés de couleur dans la représentation standard de la roue chromatique, et la palette de 
couleurs contient un sous-ensemble de couleurs possibles (rouge, vert, bleu, cyan, magenta et blanc purs) 
ou un sous-ensemble de couleurs possibles (rouge, vert, bleu, cyan, magenta et blanc). 
3) Sélectionnez un colorant dans la liste des colorants et cliquez sur le bouton Sélectionner un colorant. 

Remarque : Vous pouvez naviguer dans la boîte de dialogue Sélectionner une couleur en utilisant les 
touches <Tab> et <Shift + Tab> pour faire défiler les éléments de la boîte de dialogue. 
L'intensité est déterminée par l'image à laquelle la couleur est appliquée, et la saturation est toujours de 100 
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%. 
La seule exception à cette règle est la couleur blanche, qui a par définition une saturation de 0 %. La 
sélection d'une valeur supérieure ou égale à 360 (en faisant glisser le curseur Valeur de couleur vers 
l'extrême droite) correspond à un choix de blanc, ce qui donne une image non teintée (grise). 
Les éléments de la boîte de dialogue Sélectionner une couleur sont les suivants : 
Barre de couleurs : La barre de couleurs représente un arc-en-ciel affichant les couleurs sous le point 
approprié de l'image. 
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Curseur de valeur de couleur. 

Remarque : Si le curseur de valeur de couleur est le contrôle sélectionné (en surbrillance), vous pouvez 
également contrôler le curseur à l'aide du clavier : a) Utilisez les touches fléchées gauche/droite <-> ou <-> 
pour déplacer le curseur de façon incrémentielle ; b) Appuyez sur les touches <Page Haut> et <Page Bas> 
pour déplacer le curseur par sections le long de la barre de couleurs ; c) Utilisez les touches <Page Haut> 
et <Page Bas> pour déplacer le curseur par sections le long de la barre de couleurs ; d) Appuyez sur les 
touches <Page Bas> pour déplacer le curseur par sections. 
Les touches <Home> et <End> permettent de déplacer le curseur au début et à la fin de la barre de couleurs. 

Sélectionné : Ce bloc de couleur affiche la nouvelle couleur sélectionnée par la barre de défilement des 
valeurs de couleur ou la palette de couleurs. 
Couleur sélectionnée : le champ de texte Couleur sélectionnée affiche la valeur numérique correspondante 
du bloc Couleur sélectionnée décrit ci-dessus. La valeur de la couleur sélectionnée est exprimée sous la 
forme d'une couleur HSV, avec la valeur rouge en premier, suivie des valeurs verte et bleue. Si la couleur 
correspond à une couleur de colorant, le nom du colorant est affiché. Si la couleur du colorant correspond 
à une couleur de la palette de couleurs, le nom de la couleur sera également affiché. 
Current : Le bloc de couleur Current affiche la couleur de départ du canal. 

Palette de couleurs : La palette de couleurs offre une autre méthode de sélection des couleurs. En cliquant 
sur un élément de la palette de couleurs, le curseur de la valeur de la couleur est réglé sur la valeur 
correcte et les affichages du bloc de couleur sélectionné et du champ de texte de la couleur sélectionnée 
sont mis à jour. 
Par exemple, si vous cliquez sur le bouton blanc de la palette de couleurs, le curseur de la valeur de la 
couleur se déplacera vers la droite, le bloc de couleur sélectionné deviendra blanc et la zone de texte 
Couleur sélectionnée affichera Blanc. 
Ajuster : Les commandes de cette section sont utilisées pour ajuster la contribution du composite couleur 
de chaque image, ou pour la prévisualisation du composite couleur elle-même. Vous pouvez ajuster 
l'image d'entrée qui est actuellement sélectionnée dans la liste des couleurs en cliquant sur le bouton 
sélectionné. Lorsque vous souhaitez ajuster l'aperçu composite des couleurs ou qu'aucune image n'est 
sélectionnée dans la liste des couleurs, utilisez le bouton Tous. 
Enregistrement : L'enregistrement vous permet de corriger les erreurs d'enregistrement des images 
causées par les décalages optiques induits par le filtre. Utilisez les touches directionnelles pour déplacer 
l'image sélectionnée dans la direction x et/ou y, par rapport au reste des images d'entrée. Un clic déplace 
ce canal d'un pixel dans la direction indiquée. Les zones vides sont remplies de noir. La touche 0,0 
recentre l'image sélectionnée. 
Le décalage d'enregistrement pour le canal sélectionné ou l'image globale est affiché dans la zone de texte 
statique située sous les touches directionnelles. 
Contraste : Utilisez les curseurs BCG ainsi que les boutons Best Fit et Reset pour ajuster le contraste de 
l'image sélectionnée ou du composite ; 
Curseurs BCG : Les curseurs Luminosité, Contraste et Gamma sont similaires à la fonction Amélioration 
du contraste de l'application. Vous pouvez également ajuster chaque canal individuellement ou 
collectivement en utilisant les boutons radio Sélectionné ou Tous (à gauche des curseurs BCG dans le 
cadre Ajuster) ; 
Meilleur ajustement : Cliquez sur ce bouton pour effectuer un meilleur ajustement du contraste sur 
l'entrée sélectionnée, en réglant automatiquement les paramètres de luminosité et de contraste en 
conséquence (le gamma sera réinitialisé à 50). Cette méthode est identique à l'ajustement du contraste 
Best Fit dans le cadre de la fonction standard d'amélioration du contraste de l'application. Best Fit est utile 
pour les premiers ajustements ; 
Réinitialiser : Une pression sur le bouton Reset réinitialise automatiquement les paramètres BCG. Si la 
case d'option Ajuster est réglée sur Tous, les réglages BCG pour l'image couleur globale seront 
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réinitialisés ; 
Cadre : Utilisez le curseur de cadre pour ajuster le cadre de l'image sélectionnée qui est utilisé pour la 
prévisualisation, ou le cadre actif du composite. (Voir la discussion sur la composition couleur et les 
séquences d'images qui suit cette section). 
Arrière-plan : Sélectionnez l'une des images disponibles pour la couleur d'arrière-plan dans cette boîte 
combo. Les autres plans de l'image sont soustraits de l'image d'arrière-plan, ce qui permet de faire des 
trous dans l'image et d'afficher les couleurs de premier plan sans les mélanger à l'arrière-plan. Cette 
méthode est particulièrement efficace lorsque l'arrière-plan couvre de grandes zones et que les autres 
images contiennent des objets plus petits à l'intérieur des objets d'arrière-plan ; 
L'arrière-plan permet d'afficher les autres entrées devant les entrées d'arrière-plan, ce qui minimise la 
couleur. 



Process
 

138 

 

 

mélange. Par exemple, l'application peut afficher un point rouge sur un fond bleu sans transformer le point 
en magenta. En sélectionnant Aucun, toutes les images sont mélangées de la même manière. 
Nouveau : Cliquez sur le bouton Nouveau pour supprimer l'image composite couleur actuelle et 
recommencer ; 

La liste déroulante Images sources est réinitialisée pour inclure toutes les images en niveaux de gris (y 
compris les images à virgule flottante). La sélection d'une image dans la liste crée un nouveau composite 
de la même taille que la sélection initiale. Comme indiqué précédemment, la liste des images sources sera 
filtrée pour ne contenir que des images de la même taille que la sélection initiale. 

12.6 Segmentation et comptage ---- 
Choisissez la commande Process>Segmentation & Count pour réaliser la segmentation et le comptage de 
l'image concernée. L'agencement de Segmentation & Comptage est très particulier et quelques 
explications sont nécessaires ici pour le clarifier en détail : 
1. Cette fonction propose aux utilisateurs cinq méthodes : Watershed (W), OTSU Dark, OTSU Bright, 
RGB Histogram, HSV Histogram et Color Cube. Les utilisateurs peuvent sélectionner n'importe laquelle 
de ces cinq méthodes, mais après avoir utilisé la fonction 
en sélectionnant l'un d'entre eux, les autres seront désactivés ; 
2. Après la segmentation, il peut y avoir des adhérences. Dans ce cas, il convient de segmenter 
manuellement l'objet connecté en sélectionnant la fonction Diviser les objets ; 
3. Lorsque les utilisateurs obtiennent les résultats escomptés, ils peuvent choisir le menu Compter les 
résultats et obtenir les statistiques et les résultats de l'analyse. 
En fonction du résultat du comptage, vous pouvez revenir de l'étape 2 ou 3 à l'étape 1 ou 2 pour répéter 
l'opération de segmentation ou de division des objets. 

Note : Si l'utilisateur choisit Aucun dans le bouton Etiquette de la boîte de dialogue Options de comptage, 
alors quel que soit le type de méthode défini, il n'y a pas d'étiquette pour Index, Surface ou Périmètre sur 
l'image. Mais les options Aucun, Cercle et Ellipse afficheront les résultats de la segmentation. C'est 
pourquoi l'application nomme le menu Segmentation et comptage. En d'autres termes, cette fonction 
permet de réaliser la segmentation ou le comptage de l'image. A cet égard, veuillez vous référer au menu 
Process>Segmentation & Count > Watershed dans la boîte de dialogue Count Options. 

12.6.1 Manuel... 
Le comptage manuel des cellules reste la méthode de référence dans de nombreux laboratoires, mais le 
temps passé au microscope à compter les cellules est à la fois laborieux et chronophage. 
La méthode de comptage manuel de l'application est une méthode de "comptage tactile". En fait, 
l'utilisateur "touche", par exemple en cliquant avec la souris sur chaque objet à compter sur l'image. Il est 
possible de compter différentes catégories d'objets et de les étiqueter avec différents types et couleurs, 
afin de les séparer de manière appropriée. 
Ouvrez ou capturez une image et choisissez la commande Processus>Segmentation et comptage>Manuel-
-- pour ouvrir la boîte de dialogue de comptage manuel, comme indiqué ci-dessous : 

 

La zone de liste actuelle ne contient aucun élément. Cela signifie qu'aucun comptage n'est effectué. Il y a 
5 objets rouges à compter sur l'image de gauche ci-dessus. 
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Ajouter : Cliquer sur le bouton Ajouter fait apparaître la boîte de dialogue Ajouter comme indiqué ci-
dessous sur le côté gauche, définir le nom dans la zone d'édition Type et la couleur dans la zone de liste. 

Ici, le nom est Objets rouges et la couleur est  . Cliquez sur 
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Ok pour revenir à la boîte de dialogue Comptage manuel. Déplacez la souris sur l'image et cliquez en 
continu sur les objets à compter pour marquer l'objet avec la couleur définie. 

 

Les résultats finaux du comptage manuel des objets rouges sont présentés ci-dessous à la première ligne de 
la zone de liste. On constate que le nombre de comptages est de 5 et que le pourcentage est de 100 %. 

 

Poursuivez le processus ci-dessus et comptez tous les objets de couleur différente. Les résultats finaux de la 
boîte de dialogue Comptage manuel sont listés ci-dessous : 

 

Supprimer : Supprimer les éléments non désirés (toujours ceux qui sont 
actuellement cochés) ; Prédéfinir : 

Sauvegarder--- : Sauvegarder les résultats du comptage manuel en cours sous le nom de votre 
choix, par exemple ColorDot_fr. Le nom sauvegardé. Le nom sera joint à la fin de la liste des 
préréglages ; 
Gestion--- : Le choix de l'option Gestion permet de renommer et de supprimer les éléments 
enregistrés ; 

Effacer : cette fonction n'est activée que lorsque les objets à l'intérieur des images ont été "touchés". En 
activant la touche Effacer, le curseur de la souris change de forme et un clic sur chaque objet l'effacera de 
l'image et de la feuille de comptage. 
Exporter : Une fois le comptage terminé, il est possible de cliquer sur Exporter : tous les résultats du 
comptage seront directement exportés vers une feuille Excel ou un presse-papiers en choisissant Exporter 
vers Microsoft Excel ou Exporter vers le presse-papiers. 
Courant : l'étiquette active de l'objet à compter ; cliquez sur la case à cocher à côté de l'objet à compter dans 
Courant et déplacez la souris dans l'image : le curseur change de forme, ce qui permet de "toucher" 
chaque objet appartenant à cette catégorie. 
Type : Définition ou nom de l'objet à compter ; 
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Couleur : Couleur de l'étiquette attribuée à l'objet ; 
Compter : Le numéro de comptage effectué pour cet objet ; 
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Pourcentage : Calcul du pourcentage de cette catégorie (si plusieurs catégories doivent être prises en 
compte). 

12.6.2 Bassin versant --- 
La méthode de segmentation des bassins versants est 
une méthode de segmentation morphologique 
mathématique basée sur la théorie topologique. L'idée 
de base est de prendre l'image comme une 
géomorphologie topologique sur la géodésie, et la 
valeur grise de chaque pixel de l'image indique 
l'altitude, les limites de chaque valeur minimale locale 
et sa zone d'impact appelée bassins versants et la 
formation des bassins versants. La formation du 
concept de bassin versant peut donc être illustrée en 
simulant le processus d'immersion. Dans chaque 
valeur minimale locale de la surface, on perce un trou, 
puis le modèle entier est lentement immergé dans 
l'eau, avec l'immersion de l'impact de 
l'approfondissement du domaine de chaque minima 
local s'étend lentement vers l'extérieur en deux bassins 
versants à la confluence construisent des barrages qui 
forment le bassin versant. 

La ligne de partage des eaux est adaptée aux objets cibles à arrière-plan relativement simple ou aux objets 
cibles présentant une différence relativement importante entre les images d'arrière-plan, plutôt qu'aux 
applications plus complexes. 
Choisissez Process>Segmentation & Count> Watershed---, la boîte de dialogue suivante s'affiche : 

Remarque : la fonction Segmentation et comptage ne fonctionne que pour 24 bits, sinon tous les éléments 
du sous-menu seront désactivés. Les utilisateurs peuvent modifier le nombre de bits de couleur en 24 bits en 
choisissant Image>Mode>Color Quantize---. 

Approximation : L'approximation comprend 3 options : 1)Aucune：dessine le contour réel de l'objet 
segmenté ; 2)Cercle : Le contour réel s'inscrit dans un cercle parfait, les utilisateurs peuvent obtenir le 
rayon d'ajustement de chaque objet dans la boîte de dialogue Résultat du comptage ; 3)Ellipse：Le 
contour réel s'inscrit dans une ellipse, les utilisateurs peuvent obtenir l'axe d'ajustement de chaque objet 
dans la boîte de dialogue Résultat du comptage ; 
Avec trous : Lorsque la fonction Avec trous est activée, le contour de l'objet segmenté est marqué d'une 
couleur. Parallèlement, les trous sont également marqués d'une couleur et leurs paramètres sont affichés 
dans l'image (le trou est défini comme l'échelle de gris cible ou la couleur proche des pixels de l'arrière-
plan). La figure de gauche ci-dessous représente le résultat de la segmentation sans l'option Avec les trous 
; la figure de droite ci-dessous représente le résultat inverse. L'option Avec les trous est généralement 
utilisée pour obtenir les paramètres des trous ; 

 

Contour>Style : Comprend 3 options : 1) Contour : les objets 
sont marqués par un contour dont la couleur peut être définie 
par l'utilisateur ; 2) Rempli : les objets segmentés sont remplis 
avec des couleurs personnalisées ; 3) Aucun : 
aucun contour marqué pour l'objet segmenté ;  

Couleur : couleurs personnalisées utilisées pour marquer le style ; 

Étiquette : Method：Incluant 3 options : 1)XOR : avec la couleur XOR du pixel actuel pour marquer la 
segmentation de l'objet actuel ; 2)True : marqué avec la couleur spécifiée ; 3)False : pas de marque pour 
les objets ; 

Note：Si les utilisateurs choisissent Faux dans le cadre Etiquette, alors quel que soit le type de 

http://www.jukuu.com/show-contrary-0.html
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méthode, il n'y a pas d'affichage pour l'Indice, la Surface ou le Périmètre. Mais les champs Aucun, 
Cercle et Ellipse s'affichent sur la carte segmentée. 
image. C'est pourquoi l'application s'appelle Segmentation & Count ; 
Couleur : Couleur personnalisée utilisée pour représenter la couleur de l'étiquette. Lorsque vous 
sélectionnez XOR dans la méthode, la sélection de la couleur sera désactivée, mais l'application marquera 
automatiquement l'image segmentée avec la couleur XOR du pixel actuel ; 
Type : Comprend 3 options : 1) Index : des numéros sont utilisés pour marquer l'objet segmenté. 2) 
Surface : la surface de l'objet est indiquée par la taille de la surface du contour. 3) Périmètre : le 
périmètre de l'objet est marqué par le périmètre du contour ; 



Process
 

144 

 

 

Zone : 
Minimum : détermine la limite inférieure de la zone, c'est-à-dire que si la zone de l'objet est 
inférieure à la limite inférieure, elle ne sera pas incluse ; 
Maximum : détermine la limite supérieure de la zone, c'est-à-dire que si la zone de l'objet est 
supérieure à la limite supérieure, elle ne sera pas incluse ; 

 

Périmètre : 
Minimum : détermine la limite inférieure du périmètre, c'est-à-dire que si le périmètre de l'objet est 
inférieur à la limite inférieure, il ne sera pas inclus ; 
Maximum : détermine la limite supérieure du périmètre, c'est-à-dire que si le périmètre de l'objet est 
supérieur à la limite supérieure, il ne sera pas inclus ; 

La figure ci-dessus montre les résultats de la segmentation et du comptage d'images avec la méthode de la 
ligne de partage des eaux et les paramètres de la boîte de dialogue Option de comptage. 

12.6.3 OTSU Dark--- 
L'OTSU a été proposé en 1979 par des chercheurs japonais. Il s'agit d'une méthode permettant de 
déterminer le seuil d'une méthode adaptative, également connue sous le nom de méthode OTSU, désignée 
sous le nom d'OTSU. Elle est basée sur les caractéristiques de gradation de l'image et divise l'image en 
deux parties : l'arrière-plan et la cible. Plus l'OTSU est important entre l'arrière-plan et la cible, plus la 
différence entre les deux parties de l'image est grande. Une mauvaise partie de l'arrière-plan ou une 
mauvaise partie de la cible entraînera des différences plus faibles entre les deux parties. Par conséquent, le 
maximum d'OTSU signifie la probabilité minimale d'erreur de classification. 
La méthode de segmentation OTSU Dark consiste à segmenter l'objet sombre du fond clair à l'aide de 
l'algorithme OTSU. La boîte de dialogue des options de comptage est exactement la même que celle des 
options de comptage de la ligne de partage des eaux. Vous trouverez ci-dessous un fond clair avec un 
objet sombre (en bas à gauche) et le résultat de la segmentation (en bas à droite) à titre de référence : 

 

12.6.4 OTSU Bright--- 
La méthode de segmentation OTSU Bright consiste à segmenter l'objet lumineux du fond sombre à l'aide 
de l'algorithme OTSU. La boîte de dialogue des options de comptage est exactement la même que celle 
des options de comptage de la ligne de partage des eaux. Vous trouverez ci-dessous un fond sombre avec 
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un objet lumineux (en bas à gauche) et le résultat de la segmentation (en bas à droite) à titre de référence : 
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12.6.5 Histogramme RVB--- 
La segmentation de l'histogramme RVB est basée sur l'histogramme de l'image. Les pixels de l'image 
situés entre les limites supérieure et inférieure de l'histogramme sont traités en fonction de leur couleur. 
La zone segmentée peut être ajustée à l'aide de la souris en faisant glisser deux lignes verticales dans 
l'histogramme, ou en saisissant directement une valeur précise dans les champs d'édition supérieur et 
inférieur de RVB et en cliquant sur Entrée pour la rendre effective. La couleur représentant la zone de 
segmentation peut être personnalisée par la palette du système. Pour une image en vraies couleurs de 24 
bits, la segmentation peut être réalisée par les canaux R，G，B. 
respectivement. 
Choisissez Process>Segmentation & Count>RGB Histogram--- affiche la boîte de dialogue Histogramme, 
chaque fonction est spécifiée comme suit : 

� Valeur gauche dans la région actuellement sélectionnée pour la segmentation de l'histogramme, 
correspondant à la position de la ligne verticale gauche dans l'histogramme. Les utilisateurs peuvent 
segmenter les pixels plus grands que la valeur gauche en saisissant une valeur dans cette boîte d'édition ou 
en faisant glisser la ligne verticale gauche dans l'histogramme. Lorsque vous saisissez une valeur de 
gauche dans cette zone d'édition, vous devez cliquer sur "Entrée" pour que la valeur soit prise en compte. 
Dans le même temps, la ligne verticale de gauche se déplacera à l'endroit représenté par la valeur de 
gauche. Plage de la valeur gauche : 0~valeur actuelle de la droite. La valeur gauche actuelle est 0 ; 

� Valeur de droite dans la région 
actuellement sélectionnée pour la 
segmentation de l'histogramme, correspondant 
à la position de la ligne verticale de droite 
dans l'histogramme. Les utilisateurs peuvent 
segmenter les pixels plus grands que la valeur 
de gauche et plus petits que la valeur de 
droite, en saisissant une valeur dans cette 
boîte d'édition ou en faisant glisser la ligne 
verticale de droite dans l'histogramme. 
Lorsque l'utilisateur saisit une valeur dans 
cette zone d'édition, il doit cliquer sur Entrée 
pour que la valeur soit prise en compte. 
Pendant ce temps, la ligne verticale droite se 
déplacera à l'endroit représenté par la valeur 
droite. Plage : La valeur gauche actuelle 
~255 ; 

: Un canal d'histogramme de l'histogramme RVB actuel. Il peut s'agir d'un histogramme R, 
d'un histogramme G ou d'un histogramme B ; 

� Afficher l'histogramme RVB de tous les canaux. Lorsque l'option Show All est décochée, seul un 
canal sélectionné de l'histogramme est affiché ; 
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� Utilisé pour identifier la couleur des pixels segmentés ; la valeur par défaut est le vert ; 
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 Lorsque l'utilisateur clique sur le bouton Options-
--, une boîte de dialogue Options de comptage s'affiche 
comme suit. La configuration de la boîte de dialogue 
Options de comptage est la même que celle de la boîte de 
dialogue Options de comptage du bassin versant, les 
détails peuvent être consultés dans 
Processus>Segmentation et comptage>Bassin versant(W) 
--- ; 
Voici un exemple d'histogramme RVB : 

1. Ouvrez une image et choisissez le menu 
Process>Segmentation & Counting>RGB Histogram---, 
une boîte de dialogue Histogramme s'affiche comme ci-
dessous. Lorsque la souris se déplace dans la zone de 
l'image, le curseur s'affiche sous la forme d'un curseur de 
sélection des couleurs ; 

 
 
 
 
 
 
 
 
 
 

 
2. Déplacez le curseur du Color Picker sur n'importe quel pixel de l'image, comme indiqué ci-dessus, la 
valeur RVB du pixel actuel sera affichée dans la fenêtre inférieure de l'histogramme. Ici, R est 249，G est 
51，B est 31, montrant la valeur RVB de la zone de segmentation idéale, enregistrer les trois valeurs. 

3. Déplacez la souris sur la zone d'arrière-plan, la valeur RVB du curseur Color Picker est de 79, 79, 79. 
Afin de segmenter la cible avec précision, les utilisateurs peuvent définir les valeurs RVB des pixels 
segmentés dans l'intervalle initial et celles de l'arrière-plan en dehors de l'intervalle initial. Par exemple, 
les valeurs RVB peuvent être définies dans l'intervalle initial comme suit : R est défini dans l'intervalle 
initial : 200~255 ; G est défini dans l'intervalle initial : 0~60 ; B est défini dans l'intervalle initial : 0 ~ 60 ; 

 
 

Une fois le réglage terminé, l'effet de segmentation 
s'affiche sur le côté droit. 
4. Déplacez à nouveau le curseur du sélecteur de couleurs 
sur n'importe quel autre pixel non hachuré. La valeur RVB 
affichée en bas à gauche de l'histogramme est alors 236, 
60, 41, comme indiqué ci-dessous : 

 
 
 
 



Process
 

149 

 

 

Il est facile de constater qu'ici, le canal G, défini à 60, est trop petit pour que le pixel soit segmenté. 
L'intervalle initial pour le canal G peut alors être ajusté de 0~60 à 0~80 pour segmenter les pixels proches. 
(Remarque : si l'arrière-plan 
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pixels d'un seul canal se trouve dans l'intervalle initial, aucune modification de la segmentation n'aura 
lieu. Seuls les trois canaux des pixels de l'arrière-plan se trouvent dans les intervalles initiaux, ce qui 
permet de segmenter les pixels : 

 

5. Répétez l'étape 4 et réajustez l'intervalle initial de chaque canal RVB pour obtenir une segmentation 
parfaite. 

12.6.6 Histogramme HSV--- 
La segmentation de l'histogramme HSV est 
basée sur l'histogramme de l'image. Les 
pixels de l'image situés entre les limites 
supérieure et inférieure de l'histogramme 
sont traités en fonction de leur couleur. La 
zone segmentée peut être ajustée à l'aide de 
la souris en faisant glisser deux lignes 
verticales dans l'histogramme, ou en 
saisissant une valeur précise dans les champs 
d'édition HSV supérieur et inférieur et en 
cliquant sur Entrée pour la rendre effective. 
La couleur représentant la zone de 
segmentation peut être personnalisée à l'aide 
de la palette du système. 

Pour une image couleur 24 bits, la segmentation peut être réalisée par les canaux H，S，V respectivement. 
La commande Process>Segmentation & Count>HSV Histogram--- affiche la boîte de dialogue 
Histogramme comme ci-dessus, chaque fonction est spécifiée comme ci-dessous : 

� Valeur gauche dans la région actuellement sélectionnée pour la segmentation de l'histogramme, 
correspondant à la position de la ligne verticale gauche dans l'histogramme. Les utilisateurs peuvent 
segmenter les pixels plus grands que la valeur gauche en saisissant une valeur dans cette boîte d'édition ou 
en faisant glisser la ligne verticale gauche dans l'histogramme. Lorsque vous saisissez une valeur de 
gauche dans cette zone d'édition, vous devez cliquer sur "Entrée" pour que la valeur soit prise en compte. 
Dans le même temps, la ligne verticale de gauche se déplacera à l'endroit représenté par la valeur de 
gauche. Plage de la valeur gauche : 0~valeur actuelle de la droite. La valeur gauche actuelle est 0 ; 

� Valeur de droite dans la région actuellement sélectionnée pour la segmentation de l'histogramme, 
correspondant à la position de la ligne verticale de droite dans l'histogramme. Les utilisateurs peuvent 
segmenter les pixels plus grands que la valeur de gauche et plus petits que la valeur de droite, en 
saisissant une valeur dans cette boîte d'édition ou en faisant glisser la ligne verticale de droite dans 
l'histogramme. Lorsque l'utilisateur saisit une valeur dans cette zone d'édition, il doit cliquer sur Entrée 
pour que la valeur soit prise en compte. Dans le même temps, la ligne verticale droite se déplacera à 
l'endroit que représente la valeur droite. Plage de la valeur de droite : valeur de gauche actuelle 
~255. La valeur de droite actuelle est de 79 ; 

: Un canal d'histogramme de l'histogramme HSV actuel. Il peut s'agir d'un histogramme H, 
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d'un histogramme S ou d'un histogramme V ; 

� Afficher l'histogramme HSV de tous les canaux. Lorsque l'option Show All est décochée, seul 
un canal sélectionné de l'histogramme est affiché ; 

� Utilisé pour identifier la couleur des pixels segmentés ; la valeur par défaut est le vert ; 

: Lorsque l'utilisateur clique sur le bouton Options---, une boîte de dialogue Options de comptage 
apparaît comme ci-dessous. Les paramètres de la boîte de dialogue Options de comptage sont les mêmes 
que ceux de la boîte de dialogue Options de comptage de Watershed. 
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Processus>Segmentation et comptage>Bassin versant--- ; 
 

 
Voici un exemple d'histogramme HSV : 
1. Ouvrez une image et choisissez le menu 
Process> Segmentation & Counting>HSV 
Histogram, une boîte de dialogue Histogramme 
s'affiche comme ci-dessous. Lorsque la souris se 
déplace dans la zone de l'image, le curseur 
s'affiche sous la forme d'un curseur de sélection 
des couleurs ; 

 
 
 

2. Déplacez le curseur du sélecteur de couleur sur n'importe quel pixel de l'image, comme indiqué ci-
dessus, la valeur HSV du pixel actuel sera affichée dans la fenêtre inférieure de l'histogramme. Ici, H est 
182，S est 114，V est 174, montrant la valeur HSV de la zone de segmentation idéale, enregistrer les 
trois valeurs ; 
3. Déplacez la souris sur la zone de l'arrière-plan, la valeur HSV du curseur Color Picker est de 214, 87, 
228. Afin de segmenter la cible avec précision, les utilisateurs peuvent définir les valeurs HSV des pixels 
segmentés dans l'intervalle initial et celles de l'arrière-plan en dehors de l'intervalle initial. Par exemple, 
les valeurs HSV peuvent être définies comme suit dans l'intervalle initial : 

H est réglé sur l'intervalle initial : 
60~200 ; S est réglé sur l'intervalle 
initial : 90~130 ; V est réglé sur 
l'intervalle initial : 0~210 ; 

Une fois le réglage terminé, l'effet de segmentation est illustré ci-dessous : 
4. Déplacez à nouveau le curseur du sélecteur de couleurs sur n'importe 
quel autre pixel non ombré. La valeur HSV affichée en bas à gauche de 
l'histogramme est alors 196, 67, 222, comme indiqué ci-dessous : 
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Il est facile de constater qu'ici, le canal S, défini à 90~130, sa limite 
inférieure est trop grande pour que le pixel soit segmenté. L'intervalle 
initial pour le canal S peut alors être ajusté de 90~130 à 60~130 pour 
segmenter les pixels proches. 

Remarque : si les pixels d'arrière-plan d'un seul canal se trouvent dans 
l'intervalle initial, aucune modification de la segmentation n'aura lieu. 
Les pixels ne peuvent être segmentés que si les trois canaux des pixels 
d'arrière-plan se trouvent dans les intervalles initiaux. L'effet de 
segmentation obtenu en réajustant l'intervalle initial S est illustré sur le 
côté droit. 

5. Répétez l'étape 4 et réajustez l'intervalle initial de chaque canal HSV pour obtenir une segmentation 
parfaite. 

12.6.7 Color Cubic--- 
Ouvrez une image et choisissez 
Process>Segmentation & 
Count>Color Cube---, une boîte de 
dialogue appelée Color apparaîtra 
comme indiqué à droite ; 
Pour l'instant, la pipette de coloration 
est cochée par défaut. Cliquer sur 
l'image permet de définir la valeur 
moyenne de la couleur dans la zone 
masquée comme valeur de base. 

L'application segmentera l'image en choisissant le pixel dans la gamme de couleurs Basic 
ValueTolerance et le marquera avec la couleur sélectionnée. En cliquant plusieurs fois sur le pixel cible, 
l'application peut ajouter continuellement de nouveaux pixels dans la gamme de couleurs de base 
ValueTolerance à la cible, ce qui permet d'obtenir une segmentation continue de la coloration. 
Lorsque des pixels indésirables ont été ajoutés aux données de segmentation, la pipette de décoloration 
peut être utilisée pour éliminer les pixels indésirables. Cette opération est identique à celle de la pipette de 
décoloration, c'est-à-dire qu'elle consiste à définir la valeur moyenne de la couleur de la zone de masque du 
pixel cliqué comme valeur de base et à effacer les données de segmentation qui se trouvent dans la gamme 
de couleurs de base ValueTolerance. 

 Pipette de coloration : Recueillir la valeur moyenne de la couleur de la zone de masque du pixel 
cliqué comme valeur de base et ajouter aux données de segmentation les pixels qui se situent dans la 
plage de couleurs de base ValueTolerance ; 

 Pipette de décoloration : Recueillir la valeur de couleur moyenne de la zone de masque du pixel 
cliqué comme valeur de base et effacer les données de segmentation qui se trouvent dans la gamme de 
couleurs de base ValueTolerance ; 

Zone de masque : Lorsque la pipette de coloration ou la pipette de décoloration est utilisée 
pour cliquer sur l'image, une zone de masque est également nécessaire pour calculer la valeur moyenne de 
la couleur du pixel cliqué. La valeur de couleur de la zone de masque sera utilisée comme valeur de base. 
Les valeurs de couleur comprises dans la plage de base ValueTolerance peuvent être ajoutées ou 
supprimées des données de segmentation. La zone de masque par défaut est 3*3, les autres options sont 
1*1，5*5，7*7 ; RVB : les valeurs RVB moyennes de la zone de masque ; 

 
Tolérance : Il existe trois valeurs de tolérance : R, G et B. 
L'utilisateur peut effectuer une segmentation rapide et 
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précise des objets en sélectionnant une valeur de tolérance 
appropriée en fonction de son expérience. Les valeurs de 
tolérance R, G et B par défaut sont de 10 ; 

 Couleur : Permet de marquer la couleur de la 
zone de segmentation ; la couleur par défaut est le vert ; 

 
 

: En cliquant sur le bouton Options, une boîte de dialogue Options de comptage s'ouvre. Cette 
boîte de dialogue 
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est le même que celui du processus>Segmentation et comptage>Bassin versant---. Se référer à 
Processus>Segmentation et comptage>Bassin versant--- pour le fonctionnement détaillé de cette boîte de 
dialogue ; 
Voici un exemple qui illustre le processus de segmentation Color 
Cubic : 
1. Ouvrez une image comme indiqué à droite ; 
2. En raison du bruit inévitable dans l'image, une opération 
de lissage de l'image doit être effectuée en premier lieu. Il 
existe de nombreux algorithmes pour effectuer cette opération 
et nous allons la traiter comme suit : choisissez le menu 
Traitement>Filtre et cliquez sur la page des propriétés 
morphologiques ; une boîte de dialogue s'ouvre avec des 
paramètres comme indiqué dans la figure ci-dessous à 
gauche. Cliquez sur OK et l'image finale lissée est illustrée 
ci-dessous à droite ; 

 

3. Choisissez Process>Segmentation & Count> Color Cube---, une boîte de dialogue sur les couleurs 
s'affiche comme indiqué ci-dessous ; 

 

4. Pour l'instant, la pipette de coloration est cochée. Cliquez sur le pixel que vous souhaitez segmenter. En 
d'autres termes, sélectionnez la zone de couleur qui vous intéresse. Si une zone de couleur indésirable est 
incluse dans la zone de segmentation, il suffit de cocher la pipette de décoloration et de cliquer sur les 
pixels indésirables, qui seront ainsi effacés. Lorsque le processus de segmentation est terminé, cliquez sur 
OK et l'opération de segmentation et de comptage sera effectuée ; 
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Le résultat de la segmentation après le premier clic sur la 
zone pointée à l'aide de la pipette colorante 

Le résultat de la segmentation après le deuxième clic sur 
la zone pointée avec la pipette colorante 

 
 
 
 
 
 
 

Le résultat de la segmentation après la seconde avec la 
pipette de décoloration (une légère différence existe en 

raison de l'imprécision de la position). 

 
 
 
 
 
 
 
 

Le résultat de la segmentation après d'innombrables clics 
avec la pipette colorante 

5. Cliquez sur Options pour définir le contour, l'étiquette, etc., le résultat final est illustré ci-dessous. 
Jusqu'à présent, la segmentation primaire est terminée. 

 

12.6.8 Objets fractionnés 
Cette segmentation permet de constater que la particule n°16 (située dans la partie supérieure de l'image) 
n'est pas un objet unique, mais deux objets distincts. Cependant, elles ont été calculées comme un seul 
objet. Le choix de l'option Split Objects permet de corriger ce problème. Le fractionnement d'objets à 
l'aide de Split Objects est expliqué ci-dessous. 
Comme le montre l'image ci-dessous, placez le curseur sur la 
cible n°16. Cliquez sur le bouton gauche de la souris et tracez 
une ligne droite. 
Lorsque vous appuyez sur le bouton gauche de la souris, le 
curseur ne doit pas toucher la cible - le point de départ de la 
ligne de séparation doit se trouver en dehors de la cible à 
séparer. Déplacez le curseur en bas à droite de la cible - le point 
final de la ligne de séparation doit également se trouver en 
dehors de la cible à séparer. Relâchez le bouton gauche de la 
souris lorsque cette opération est terminée. Une ligne de 
séparation apparaît entre les deux objets adhésifs, comme 
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indiqué ci-dessous : 
Après avoir relâché le bouton gauche de la souris, l'application recomptera l'ensemble de l'image. Le 
résultat du recomptage est illustré ci-dessous. Le numéro 16 précédent s'avère être le numéro 12 et le 
numéro 17 maintenant : 
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Le fait de décocher la case ou de choisir à nouveau le menu Fractionner les objets permet de masquer la 
ligne de séparation. Le résultat final du masquage de la ligne de séparation est illustré ci-dessous. 
L'ensemble du processus de fractionnement des objets est terminé lorsque la ligne de fractionnement est 
masquée. 

 

12.6.9 Résultat du comptage--- 
Le résultat du comptage permet d'afficher les résultats statistiques du comptage de l'image en cours. La 
boîte de dialogue Résultat du comptage comprend Index、Center、Radius (axe majeur-mineur ou non), 
Surface et Périmètre, comme illustré ci-dessous. L'unité du résultat statistique est la même que celle 
sélectionnée par l'utilisateur dans l'unité de l'image affichée. Cliquez sur Index, Centre, Rayon (grand axe 
mineur ou non), Surface et Périmètre et les résultats statistiques seront automatiquement triés en fonction 
de leurs données. Le choix d'un certain élément permet de vérifier l'objet divisé dans l'image. Dans le 
même temps, l'indice (ou la surface et le périmètre) des autres cibles sera automatiquement masqué. 
La colonne Centre du résultat correspond à l'option Approximation de la boîte de dialogue Options. 
Lorsque vous sélectionnez Cercle, le rayon du cercle est indiqué dans la colonne Rayon et lorsque vous 
sélectionnez Ellipse, l'axe majeur-mineur de l'Ellipse est indiqué dans la colonne Axe ; lorsque vous 
sélectionnez Aucun, aucune colonne n'apparaît. 
Cliquez sur Exporter et le résultat statistique, ainsi que l'image de Segmentation & Comptage, seront 
exportés vers une feuille Excel en vue d'une analyse et d'un traitement ultérieurs. 
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12.7 Dénoisement 
L'application propose 3 types de méthodes de suppression du bruit, le filtre de Wiener adaptatif, le filtre 
bilatéral et les moyens non locaux. La vitesse de traitement des trois méthodes varie de rapide à lente, et 
la qualité du débruitage est de plus en plus élevée. 
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de mieux en mieux. Chaque méthode est décrite en détail ci-après : 

12.7.1 Filtre de Wiener adaptatif 
Le filtre de Wiener adaptatif peut préserver davantage de détails de l'image que le filtre médian, le filtre 
moyen et le filtre de Gauss. L'effet est plus remarquable pour le bruit additif (tel que le bruit gaussien) et 
le bruit multiplicatif (tel que le bruit de Poisson). 
Pour l'algorithme du filtre de Wiener adaptatif, veuillez trouver les détails dans la littérature pertinente, ici 
seulement pour illustrer l'amélioration du filtre de Wiener adaptatif par rapport au filtre de Wiener 
classique. 
Dans le filtre de Wiener classique, l'intensité du bruit de l'image doit être saisie manuellement par 
l'utilisateur, mais il est difficile de saisir avec précision la valeur exacte, même pour les utilisateurs 
expérimentés, car la valeur est généralement très petite, comme 0,0036781. C'est pourquoi, dans le 
développement du filtre de Wiener adaptatif, le niveau de bruit est automatiquement calculé en fonction 
de la variance moyenne de l'image. 
Le processus est assez simple, ouvrez une image, choisissez la commande Process>Denoise>Adaptive 
Wiener Filter pour débruiter l'image. 

12.7.2 Filtre bilatéral--- 
Le filtre bilatéral est une méthode de filtrage non linéaire qui tient compte de la proximité spatiale de 
l'image, de la similarité des valeurs des pixels, des informations spatiales de l'image et de la similarité des 
niveaux de gris pour atteindre l'objectif de débruitage avec préservation des bords. Le filtre bilatéral 
présente des caractéristiques simples, non itératives et locales. Le filtre bilatéral préserve bien les contours 
de l'image par rapport au filtre de Wiener ou au filtre de Gauss. 

En choisissant Process>Denoise>Bilateral Filter---, 
une boîte de dialogue appelée Bilateral Filter (Filtre 
bilatéral) apparaît (voir ci-contre) : 
Domaine de valeurs : la plage du pixel de voisinage 
dans le rayon à prendre en compte, plus la valeur est 
grande, plus la vitesse de traitement est lente. 

Domaine spatial : Valeur Sigma : plus la valeur est élevée, plus l'effet de débruitage est efficace. 

12.7.3 Moyens non locaux--- 
Le filtre local moyen traditionnel est une méthode de moyenne des pixels autour du pixel cible, mais le 
filtre non local moyen est une méthode de moyenne pondérée pour faire la moyenne de tous les patchs de 
l'image dans la fenêtre de recherche. Le poids est déterminé en fonction de la similarité entre la tache 
cible et les taches voisines dans la fenêtre de recherche. 
Comparée à d'autres algorithmes de débruitage 
célèbres, tels que le débruitage gaussien, le filtre 
de Wiener, la variation totale et le débruitage par 
ondelettes, la méthode des moyens non locaux 
permet d'obtenir de meilleurs résultats. 
Le choix de l'option Process>Denoise>Non Local 
Means fait apparaître une boîte de dialogue 
intitulée Non Local Means (Moyens non locaux), 
comme illustré à droite. 
Force : La force de débruitage, plus la valeur est 
élevée, plus le bruit de l'image est éliminé, mais 
plus les détails sont perdus ; 

Fenêtre du modèle : La taille du bloc de gabarit, utilisée pour calculer le poids, la valeur par défaut 
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recommandée est 7 ; 
Fenêtre de recherche : La taille de la fenêtre de recherche du patch de modèle, utilisée pour calculer la 
valeur moyenne pondérée des patchs de l'image. Une valeur élevée augmente le temps de traitement. La 
valeur par défaut recommandée est 21. 

12.7.4 BM3D--- 
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L'algorithme de correspondance de blocs et de filtrage 3D (BM3D) est un algorithme de correspondance 
de blocs 3D utilisé principalement pour la réduction du bruit dans les images. 

 

Strength (force) : La force de débruitage, plus la valeur est élevée, plus le bruit de l'image est éliminé, 
mais plus les détails sont perdus， la valeur par défaut est 1 ; 
Fenêtre du modèle : La taille du bloc de gabarit k x k, utilisée pour calculer le poids, la valeur par défaut 
recommandée est 4x4 ; plage : 1×1~16×16 ; 
Fenêtre de recherche : La fenêtre de recherche de patch de modèle de taille n x n, utilisée pour calculer la 
valeur moyenne pondérée parmi les patchs d'image. Une valeur élevée augmente le temps de traitement. 
La valeur par défaut recommandée est 16x16 ; plage : 4×4~64×64. 

12.8 Aiguiser 
12.8.1 USM... 
Le masquage de netteté (USM) est une technique d'amélioration de la netteté des images, souvent 
disponible dans les logiciels de traitement d'images numériques. Le terme "unsharp" du nom provient du 
fait que la technique utilise une image positive floue, ou "unsharp", pour créer un masque de l'image 
originale. Ce masque est ensuite combiné avec l'image négative, créant ainsi une image moins floue que 
l'image originale. 
Ouvrez une image et choisissez la commande Process>Sharpen>USM---, une boîte de dialogue s'ouvre 
comme indiqué ci-dessous : 

Rayon : Affecte la taille des bords à améliorer, de 
sorte qu'un rayon plus petit améliore les détails à 
plus petite échelle. Des valeurs de rayon plus 
élevées peuvent provoquer des halos sur les bords. 
Par conséquent, les détails fins nécessitent un 
rayon plus petit. En outre, le rayon et le montant 
interagissent ; la réduction de l'un permet 
d'augmenter l'autre. 

Seuil : Contrôle le changement de luminosité minimum qui sera accentué. Ce paramètre est important 
pour éviter que les zones lisses ne deviennent mouchetées. Le réglage du seuil peut être utilisé pour 
accentuer les contours les plus prononcés, tout en laissant intacts les contours plus subtils. Les valeurs 
faibles devraient accentuer la netteté car moins de zones sont exclues. Des valeurs de seuil plus élevées 
excluent les zones à faible contraste. 
Montant : exprimé en pourcentage, il permet de contrôler l'ampleur de chaque dépassement (degré 
d'assombrissement et d'éclaircissement des bordures). On peut également considérer qu'il s'agit de la 
quantité de contraste ajoutée aux bords. Il n'affecte pas la largeur des bords. 

 

http://en.wikipedia.org/wiki/Overshoot_(signal)
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a) Image originale b) Image accentuée 

12.8.2 Accentuation du laplacien 
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L'opérateur Laplacien est un exemple de méthode d'amélioration par la dérivée seconde. Il est 
particulièrement efficace pour repérer les détails fins d'une image. Toute caractéristique présentant une 
discontinuité marquée (comme le bruit, malheureusement) sera améliorée par un opérateur laplacien. 
Ainsi, l'une des applications de l'opérateur laplacien consiste à restaurer les détails d'une image qui a été 
lissée pour éliminer le bruit. 
Ouvrez une image et choisissez Traitement>Aiguissement>Aiguissement laplacien, aucun paramètre n'est 
requis pour cette méthode. 

 
 
 
 
 
 
 
 
 
 

a) Image originale ; b) Image accentuée 

12.9 Tonification des couleurs 

12.9.1 G a m m a ...    
Processus>Tonalité des couleurs>Gamma--- mesure la luminosité des 
valeurs de tons moyens produites par un appareil (souvent un 
moniteur). Une valeur gamma plus élevée donne une image 
globalement plus sombre. 
Gamma : En déplaçant la barre de défilement vers la gauche, on 
diminue le niveau, tandis qu'en la déplaçant vers la droite, on 
l'augmente. Les valeurs peuvent aller de 0 à 
3.0. La valeur par défaut est 1.0. 

12.9.2 Égalisation de l'histogramme--- Décalage+Q 
L'égalisation adaptative d'histogramme (AHE) est une technique de traitement informatique des images 
utilisée pour améliorer le contraste des images. Elle diffère de l'égalisation d'histogramme ordinaire (HE) 
par le fait que la méthode adaptative calcule plusieurs histogrammes, chacun correspondant à une section 
distincte de l'image, et les utilise pour redistribuer les valeurs de luminosité de l'image. Elle est donc 
adaptée à l'amélioration du contraste local. Cependant, l'AHE a tendance à amplifier le bruit dans les 
régions relativement homogènes d'une image. Une variante de l'égalisation adaptative d'histogramme 
appelée égalisation adaptative d'histogramme à contraste limité (CLAHE) permet d'éviter ce phénomène en 
limitant l'amplification. 
Ouvrez une image et choisissez Process>Color 
Toning>Histogram Equalization---, une boîte de 
dialogue devrait s'ouvrir comme indiqué à droite. 
Force : La puissance influe sur l'effet 
d'amélioration. Plus la force est importante, plus 
l'effet est évident. 
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a) Image originale ; b) Image améliorée 



Process
 

166 

 

 

12.9.3 LCC... 
L'algorithme de correction locale des couleurs est calculé en deux étapes : 
Une image masque est calculée à partir de l'image d'entrée. 
L'image de masque est calculée à partir de la composante d'intensité de l'image couleur, définie comme la 
moyenne des valeurs R, G et B, c'est-à-dire I=(R+G+B)/3. L'utilisation des informations d'intensité 
permet d'éviter les distorsions du chroma. L'image du masque est obtenue en inversant puis en brouillant 
la composante d'intensité de l'image d'entrée. 
Les images d'entrée et de masque sont combinées pour obtenir le résultat. 
L'opération de combinaison consiste en une fonction puissance, où l'exposant est calculé à l'aide de la 
valeur du masque trouvée précédemment. Si la valeur du masque est supérieure à 128, l'exposant sera 
inférieur à 1, tandis que si la valeur du masque est inférieure à 128, l'exposant sera supérieur à 1. En outre, 
si la valeur du masque est précisément de 128, l'exposant sera de 1 et n'aura aucun effet sur l'image 
d'entrée. L'opération est équivalente à une correction gamma par pixel. 
Ouvrez une image et choisissez Process> Color 
Toning >LCC---, une boîte de dialogue devrait 
s'ouvrir comme indiqué à droite. 

Intensité ： L'intensité influe sur l'effet 
d'amélioration. Plus la valeur est élevée, plus l'effet 
est évident. Plage de valeurs : 1~100, 50 par défaut. 

 

  
 

12.9.4 AMSR 
a) Image originale ; b) Image améliorée 

La capture de scènes réelles à partir d'un appareil photo numérique et leur affichage sur des écrans posent 
des problèmes de plage dynamique limitée. Les algorithmes de cartographie des tons sont appliqués au 
traitement des images afin de réduire la plage dynamique d'une image destinée à être affichée sur des 
appareils à faible plage dynamique. Le Retinex multi-échelle est l'une des méthodes les plus populaires 
pour la compression de la plage dynamique, la constance des couleurs et le rendu des couleurs. Nous 
améliorons ici ses performances en adoptant des fonctions de poids adaptatives, appelées Adaptive Multi-
scale Retinex (AMSR). 
En choisissant Traitement>Tonification couleur>AMSR, a) l'image originale ; b) l'image améliorée 
s'affichent comme suit : 

 

  
 

12.10 Filtre--- Maj+I 
a) Image originale ; b) Image améliorée 
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Choisissez la commande Processus>Filtre--- pour appliquer l'un des nombreux filtres de l'application à 
l'image active. Si vous n'êtes pas familiarisé avec le processus et les effets du filtrage, il convient de 
revoir certaines discussions sur le filtrage spatial. L'application fournit un ensemble complet de filtres à 
convolution et sans convolution (morphologiques). Vous pouvez également créer des noyaux de filtre 
personnalisés et les appliquer à l'aide des commandes Filter. 
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La commande Process>Filter--- permet d'ouvrir la boîte de dialogue Filter. Chaque groupe de filtres 
possède sa propre page de propriétés ou onglet, où le type et la taille du filtre peuvent être sélectionnés. 
Les résultats du filtrage sont presque toujours écrits sur l'image active. La commande Edit>Undo peut être 
utilisée pour supprimer les opérations de filtrage qui ont été appliquées. 

12.10.1 Amélioration de l'image 
Passe-bas : Sélectionnez ce filtre pour adoucir une image en éliminant les informations à haute fréquence 
(ce qui a pour effet d'estomper les bords nets). Le filtre passe-bas remplace le pixel central par la valeur 
moyenne de son voisinage. Le filtre passe-bas peut également être utilisé pour supprimer le bruit ; 
Passe-haut : Sélectionnez ce filtre pour améliorer les informations à haute fréquence. Le filtre passe-haut 
remplace le pixel central par une valeur convolue qui augmente considérablement son contraste par 
rapport à ses voisins. Le filtre passe-haut ne laisse que les éléments à fort contraste ; 
Gauss : Sélectionnez ce filtre pour adoucir une image en éliminant les informations à haute fréquence à 
l'aide d'une fonction de Gauss. Cela a pour effet d'estomper les bords nets. Le fonctionnement du filtre de 
Gauss est similaire à celui du filtre passe-bas, mais il dégrade moins l'image que le filtre passe-bas ; 
Gauss élevé : sélectionnez ce filtre pour améliorer les 
détails fins. Cette opération est similaire à la technique 
du masque de netteté (voir le filtre Netteté), mais elle 
introduit moins de bruit dans l'image. Elle utilise un 
noyau de type courbe gaussienne. Disponible dans les 
tailles de noyau 7x7 et 9x9 ; 
Égalisation : Ce filtre est utilisé pour améliorer le 
contraste sur la base de l'histogramme du voisinage local 
(voir l'option ci-dessous) ; 
Netteté : Sélectionnez ce filtre pour améliorer les détails 
fins ou recentrer une image floue. Le filtre de netteté 
accentue la netteté de l'image en utilisant la technique du 
masque de non-netteté ; 

Médian : Sélectionnez ce filtre pour supprimer le bruit d'impulsion d'une image. Le filtre médian 
remplace le pixel central par la valeur médiane dans son voisinage. Il rend également l'image floue ; 
Rang : Sélectionnez ce filtre pour supprimer le bruit impulsionnel d'une image. Les pixels du noyau sont 
classés par ordre d'intensité, et le pixel de cette plage au pourcentage de rang est choisi pour la 
comparaison. Par exemple, dans un noyau de 5x5, il y a 25 pixels. Un pourcentage de classement de 95 % 
permet de choisir le deuxième pixel le plus lumineux pour la comparaison. Si la différence entre le pixel 
sélectionné et le pixel central est supérieure à la valeur seuil, le filtre Rank remplace la valeur du pixel 
central par la valeur du pixel sélectionné ; 
Option : 1. Si l'un des filtres d'amélioration est coché, les options suivantes s'affichent : 3 x 3 : 
Sélectionnez 3 x 3 kernel pour obtenir un effet de filtrage plus subtil ; 
5 x 5 : La sélection d'un noyau 5 x 5 produit un effet de filtrage modéré ; 
7 x 7 : La sélection du noyau 7 x 7 produit un effet de filtrage plus extrême ; 
Passes : Définit le nombre de fois où le filtre est appliqué sur l'image. Lorsqu'un filtre est appliqué 
plusieurs fois, son effet est amplifié à chaque passage. Une image qui a été adoucie par un passage du 
filtre passe-bas sera encore adoucie par un second passage ; 
Intensité : Entrez une valeur de 1 à 10 qui reflète l'importance de l'effet de filtrage sur l'image. 
Une valeur de 10 indique l'intensité totale (100 %) du résultat du filtrage appliqué à chaque pixel. Les 
valeurs inférieures à 10 réduisent le poids total du filtre. Une valeur de 1 indique que seulement 10 % de 
la différence entre la valeur du pixel filtré et la valeur du pixel original doit être appliquée, une valeur de 2 
indique que 20 % de la différence doit être appliquée, et ainsi de suite. 
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Rang : Cette valeur indique quel pixel du tableau trié sera utilisé pour remplacer le pixel central. Les 
pixels du tableau seront triés par ordre croissant. Les pixels sont indexés de 0 à Taille du noyau x Taille 
du noyau-1. Dans l'index des pixels, 0 correspond à la valeur la plus basse du pixel ; 
Le rang sera spécifié en termes de pourcentage des indices (taille du noyau x taille du noyau-1). A 50% 
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Le rang correspond au milieu du tableau. Le rang 0 % correspond à l'indice le plus bas (valeur grise la 
plus basse) et le rang 100 % correspond à l'indice le plus élevé (valeur grise la plus haute) ; 
Option : 2. Si le filtre Égalisation est coché, les options se rapportent à l'égalisation de l'histogramme. 
L'égalisation locale de l'histogramme modifie le contraste d'une image en se basant sur les valeurs des 
pixels dans une petite fenêtre entourant chaque pixel ; 
Fenêtre : Les statistiques des pixels de l'image (min, max, histogramme, moyenne, écart-type, etc.) sont 
calculées sur une petite fenêtre de l'image. ) sont calculées sur une petite fenêtre de l'image. Ces mesures 
sont ensuite utilisées pour calculer le contraste local pour cette zone de l'image. En bref, une zone de 
fenêtre x fenêtre autour de chaque pixel est tout ce qui est pris en compte lors de la modification des 
intensités dans l'image. Une fenêtre plus grande produit des résultats plus lisses, tandis qu'une petite 
fenêtre permet de suivre les petits détails de plus près ; 
Meilleur ajustement : Choisissez le bouton Meilleur ajustement pour optimiser les valeurs pour l'image en 
question. Les résultats sont obtenus en étirant l'histogramme local afin de maximiser le contraste entre les 
pixels les plus clairs et les plus sombres dans la région de la fenêtre locale ; 
Linéaire : Cette option distribue l'histogramme de manière linéaire sur l'échelle d'intensité. Cette fonction 
produit une image à fort contraste avec la plus grande plage dynamique possible ; 
Logarithmique : Cette option concentre l'histogramme à l'extrémité inférieure de l'échelle. Cette fonction 
produit une image très contrastée et peu dynamique. Elle a tendance à assombrir l'image dans son 
ensemble. Elle est utile pour augmenter le contraste d'une image très claire. 
Exponentiel : Cette option concentre l'histogramme dans la partie supérieure de l'échelle. Cette fonction 
produit une image très contrastée et peu dynamique. Elle a tendance à éclaircir l'image dans son 
ensemble. Elle est utile pour augmenter le contraste d'une image très sombre. 

12.10.2 Amélioration des bords 
Sobel : Sélectionnez ce filtre pour améliorer uniquement les principaux contours d'une image. Le filtre 
Sobel applique une formule mathématique à un voisinage de 3x3 pour localiser et mettre en évidence ses 
bords. 
Roberts : Sélectionnez ce filtre pour accentuer les contours fins d'une image. Le filtre Roberts n'est pas un 
filtre à convolution. Il applique une formule mathématique à un voisinage de 4 x 4 pour produire son 
effet. Le pixel supérieur gauche du voisinage est remplacé. 
Sculpter : Sélectionnez ce filtre pour appliquer un effet sculpté à 
l'image ; Horizontal : Sélectionnez ce filtre pour détecter et accentuer 
les bords horizontaux ; Vertical : Sélectionnez ce filtre pour détecter et 
accentuer les bords verticaux ; 

Options 1. Si l'un des filtres Edge a été sélectionné, les 
options se rapportent à la taille du grain et à la force de 
filtrage. Les options suivantes s'affichent : 

3 x 3 : Sélectionnez des noyaux 3x3 pour produire un effet 
de filtrage plus subtil ; 
5 x 5 : Sélectionnez des noyaux 5x5 pour produire un effet 
de filtrage modéré ; 
7 x 7 : Sélectionnez des noyaux 7x7 pour produire un effet 
de filtrage plus extrême. 

Passes : Entrez le nombre de fois que le filtre sera 
appliqué à l'image. Lorsqu'un filtre est appliqué plusieurs 
fois, son effet est amplifié à chaque passage. Une image 
qui a été adoucie par un passage du filtre d'amélioration 
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de l'image sera encore adoucie par un second passage ; 
Intensité : Entrez une valeur de 1 à 10 qui reflète l'intensité de l'effet de filtrage à appliquer à l'image. A 
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Une valeur de 10 indique que toute la force (100 %) du résultat filtré sera appliquée à chaque pixel. Les 
valeurs inférieures à 10 réduisent le poids total du filtre - une valeur de 1 indique que seulement 10 % de 
la différence entre la valeur du pixel filtré et la valeur du pixel original doit être appliquée, une valeur de 2 
indique que 20 % de la différence doit être appliquée, et ainsi de suite. 
Option 2. Si Sobel ou Roberts est sélectionné, aucune option n'est disponible. 

12.10.3 Morphologique 
Erode : Sélectionnez ce filtre morphologique si vous souhaitez modifier la taille des objets dans l'image. 
Le filtre Erode érode les bords des objets clairs et agrandit les bords des objets sombres ; 
Dilater : Sélectionnez ce filtre morphologique si vous souhaitez modifier la taille des objets dans l'image. 
Le filtre Dilater dilate les objets brillants et érode les objets sombres ; 
Ouvrir : sélectionnez ce filtre morphologique si vous souhaitez modifier la forme des objets dans l'image. 
En supposant que l'image contienne des objets brillants sur un champ sombre, le filtre Open lissera les 
contours des objets, séparera les objets étroitement connectés et supprimera les petits trous sombres ; 
Fermer : Sélectionnez ce filtre morphologique si vous souhaitez modifier la forme des objets dans 
l'image. En supposant que l'image contienne des objets lumineux sur un champ sombre, le filtre Close 
comblera les lacunes et agrandira les protubérances pour relier les objets proches les uns des autres ; 
Tophat : Sélectionnez ce filtre pour détecter et mettre en 
valeur les points, ou grains, qui sont plus clairs que 
l'arrière-plan. Il existe trois tailles de noyau pour ce 
traitement. Cliquez sur la case d'option pour modifier la 
taille du noyau et choisir la valeur qui correspond le 
mieux à la taille des grains à détecter ; 
Bien : Sélectionnez ce filtre pour détecter et mettre en 
valeur les points, ou grains, qui sont plus sombres que 
l'arrière-plan. Il existe trois tailles de noyau pour ce 
traitement. Cliquez sur la case d'option pour modifier la 
taille du noyau afin qu'elle corresponde le mieux possible 
à la taille des grains à détecter ; 
Dégradé : Sélectionnez ce filtre pour rehausser les bords d'une image ; 

Distance : Le filtre Distance est utilisé pour afficher les distances entre les pixels à l'intérieur des gouttes 
et les limites extérieures de ces gouttes. Après l'application du filtre de distance, l'arrière-plan sera noir 
(c'est-à-dire que les pixels auront une valeur de 0). Seule la zone située à l'intérieur des gouttes aura des 
valeurs non nulles (elle sera blanche). Les valeurs de chaque pixel à l'intérieur du blob correspondent à la 
distance la plus courte entre ce pixel et le bord du blob. Ainsi, tous les pixels situés le long du bord du 
blob auront une valeur de 1 (puisqu'ils sont à un pixel du bord du blob) ; les pixels situés à une distance de 
2 du bord auront la valeur 2, et ainsi de suite. Cela permet de créer une carte des distances de l'image. Le 
filtre Distance ne fonctionne pas sur les images en vraies couleurs. Si l'on veut utiliser le filtre de distance 
avec une image en couleurs, il faut d'abord la convertir en niveaux de gris ; 
Réduire : Sélectionnez ce filtre pour réduire une image à son squelette. Lorsque vous choisissez ce filtre, 
vous devez définir le seuil qui détermine si un pixel fait partie du sujet ou de l'arrière-plan (voir Options 
ci-dessous). Le filtre d'éclaircissement ne fonctionne pas sur les images en vraies couleurs. Si l'on veut 
éclaircir une image en couleur, il faut d'abord la convertir en échelle de gris ; 
Bassin versant : Sélectionnez ce filtre pour séparer les objets qui se touchent. Le filtre de la ligne de 
partage des eaux érode les objets jusqu'à ce qu'ils disparaissent, puis les dilate à nouveau, mais ne leur 
permet pas de se toucher. Le filtre de la ligne de partage des eaux ne fonctionne pas sur les images en 
couleurs réelles. Si l'on souhaite séparer des objets dans une image en couleurs réelles, il faut d'abord la 
convertir en échelle de gris (voir Traiter l'image : Image>Échelle de gris) ; 
Options 1. Si les filtres éroder, dilater, ouvrir ou fermer sont cochés, les options se rapportent à la taille et 



Process
 

173 

 

 

à la forme du noyau. Les options suivantes seront présentées : 
2 x 2 Carré : Permet d'utiliser les configurations de noyaux carrés 2x2. 
3 x 1 rangée : permet d'utiliser la configuration de noyau 3x1 rangée. 
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1 x 3 colonnes : Permet d'utiliser la configuration de noyau à 1x3 
colonnes. 3 x 3 Cross : Permet d'utiliser la configuration du 
noyau en croix 3x3. 
Cercle 5 x 5 : Sélectionnez cette option pour utiliser les configurations de noyaux circulaires 5x5. 
Cercle 7 x 7 : Sélectionnez cette option pour utiliser les configurations de noyaux circulaires 7 x 7. Il 
s'agit d'un filtre à deux passages, réalisé à l'aide d'un cercle 5 x 5 suivi d'une croix 3x3. 
11 x 11 Circle : Sélectionnez cette option pour utiliser les configurations de noyaux circulaires 11 x 11. Il 
s'agit d'un filtre à trois passages, réalisé à l'aide d'un cercle de 5 x 5 suivi d'un autre cercle de 5 x 5, suivi 
d'une croix de 3 x 3. 
Passes : Définit le nombre de fois que le filtre est répété. 

Remarque : les noyaux circulaires sont particulièrement efficaces pour les objets ronds (cellules, grains, 
etc.) car leur configuration circulaire préserve mieux la forme circulaire des objets que les configurations 
carrées. 
Option 2. Si le filtre Tophat, Well ou Gradient est sélectionné, les options concernent la taille et la forme du 
noyau. Les options suivantes seront présentées : 

3 x 3 : Choisir d'utiliser les configurations de noyaux 
carrés 3x3. 5 x 5 : Choisir d'utiliser les configurations de 
noyaux carrés 5x5. 7 x 7 : Choisir d'utiliser les 
configurations de noyaux carrés 7x7. 

Option 3. Si le filtre Watershed, Thinning ou Distance est sélectionné, les options se rapportent au seuil. 
L'option suivante sera présentée : 
Seuil : Saisissez un pourcentage compris entre 1 et 100 qui spécifie la valeur d'intensité à appliquer à la 
binarisation de l'image. Par exemple, un seuil de 50 % sur une image en échelle de gris définit toutes les 
valeurs ≤127 à 0 (noir) et toutes les valeurs 
≥128 à la valeur maximale pour cette classe d'images (blanc). 

12.10.4 Noyau 
La page Kernel permet d'éditer les fichiers kernel pour les filtres morphologiques et de convolution. 

Type de filtre : Sélectionnez cette option pour modifier le noyau d'un type de filtre sélectionné, qu'il s'agisse 
d'un filtre de convolution ou d'un filtre morphologique ; 
Editer--- : Invoque la boîte de dialogue Edit Kernel pour modifier le noyau de filtrage sélectionné ; 
Nom--- : Cette boîte combobox contient le nom du fichier du noyau sélectionné. Si vous souhaitez 
enregistrer le fichier modifié dans le même fichier, laissez-le tel quel. Si l'on souhaite enregistrer le fichier 
à un autre endroit, saisir le nouveau nom de fichier ici ; 
Taille du noyau : Cliquez sur les boutons de rotation ou entrez le nombre pour modifier la taille du noyau. 
L'une ou l'autre direction peut prendre en compte de un à neuf pixels. Lorsque l'on modifie la taille du 
noyau, la forme de la représentation du noyau change en conséquence. Au centre de la boîte de dialogue, 
des cases blanches contiennent des coefficients qui seront multipliés par chaque pixel pris en compte par 
le noyau du filtre. On peut modifier n'importe quel coefficient en cliquant dessus et en l'ajustant comme 
on le souhaite ; 

Remplir : cliquez sur ce bouton pour remplir chaque 
élément du noyau avec une valeur particulière. La boîte 
de dialogue Remplir le noyau apparaît. Il est possible de 
saisir une valeur comprise entre 0 et 10. L'utilisation du 
bouton Remplir est utile pour fixer tous les coefficients à 
la même valeur. On peut ensuite modifier les coefficients 
qui nécessitent une valeur différente ; 
Décalage : Le pixel dont la valeur est modifiée est 
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généralement le pixel le plus central. Il est toutefois 
possible de désigner n'importe quel pixel. L'application 
signale le pixel à modifier en l'entourant d'un cadre. 
Choisissez les boutons rotatifs de décalage X et Y à 
appliquer ; 

Nouveau... : Cliquez sur ce bouton pour créer un nouveau noyau de filtre. La boîte de dialogue Edit 
Kernel apparaît. Les fonctions de la boîte de dialogue sont les mêmes que celles de la boîte de dialogue 
Edit--- décrite ci-dessus, à l'exception du fait que le nom du fichier du nouveau noyau doit être fourni ; 
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Supprimer : Cliquez sur ce bouton pour supprimer le fichier de noyau de filtrage sélectionné ; 
Options : Les choix proposés dans ce cadre varient en fonction du type de filtre sélectionné. 

Note : Les fichiers kernel HiPass, LowPass, Laplacien et Unsharp sont utilisés par les options HiPass, 
LowPass, Laplacien et Sharpen listées dans la fenêtre de dialogue de la page Filtres d'amélioration 
d'image (c'est-à-dire qu'il n'y a pas de différence entre la sélection d'un de ces fichiers kernel et la 
sélection de son bouton Option dans la fenêtre Filtre). 
-- les deux méthodes font finalement la même chose). Ces fichiers du noyau étant essentiels au 
fonctionnement de ces options de filtrage, ils ne doivent pas être supprimés ou renommés. 

12.11 E m p i l a g e  d'images---    
La méthode d'empilement d'images est une forme d'imagerie de chatoiement couramment utilisée pour 
obtenir des images de haute qualité à partir d'un certain nombre de courtes expositions avec des décalages 
ou des rotations d'image variables. Elle est utilisée en astronomie depuis plusieurs décennies et constitue 
la base de la fonction de stabilisation de l'image sur certains appareils photo. La méthode implique le 
calcul des décalages différentiels des images. Cette opération est facile à réaliser pour les images 
astronomiques puisqu'elles peuvent être alignées sur les étoiles. Une fois les images alignées, on en 
calcule la moyenne. Un principe de base de la statistique veut que la variation d'un échantillon puisse être 
réduite en faisant la moyenne des valeurs individuelles. En fait, lorsqu'on utilise une moyenne, le rapport 
signal/bruit doit être augmenté d'un facteur égal à la racine carrée du nombre d'images. 
L'empilage d'images peut également être utilisé pour les images de microscopes biologiques et de 
microscopes à fluorescence afin d'augmenter le rapport signal/bruit de l'image et les plages dynamiques ; 
c'est pourquoi l'application introduit la fonction d'empilage d'images dans le menu "Processus". 
L'empilage d'images de l'application a introduit des techniques avancées de correspondance d'images pour 
les images tournées, décalées et mises à l'échelle. L'utilisateur peut enregistrer une courte vidéo pour 
obtenir facilement une image empilée de haute qualité sans tenir compte de la rotation, du décalage et de 
la mise à l'échelle de l'image entre une série d'images dans la vidéo. Les étapes de l'empilage d'images 
sont décrites ci-dessous : 
1. Choisissez la commande Traitement>Image Stacking---, une boîte de dialogue Ouvrir s'affiche comme 

indiqué ci-dessous ; 
 

2. Choisissez le bon fichier vidéo enregistré 
auparavant dans la boîte de dialogue Ouvrir, ici nous 
pouvons ouvrir le fichier avi pour la démonstration, 
cliquez sur Ouvrir pour ouvrir le fichier avi ; 
3. Une boîte de dialogue d'empilage d'images s'ouvre alors pour indiquer 
la progression de l'empilement de chaque image. 

4. Si vous appuyez sur Annuler, l'empilage d'images sera annulé. Une fois l'empilage terminé, une image 
empilée s'affiche dans une nouvelle fenêtre pour une application ultérieure. L'image finale est illustrée à 
droite. On peut constater que le rapport signal/bruit de l'image empilée est considérablement amélioré. 
L'image empilée présente quelques bords noirs, cela est dû au fait que les images de la vidéo sont 
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déplacées et que, lors du processus d'empilage, l'application ajoute 0 à la zone de l'image qui n'a pas de 
pixel correspondant dans l'image de référence (la première image est choisie dans le fichier vidéo en tant 
qu'image de référence). 
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Remarque : a) L'application prend en charge les formats wmv, 
asf, avi, mp4, m4v, 3gp, 3g2, 3gp2, 3gpp, mov, mkv, flv, rm, rmvb 
pour l'opération d'empilage d'images ; 
b) Dans le processus d'empilement d'images, l'application prend la 
première image comme référence, ce qui signifie que la première 
image est très importante et qu'il faut s'assurer qu'elle représente la 
bonne scène et que les images suivantes ont une plus grande zone 
de chevauchement avec la première image. 

 

 
, 

12.12 Profil de la ligne... 

 
Choisissez la commande Processus>Profil 
de ligne--- pour illustrer la répartition des 
pixels le long d'une ligne ou d'une courbe 
sélectionnée en établissant un graphique 
du nombre de pixels à chaque niveau 
d'intensité de la couleur. Les fenêtres vidéo 
et image prennent toutes deux en charge la 
fonction Profil de ligne. Pour la fenêtre 
vidéo, les profils sont mis à jour 
dynamiquement. 

 
Choisissez la commande Mesures>Ligne>Ligne arbitraire, Ligne horizontale, Ligne verticale, Connexion 
multipoint, Ligne (3 points)>Ligne arbitraire, Ligne horizontale, Ligne verticale, Courbe>Conne 
aléatoire, Connexion multipoint (illustrée ci-dessous) pour dessiner une ligne ou une courbe sur l'image. 

 

Le choix de l'option Processus>Profil de ligne fait apparaître la boîte de dialogue Profil de ligne comme 
indiqué ci-dessous (la procédure peut être inversée) : 
Dans une boîte de dialogue Profil de ligne, l'axe horizontal représente l'échelle spatiale et l'axe vertical 
représente les valeurs d'intensité comprises entre 0 et 255. Si l'image est une image à échelle de gris, seule 
la valeur de gris sera profilée. Si l'image est une image couleur HSV, les valeurs R, V, B et la luminosité 
seront profilées séparément avec les couleurs R, V, B et noir correspondantes. Les fonctions des boutons 

de la barre d'outils  sont décrites ci-dessous : 
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: Ajuste la fenêtre de profil de ligne actuelle à la meilleure échelle ; 
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: 

: 

: 

: Zoom sur l'axe horizontal actuel ; 

: Zoom arrière sur l'axe horizontal actuel ; 

: Zoom sur l'axe vertical actuel ; 

: Zoom arrière sur l'axe vertical actuel ; 

: Copier le contenu de la fenêtre Profil de ligne dans le presse-papiers ; 

Capturez l'image dans la fenêtre Profil de ligne en tant que nouvelle image 

numérotée ; Enregistrez l'image du profil de ligne au format png ou bmp ; 

: Exporter les valeurs actuelles de l'axe Y de R,G,B et de la luminosité vers le fichier *.txt 

(cocher pour sélectionner). Ouvrez la boîte de dialogue des couleurs de la fenêtre pour 

définir la couleur d'arrière-plan de la fenêtre du profil ; 
Ce n'est que lorsque la ligne est sélectionnée que le profil de ligne peut être peint dans la fenêtre. Utilisation 
du bouton de sélection d'objet 

 dans la barre d'outils pour sélectionner la ligne sur la fenêtre de l'image ou de la vidéo. 

12.13 Plot de surface--- 
L'outil Process>Surface Plot--- (ou 3-D Plot) crée une représentation tridimensionnelle de l'intensité d'une 
image. Lorsque vous choisissez la commande Tracé de surface, gardez à l'esprit que X=largeur de l'image 
et Y=hauteur de l'image, et Z=valeur de gris du pixel. 

 

Dans la fenêtre du point de vue, l'élévation et la rotation de l'image peuvent être ajustées en faisant glisser 
la souris sur l'image. 
Position Solid : Le contrôle d'édition de gauche indique la position relative de l'image entière dans la 
fenêtre du point de vue, dont la valeur par défaut est 0,5. Le contrôle d'édition de droite indique la hauteur 
relative de l'affichage de l'échelle Z, dont la valeur par défaut est 1 ; 
Réinitialiser : Ramène les deux commandes d'édition du solide de position à leurs valeurs par défaut ; 
Couleur d'arrière-plan de l'image : choisissez cette commande pour afficher une boîte de dialogue de 
couleur dans laquelle vous pouvez ajuster la couleur d'arrière-plan de la fenêtre du point de vue ; 
Capturer : Capture l'image active dans la fenêtre du point de vue en tant que nouvelle image ; 
Table des couleurs : Sélectionnez les couleurs pour représenter les valeurs de gris trouvées dans le tracé 
de surface. Le bouton situé à chaque extrémité de la table des couleurs fait apparaître la boîte de dialogue 
des couleurs, qui permet de sélectionner les couleurs de début et de fin de la plage. (Veuillez vous référer 
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à Pseudo Color pour plus d'informations) 

12.14 Pseudo Color--- 
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Note : L'image doit être en échelle de gris. 
Choisissez la commande Pseudo Color pour "coloriser" 
l'image monochromatique active. Cette commande est 
utilisée pour mettre en évidence certaines caractéristiques 
d'une image en niveaux de gris, par exemple en affichant 
en rouge toutes les densités supérieures à un certain point 
ou, si le dispositif d'imagerie a enregistré des informations 
thermiques, en affichant en bleu toutes les températures 
inférieures à un certain point. 

Lors du pseudo-coloriage d'une image monochromatique, il est nécessaire de créer une palette spéciale 
avec laquelle l'image monochromatique est affichée. Le pseudo-coloriage d'une image ne modifie pas les 
valeurs des pixels de l'image bitmap (il ne convertit pas l'image en couleur réelle ou en palette). Il associe 
simplement à l'image une palette de pseudo-couleurs qui interprète les valeurs de niveau de gris de 
l'image comme des couleurs. 
La structure des images en pseudo-couleurs est très similaire à celle des images de la classe de palettes, 
mais elles s'en distinguent sur plusieurs points importants. Tout d'abord, les valeurs des pixels d'une image 
en pseudo-couleurs représentent en fait des informations sur l'intensité des tons continus, alors que les 
pixels d'une image de palette n'ont aucune signification en termes d'intensité. Deuxièmement, une image 
de palette comprend une table de palette qui fait partie du fichier image. 
Les couleurs utilisées pour représenter les valeurs de gris peuvent être sélectionnées. Les 
boutons situés à chaque extrémité des bandes de couleurs (  ou  ) font 
apparaître séparément la boîte de dialogue des couleurs, qui permet de sélectionner les 
couleurs de début et de fin de la gamme. 

12.15 Gamme--- Shift+R 
 

La commande Process>Range--- permet de définir 
les niveaux d'intensité de l'image afin d'augmenter 
le contraste et d'améliorer l'affichage dans les 
situations de faible luminosité. Choisissez la 
commande Range pour ouvrir la boîte de dialogue 
Range, comme illustré à droite. 

 
Deux marqueurs verticaux indiquent les limites supérieure et inférieure des niveaux d'intensité. Ces 
marqueurs peuvent être déplacés à l'aide de la souris par la méthode "glisser-déposer". Pour une image en 
couleur, l'histogramme reflète les valeurs de rouge, de vert et de bleu avec les lignes de couleurs 
correspondantes. 
Deux commandes Edit indiquent les valeurs des niveaux d'intensité. Cliquez sur les boutons de rotation 
pour augmenter ou diminuer ces valeurs. Toutes les valeurs comprises entre 0 et la limite inférieure seront 
noires et toutes les valeurs comprises entre la limite supérieure et l'extrémité supérieure de l'échelle seront 
blanches. Ces deux valeurs de contrôle d'édition correspondant aux deux marqueurs verticaux indiquent 
les limites supérieure et inférieure des niveaux d'intensité. Les valeurs par défaut sont respectivement o et 
255. 
Réinitialiser : Le bouton Reset permet de réinitialiser les niveaux de noir et de blanc aux extrémités haute 
et basse de la gamme dynamique ; 
Meilleur ajustement : Le bouton Best Fit règle automatiquement les niveaux d'intensité sur Best Fit. Best 
Fit indique à l'application d'optimiser les valeurs de luminosité et de contraste pour l'image en question ; 
Inverser : Le bouton Inverser permet d'inverser la couleur de l'image ; 
Mise à jour : La mise à jour permet d'actualiser l'affichage de la plage avec les informations les plus récentes 
sur l'image. 
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12.16 Binaire--- Shift+B 
Le binaire est une sorte de processus de 
niveau de gris. Si le niveau de gris du pixel 
est supérieur au seuil donné, la couleur du 
pixel devient blanche. Dans le cas contraire, 
la couleur du pixel devient noire. Bien que le 
processus puisse perdre certaines 
informations, il s'agit d'une étape importante 
pour d'autres processus. 
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La courbe de la boîte de dialogue Binaire montre la distribution des gris de l'image. 
La ligne dans la boîte de dialogue indique la valeur du seuil. Faites glisser la ligne pour modifier le seuil ou 
modifiez la valeur dans la boîte d'édition de la position de la ligne (dans le coin supérieur gauche de la boîte 
de dialogue) pour déplacer la ligne. 
La boîte d'édition de la position de la ligne indique la valeur de la position actuelle de la ligne ; la 
modification de la valeur déplace la ligne en même temps ; 
Cliquez sur le bouton "Best Fit" pour appliquer le processus de seuil automatique à l'image. Il utilise un 
seuil automatique pour rendre l'image binaire. 
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13.1 À propos du 
calque 

13 Couche 

Le calque de l'application ressemble à des feuilles d'acétate empilées. 
Vous pouvez voir à travers les zones transparentes d'un calque les 
calques situés en dessous. Vous ajoutez un calque pour positionner le 
contenu des objets sur le calque, comme si vous faisiez glisser une 
feuille d'acétate dans une pile. Vous pouvez également 
masquer/afficher un calque pour rendre son contenu invisible/visible. 
Les calques permettent d'effectuer des tâches telles que les mesures 
sur l'image sans la polluer et de la sauvegarder pour un ajustement 
ultérieur ou une analyse plus poussée. 

13.2 Organisation des couches 
Une nouvelle image comporte un seul calque appelé calque d'arrière-plan. Le nombre de calques 
supplémentaires que vous pouvez ajouter à une image n'est limité que par les performances de votre 
ordinateur. 
Vous travaillez avec les calques dans la barre latérale des calques. La barre latérale des calques vous 
permet d'organiser et de gérer les calques tout comme le menu Calques. 

13.3 Couches pour les mesures non destructives et l'étiquetage 
Plutôt que de modifier directement les pixels de l'image, vous pouvez étiqueter l'image avec du texte et 
mesurer l'image tout en laissant les pixels sous-jacents inchangés. Les images n'étant pas destructives, 
vous pouvez ultérieurement modifier ou supprimer l'étiquette et les objets. 

13.4 Barre latérale de calques 
A : Créer un nouveau 
calque ; B : Supprimer 
un calque ; 
C : Définir le calque 
courant ; D : 
Afficher/Masquer un 
calque ; E:Renommer un 
calque ; 
F : Menu contextuel du bouton droit de la souris 
pour la couche d'arrière-plan ; 
G : Menu contextuel du bouton droit de la souris 
pour la couche "Current not checked" ; 

H : Menu contextuel du bouton droit de la souris pour la couche 
vérifiée actuelle ; I : Menu contextuel du bouton droit de la souris 
dans la zone vierge ; 

Remarque : a) Un seul calque peut être sélectionné comme calque courant. Si le calque courant est 
coché, le calque visible sera automatiquement coché ; b). Les couches courante et d'arrière-plan ne 
peuvent pas être supprimées. Seules les couches non courantes et non d'arrière-plan peuvent être 
supprimées ; c). Tous les objets du calque courant peuvent être sélectionnés, édités ou exportés ; d). Le 
calque non courant peut être visible (coché) ou invisible (décoché). 

13.5 Menu du calque et menu contextuel de la page de la barre latérale du calque 
 

La fonction du menu des calques et du menu contextuel du bouton droit de la souris 
dans la barre des calques est la même. Ils sont décrits dans la section suivante. 
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13.6 Nouveau...  Ctrl+N 
Configurer un nouveau calque. Une fois le nouveau calque configuré, il sera ajouté à la fin des éléments 
de la barre latérale des calques et les éléments Visible et Actuel seront cochés. Le premier calque sera 
créé automatiquement lorsque l'utilisateur effectuera l'opération de mesure. 

13.7 E n l e v e r ...   
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Supprimez les dettes non courantes. 

Remarque : l'arrière-plan et le calque actuel ne peuvent pas être supprimés. 

13.8 Actuellement...  
Le calque sélectionné devient le calque courant. L'utilisateur peut alors modifier l'objet sur le calque 
courant ou ajouter un nouvel objet au calque courant. Le calque courant sera toujours visible. 

13.9 Afficher/cacher...  
Permet de rendre visible ou invisible le calque non courant. Le calque courant ne peut pas passer de l'état 
visible à l'état invisible. Il est toujours visible. 
L'option Calques>Afficher/Cacher n'est activée que lorsqu'un calque se trouve au-dessus du calque d'arrière-
plan. 

13.10 Renommer...  
Renommer un calque. 
L'option Calque>Renommer n'est activée que lorsqu'il y a un calque sur le calque d'arrière-plan. 

13.11 Exporter vers une image--- F2 
Exporter tous les objets des calques vers l'image, cela pollue l'image et celle-ci ne peut plus être récupérée. 

 
 

L'option Calque>Exporter vers l'image ne sera activée 
que lorsqu'il y aura des objets sur le(s) calque(s). 

 
 

13.12 Exporter vers Microsoft Excel---  F3 
Exporter l'image et tous les objets sur les différents calques vers le fichier Excel. 
Taille de la police de l'étiquette : Utilisée pour la taille 
de la police de l'étiquette de l'objet, la valeur par défaut 
est 7(1~28) ; 
Poids de la police de l'étiquette : Normal, Gras et Lourd. 
La valeur par défaut est Gras. 
L'option Calque>Exporter vers Microsoft Excel--- ne 
sera activée que si l'image comporte un calque. 

13.13 Exporter tout vers Microsoft Excel---  F4 
Exporter dans un seul fichier Excel les différentes images ouvertes qui ont des objets sur leur couche. 
Cette fonction peut être utilisée pour capturer des images avec des objets provenant de différentes images 
vidéo qui peuvent avoir les mêmes caractéristiques. La sortie dans le fichier Excel peut ensuite être traitée 
pour obtenir les propriétés statistiques. 

 
En choisissant Calques> Exporter tout vers Microsoft 
Excel---, vous ferez apparaître la boîte de dialogue 
d'exportation illustrée à droite. 
Taille de la police de l'étiquette : Utilisée pour la taille 
de la police de l'étiquette de l'objet, la valeur par défaut 
est 20 (8~72) ; 
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Poids de la police de l'étiquette : Normal, Bold et Heavy. La valeur par défaut est Gras ; 
Inclure les informations d'étalonnage : Si les images sont calibrées, le fait de cocher cette option permet 
d'inclure les informations de calibrage dans le fichier Excel ; 
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Sauvegarder comme option par défaut : Si cette option est cochée, le paramètre actuel sera sauvegardé pour 
l'application future. 
L'option Calque> Exporter tout vers Microsoft Excel--- n'est active que si le calque d'arrière-plan contient 
un calque. 
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14 Mesures 

Le menu Mesures est principalement utilisé pour la mesure 
d'images. Avec ce menu, vous pouvez mesurer facilement l'image 
avec de nombreuses formes géométriques. L'application utilise la 
technique des calques pour gérer l'objet de mesure. Cela ne 
polluera jamais les pixels de l'image. Les menus Mesures et leurs 
sous-menus sont présentés ci-dessous. 
En ce qui concerne la technique des calques, veuillez consulter le 
menu des calques et la barre latérale des calques à la section 13. 
En ce qui concerne la configuration des mesures, veuillez vérifier 
Options> Mesures--- et Barre latérale des mesures dans le menu 
Affichage> Barre latérale à la section 7.4.6. 
En ce qui concerne les boutons de la barre d'outils du menu 
Mesures, veuillez consulter la barre d'outils de l'application à la 
section 3 : Barre d'outils de l'interface utilisateur. 

Note : a) Pour vérifier ou modifier les paramètres de l'objet sélectionné, il suffit de sélectionner un seul 
objet et la barre latérale de mesure sera activée et étendue automatiquement. L'utilisateur peut alors 
modifier les paramètres de l'objet correspondant pour en modifier les propriétés. b) L'apparence et les 
coordonnées de la barre latérale de mesure ne sont activées que lorsqu'un seul objet est sélectionné. Le 
calcul sera effectif pour un seul objet sélectionné ou pour plusieurs objets sélectionnés. Les éléments 
calculés dépendent du type d'objet sélectionné (le type peut être identique ou différent). 

14.1 Sélection d'objets  

Le menu Mesures>Sélection d'objet ou le bouton de la barre d'outils  n'est activé que lorsqu'une 
nouvelle mesure est effectuée sur le calque d'arrière-plan. 

Une fois la mesure effectuée sur la couche spécifique, choisissez ce menu pour sélectionner les objets. 
1. L'objet peut être sélectionné en cliquant dessus ; 
2. Sélectionnez un groupe d'objets en les incluant dans une zone rectangulaire à l'aide de la commande 
Object Select ou en appuyant sur la touche Shift et en cliquant sur l'objet avec le bouton gauche de la 
souris jusqu'à ce que tous les objets souhaités soient sélectionnés. 

14.2 A n g l e     

14.2.1 Angle (3 points)  

 
1. Déplacez la souris sur l'image jusqu'au point 1, marquez-le en 
cliquant sur le bouton gauche de la souris ; 
2. Déplacez la souris sur le point 2, marquez-le en cliquant sur le bouton gauche de la souris ; 
3. Déplacez la souris jusqu'au point 3, marquez le point final en 
cliquant sur le bouton gauche de la souris. Une étiquette 50.26 sera 
affichée près du point 2. 

 
14.2.2 Angle (4 points)  
1. Déplacez la souris sur l'image jusqu'au point 1, marquez-le en cliquant sur le bouton gauche de la souris ; 
2. Déplacez la souris sur le point 2, marquez-le en cliquant sur le bouton gauche de la souris ; le point 1 et 



Mesures 

191 

 

 

le point 2 s e r o n t  automatiquement reliés pour former L12 ; 
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3. Déplacez la souris sur le point 3, qui marque le premier 
point de la deuxième ligne ; 
4. Déplacez la souris sur le point 4, marquez-le en cliquant 
sur le bouton gauche de la souris ; les points 3 et 4 seront 
automatiquement reliés pour former L34 ; 
5. Après le processus ci-dessus, L12 et L34 seront étendus 
pour former un angle entre L12 et L34. 

Une étiquette 34.40 sera affichée près du sommet. 

14.3 P o i n t     
 
 
 

Déplacez la souris sur le point ; cliquez sur le bouton gauche de la 
souris pour le marquer. L'étiquette du point Ptn et sa position x et y 
sur l'image s'afficheront. 

 
 
 

14.4 Ligne 

14.4.1 Ligne>Ligne arbitraire 
Dessine une ligne arbitraire entre les deux points de la couche 
spécifiée. 
1. Choisissez la commande Mesures>Ligne>Ligne arbitraire ; 

2. Déplacez la souris sur le premier point ; cliquez sur le 
bouton gauche de la souris pour le marquer ; 
3. Déplacez la souris sur le deuxième point, cliquez sur le 
bouton gauche de la souris pour le marquer à nouveau, une 
ligne avec L1 et sa longueur sera affichée. 

14.4.2 Ligne> Ligne horizontale  Ctrl+Bouton gauche de la souris 
Trace une ligne horizontale entre les deux points sur la couche spécifiée. Lorsque le premier point est 
marqué, la coordonnée y du deuxième point est automatiquement limitée à la coordonnée y du premier 
point. 

14.4.3 Ligne> Ligne verticale  Maj+Bouton gauche de la souris 
Trace une ligne verticale entre les deux points de la couche spécifiée. Lorsque le premier point est marqué, 
la coordonnée x du second point est automatiquement limitée à la coordonnée x du premier point. 

14.4.4 Ligne>Connexion multipoint 
Relier les points cliqués avec le bouton gauche de la souris pour 
former une ligne droite. Ctrl+Bouton gauche de la souris dessine une 
connexion multipoint horizontale. Shift+Bouton gauche de la souris 
dessine une connexion multipoint verticale. 

14.5 Ligne (3 points) 
14.5.1 Ligne (3 points)>Ligne arbitraire 
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14.5.2 Ligne (3 points)>Ligne horizontale  (Ctrl+Bouton  gauche de la souris) 

14.5.3 Ligne (3 points)>Ligne verticale  (Maj+bouton  gauche de la souris) 
Toutes ces fonctions sont identiques à celles de Ligne>Ligne arbitraire, Ligne>Ligne horizontale, 
Ligne>Ligne verticale, mais les 3 fonctions de Ligne>Ligne arbitraire et Ligne>Ligne horizontale sont 
identiques à celles de Ligne>Ligne verticale.rd 
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est utilisé pour localiser la position de l'étiquette. 
 

14.6 Parallèle  

1. Choisissez la commande Mesures>Parallèle ; 

2. Déplacer la souris et cliquer pour marquer le premier point ; 
3. Déplacez la souris et cliquez pour marquer le deuxième point ; 
4. Déplacez la souris et cliquez pour marquer le troisième point ; 
5. Déplacez à nouveau la souris, vous 
constaterez que le 4ème point est toujours 
limité à la parallèle à la ligne reliant le point 1 
et le point 2. Cliquez pour marquer le 4ème 
point. Deux lignes parallèles seront étiquetées 
et numérotées. 

14.7 Deux p a r a l l è l e s     
1. Déplacez la souris et cliquez sur son bouton gauche pour marquer le 1er point ; 

2. Déplacez la souris et cliquez sur son bouton gauche pour marquer le 2e point. La ligne 1 (la 1ère ligne) 
reliant ces deux points sera superposée à l'image ; 
3. Déplacez la souris et cliquez sur son bouton gauche pour marquer le troisième point ; 
4. Déplacez à nouveau la souris, vous constaterez que le 4e point est toujours limité à la parallèle à la 
ligne 1 reliant le point 1 et le point 2. Cliquez pour marquer le 4ème point. La ligne 2, parallèle à la ligne 
1, sera tracée. Une ligne de points DL 1 située au centre de la ligne 1 et de la ligne 2 sera également 
tracée. Le parallèle 1st est donc terminé ; 

5. La répétition des étapes 1~4 permet de tracer les lignes 3 
et 4. Une ligne de points DL 2 située entre le centre de la 
ligne 3 et de la ligne 4 sera également tracée. Le deuxième 
parallèle est ainsi terminé ; 
6. L'application indiquera la distance entre DL1 et DL2 
dans l'unité spécifiée dans la liste déroulante Unité. Le 
résultat final est affiché à droite. 

 
14.8 Vertical  

14.8.1 Verticale>Quatre points.  
1. Déplacez la souris et cliquez sur son bouton gauche pour marquer le 1er point ; 
2. Déplacer la souris et cliquer sur son bouton gauche pour marquer le 
2ème point. Une ligne (la ligne 1st ) reliant ces deux points sera 
superposée à l'image ; 
3. Déplacez la souris et cliquez sur son bouton gauche pour marquer le troisième point ; 
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4. En déplaçant à nouveau la souris, on s'aperçoit que le 4ème point est 
toujours limité à la perpendiculaire à la ligne du point 1 et du point 2. 
Cliquez pour marquer le 4ème point. Deux lignes verticales seront 
étiquetées et numérotées. 
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14.8.2 Verticale>Trois points  
1. Déplacez la souris et cliquez sur son bouton gauche pour marquer le point 1 ;st 
2. Déplacez la souris et cliquez sur son bouton gauche pour marquer le point 2nd . Une ligne (la ligne 1st ) 
reliant ces deux points sera superposée à l'image ; 
3. Déplacez la souris et cliquez sur son bouton gauche pour marquer le point 3rd . La ligne 2nd sera 
superposée à l'image qui est perpendiculaire à la ligne 1 .st 

14.9 Rectangle  
 

1. Déplacez la souris sur le premier point ; cliquez sur le bouton gauche de la souris pour le marquer ; 
2. Déplacez la souris sur le deuxième point ; cliquez sur le bouton 
gauche de la souris pour le marquer. Un rectangle sera superposé à 
l'image en fonction de ces deux points diagonaux. 

 
14.10 Ellipse 
1. Choisissez la commande Mesures>Ellipse ; 
2. Déplacer la souris pour marquer le premier point ; 
3. Déplacer la souris pour marquer le deuxième point ; 
4. Si elle ne se superpose pas à la forme de l'image, choisissez la commande Mesures>Sélection d'objet 
pour ajuster la position de l'ellipse afin qu'elle coïncide avec la forme de l'image. 

 

14.11 C e r c l e     

14.11.1 Cercle>Centre+Radius  
Choisissez la commande Mesures>Cercle>Centre+Radius pour dessiner un cercle avec la méthode 
Centre+Radius sur le calque spécifié. Ici, le cercle est C1@33583.88um. 

 
 
 
 
 
 
 

 
14.11.2 Cercle>Deux points 
Choisissez la commande Mesures>Cercle>Deux points pour dessiner un cercle avec la méthode Deux points 
sur l e  calque spécifié. 
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14.11.3 Cercle>Trois points  
Choisissez la commande Mesures>Cercle>Trois points pour dessiner un cercle avec la méthode des trois 
points sur le calque spécifié. 

14.12 Annulus  

1. Trouver le centre de l'anneau 1 et cliquer sur le bouton de la souris 
pour marquer le centre de l'anneau ; 
2. Déplacez la souris pour que le cercle 1st se superpose au cercle de 
l'image, en cliquant sur le bouton gauche de la souris ; 
3. Déplacez la souris pour que le cercle 2nd se superpose au cercle de 
l'image, en cliquant sur le bouton gauche de la souris. Deux rayons avec 
leur numéro et leur unité seront étiquetés sur l'anneau. 

14.13 Deux cercles  
14.13.1 Deux cercles>Centre+Radius(R) 
Dessinez deux cercles avec la méthode Centre+Radius sur le calque spécifié. Une fois les deux cercles 
dessinés, une ligne reliant les centres de ces deux cercles sera tracée. 

14.13.2 Deux cercles>Trois points(3) 
Dessinez deux cercles avec la méthode des trois points sur le calque spécifié. Une fois les deux cercles 
dessinés, une ligne reliant les centres de ces deux cercles sera tracée. 

14.14 Arc  
1. Déplacer la souris pour marquer le premier point ; 
2. Déplacer la souris pour marquer le deuxième point ; 
3. Déplacez la souris pour marquer le troisième point, puis un arc avec une étiquette et sa longueur sera 
dessiné pour relier ces trois points. 

 

14.15 Texte  
1. Choisissez la commande Mesures>Texte ; 
2. Déplacer la souris pour marquer le premier point ; 
3. Déplacez la souris pour marquer le deuxième point, un rectangle avec une ligne de tirets limite la taille 
de la fenêtre de texte. Après avoir relâché le bouton de la souris, une boîte de dialogue appelée Texte 
s'ouvre pour vous permettre de saisir le texte ; 
4. Saisissez le texte et cliquez sur le bouton droit de la souris pour terminer l'objet Texte. 

Remarque : le texte, les styles de cadre de texte et les positions du texte peuvent être modifiés dans la barre 
latérale de mesure. 
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14.16 Polygone  

1. Choisissez la commande Mesures>Polygone ; 
2. Déplacez la souris et cliquez sur le bouton gauche de la souris pour marquer le premier point ; 
3. Déplacez la souris et cliquez sur le bouton gauche de la souris pour marquer le deuxième point ; 

--- ; 
n. Déplacez la souris et cliquez sur le bouton gauche de la souris pour marquer le nième point ; 
n+1. Cliquez sur le bouton droit de la souris pour terminer la commande 
Polygone et le point nth sera relié au point 1 .st 

Si seulement 2 points sont marqués et que l'action 3rd consiste à cliquer sur le bouton droit de la souris, 
rien ne sera fait. 

14.17 Courbe  &   

14.17.1 Courbe>Conne aléatoire  
 

1. Appuyez sur le bouton gauche de la souris et déplacez 
la souris en fonction des besoins pour dessiner n'importe 
quelle courbe au format Random Connection ; 
2. Si l'on relâche le bouton gauche de la souris et que l'on 
déplace le point vers une nouvelle position, puis que l'on 
clique à nouveau sur le bouton gauche de la souris, une 
ligne sera tracée pour relier le dernier point ; 
3. Relâchez le bouton gauche de la souris et cliquez sur le 
bouton droit de la souris pour mettre fin à la connexion 
aléatoire. 

 

14.17.2 Courbe>Conne multi-points  
Le fonctionnement de la courbe du modèle 2 est presque identique à 
celui du polygone. 
1. Choisissez la commande Measurements>Curve> Multipoint Connection (Mesures>Courbe> Connexion 

multipoint) ; 
2. Déplacez la souris sur un point et cliquez sur le bouton gauche de 
la souris pour marquer le premier point ; 
3. Déplacez la souris sur un point et cliquez sur le bouton gauche de 
la souris pour marquer le deuxième point ; 
4. --- ; 
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n-1. Déplacez la souris sur un point et cliquez sur le bouton gauche de la souris pour marquer le (n-1)ème 
point ; 
n. Déplacez la souris sur le dernier point et cliquez sur le bouton gauche de la souris pour marquer le nième 
point, puis cliquez sur le bouton droit de la souris pour marquer le nième point. 



Mesures 

200 

 

 

pour mettre fin au processus de connexion multipoint en cours. Le 

bouton  permet d'ajuster la connexion multipoint terminée. 

14.18 Barre d'échelle  

Choisissez la commande Mesures>Barre d'échelle pour faire 
apparaître la boîte de dialogue Barre d'échelle, comme indiqué sur 
la figure de droite. 
Saisissez le nombre dans la boîte d'édition de la longueur pour 
déterminer la longueur de la barre d'échelle. L'unité est choisie en 
fonction de l'unité courante dans la page Options>Mesure>Unité 
de longueur. Si l'unité est le pixel, la boîte de dialogue Barre 
d'échelle s'affichera en bas à droite. 
Modifiez la valeur par défaut (3000) pour obtenir la longueur 
souhaitée et cliquez directement sur OK, une barre d'échelle sera 
affichée sur l'image dans le style Mesure. 

Il est possible de déplacer la barre d'échelle à l'endroit souhaité (en choisissant Mesures>Sélection d'objet 
après l'affichage de la barre d'échelle dans la fenêtre de l'image/vidéo, en déplaçant la souris sur la barre 
d'échelle et en cliquant sur le bouton gauche de la souris). Le résultat final doit être le suivant : 

 

La barre d'échelle peut être tournée sur la barre latérale de mesure, comme indiqué ci-dessus. 

14.19 Flèche 
Dessinez une flèche sur l'image pour spécifier le point clé ou le point d'intérêt de l'image ou de la vidéo. 

14.20 Ordre Z 
Le sous-menu Z Order est affiché à droite. 

Haut : modifie la position relative de l'objet sélectionné pour qu'il se trouve à la place la 
plus élevée de tous les objets du calque actuel ; 

Bas : Modifie la position relative de l'objet sélectionné à la place la plus basse de tous les objets du calque 
courant ; 
Déplacer vers le haut : modifie la position relative de l'objet sélectionné pour qu'il se trouve à la place la 
plus élevée des deux sur le calque actuel ; 
Déplacer vers le bas : modifie la position relative de l'objet sélectionné à la place la plus basse des deux sur 
le calque courant. 
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15.1 Préférences---  Maj+P 

15 Options 

La boîte de dialogue Préférences comporte 8 pages : Sauvegarde rapide, Enregistrement rapide, Fichier, 
Rapport, Grilles, Capture, Métadonnées et Divers. 

15.1.1 Page d'enregistrement rapide 

Le menu File>Quick Save--- ou l'icône Quick Save  dans la barre d'outils sera activé lorsque a) une 
nouvelle fenêtre d'image est créée à partir de l'appareil photo ; b) une fenêtre d'image est créée en 
choisissant la commande File>Paste as New File (Fichier>Coller en tant que nouveau fichier). 
La commande Fichier>Enregistrement rapide permet d'enregistrer le fichier rapidement sans avoir à 
spécifier le répertoire, le nom et le format du fichier. Tous ces éléments sont spécifiés dans Options> 
Préférences---, page de propriété de l'enregistrement rapide, comme indiqué ci-dessous : 

 

Répertoire : Saisissez le nom du lecteur et du répertoire où la nouvelle image sera enregistrée. 
L'utilisateur peut soit saisir les informations relatives au chemin d'accès, soit utiliser le bouton Parcourir

 pour le localiser à partir d'une boîte de dialogue standard Parcourir le dossier ; 
Sub : Le sous-répertoire de l'enregistrement rapide sous le répertoire de base. Le sous-répertoire peut être 
None, Date(YYYYMMDD) ou Year(YYYY)\Month(MM)\Day(DD) 
(Année(YYYY)\Mois(MM)\NJour(DD)). La valeur par défaut est Aucun ; 
Format du nom : L'année, le mois, la date, l'heure, la minute et la seconde ou nnnn (séquence) sont utilisés 
dans le nom du fichier. Si plusieurs fichiers sont enregistrés dans la même seconde, un suffixe nnnn est 
ajouté à la fin du format de nom afin d'éviter tout conflit de nom. Pour le format de nom nnnn (séquence), 
aucun suffixe n'est nécessaire ; 
Préfixe de fichier : Entrez un préfixe de nom de fichier pour l'enregistrement rapide lors de la génération 
de noms de fichiers pour une série d'images. Ce préfixe sera combiné avec le format de nom pour former 
un paradigme de nom de fichier final ; 
Type de fichier : Dans cette zone de liste, sélectionnez le format dans lequel vous souhaitez enregistrer 
l'image (JPG, PNG, TIF ou BMP). Si le format RVB48 est sélectionné, l'image sera enregistrée sous 
forme de fichier tif, car seul le fichier tif prend en charge le format RVB48 ; quant au format BMP, il ne 
sera disponible que si l'élément Ajouter BMP... de la page Options>Préférences... Diverses est coché. 
Voir Sec.15.1.8.5 pour plus de détails. 
Échantillon : Le nom du fichier final est indiqué à droite de l'étiquette Sample à titre de référence ; 
Affiche la boîte de dialogue Renommer le fichier : Le nom 
du fichier peut être renommé en fonction de cet élément. 
Lorsque cet élément est coché, une boîte de dialogue de 
renommage s'ouvre après avoir choisi la commande 
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Fichier>Enregistrement rapide ou avoir cliqué sur l'icône 

d'enregistrement rapide  dans la barre d'outils. Le 
nouveau nom peut être spécifié à nouveau en fonction des 
besoins. 

15.1.2 Page d'enregistrement rapide 
L'enregistrement rapide est une méthode qui permet aux utilisateurs d'enregistrer des vidéos avec des 
options prédéfinies, y compris la méthode de codage, les noms des enregistrements vidéo, etc. Lorsque 
l'enregistrement rapide est activé, les utilisateurs n'ont pas besoin d'entrer les paramètres d'enregistrement. 
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à chaque fois. 

 
Choisissez le menu 
Options>Préférences pour afficher la 
page de propriétés Préférences, cliquez 
sur l'élément Enregistrement rapide 
dans la page de propriétés Préférences 
et la page Enregistrement rapide 
s'affiche comme sur le côté droit. 
Activer : Lorsque l'option Activer est 
cochée, l'assistant d'enregistrement ne 
s'affiche pas ; 
Afficher la boîte de dialogue de 
renommage : Si cet élément est coché 
et que l'on clique sur le bouton 
Enregistrer du groupe Capture et 
résolution, la boîte de dialogue 
Renommer s'affiche comme indiqué à 
droite. L'utilisateur peut saisir le nom 
souhaité dans cette boîte de dialogue ; 

 
 

Options de nom de fichier--- : Il comprend le format de nom, le préfixe de fichier et l'exemple de nom à titre 
de référence ; 
Options de répertoire--- : Les options de répertoire comprennent le répertoire de base et le sous-répertoire 
définis par l'utilisateur. Le sous-répertoire peut être Aucun, Date (AAAAMMJJ) ou Année (AAAA)/Mois 
(MM) /Jour (JJ). La valeur par défaut est Aucun ; 
Lorsque l'enregistrement rapide est lancé, le nom du fichier et le répertoire 
sont générés automatiquement en fonction des options de nom de fichier et 
de répertoire. Le débit est égal au débit par défaut (calculé sur la base de la 
largeur, de la hauteur et de la fréquence d'images de la vidéo) multiplié par 
le pourcentage de mise à l'échelle du débit utilisé pour le dernier 
enregistrement ; les autres paramètres (tels que le codec, le time-lapse, etc.) 
seront identiques au dernier utilisé. 

Cliquez sur Enregistrer dans le groupe Capture et résolution pour lancer l'enregistrement rapide. 

15.1.3 Page de dossier 
 

Il est possible de vérifier l'extension d'un 
fichier pour le format de fichier spécifié 
et son abréviation, afin de déterminer s'il 
sera affiché ou non dans la fenêtre de 
navigation (le format vérifié peut être 
affiché dans la fenêtre de navigation). 
Extension : Permet d'identifier l'extension 
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du fichier ; 
Format : Nom complet en anglais des 
formats de fichiers ; Abréviation : 
Abréviation du format de fichier ; 

Parcourir : Cochez/décochez pour déterminer si le format du fichier peut être affiché dans la fenêtre de 
navigation ; 
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Options--- : Pour configurer l'option d'enregistrement du fichier image pour tft, jpg, jpeg, jpe, jif, jfif, png, 
tif, tiff, jp2, j2k, webp, gif et dng. Pour plus de détails, veuillez vous référer à l'explication du bouton 
Option dans la boîte de dialogue Fichier>Enregistrer sous (voir Sec.5.5 pour plus de détails). 

15.1.4 Page du rapport 
En choisissant le menu Options>Préférences, la page de propriété Préférences s'affiche. En cliquant sur 
l'élément Rapport dans la page de propriété Préférences, la page Rapport s'affiche comme suit : 
Modèle : Le modèle de rapport utilise des espaces réservés pour représenter les différents 
contenus à remplacer. 
Modèle à éditer ; 
Cloner : Cliquez sur le bouton Cloner 
pour cloner le modèle actuel ; 
Supprimer : Cliquez sur le bouton 
Supprimer pour supprimer le modèle 
actuel ; 
Réinitialiser : Cliquez sur le bouton 
Réinitialiser pour effacer le contenu du 
modèle sélectionné et le remplacer par 
le modèle par défaut. 
Le modèle comprend les éléments 
suivants, décrits ci-dessous : 

{{YYY}}{{mm}}{DD}}{{HH}}{{MM}}{{SS}} est un marqueur temporel qui représente 
respectivement l'année, le mois, le jour, l'heure, la minute et la seconde ; 
{{LD}}{{SD}} : {{LD}},{{SD}} représente respectivement la date longue et la date courte, DD peut être 
LD ou SD ; 
{{IP}} : L'image de ce modèle dont le titre ou la description du texte alternatif est {{IP}} sera considérée 
comme l'espace réservé de l'image ; 
{{MT}} : Un tableau d'une ligne et d'une colonne contenant le contenu de {{MT}} sera considéré comme 
un espace réservé pour le tableau de mesure. Les propriétés du tableau de mesure sont les mêmes que 
celles de l'espace réservé, y compris la couleur de la bordure, le mode d'alignement, etc. La largeur de 
chaque colonne est égale à la largeur de l'espace réservé divisée par le nombre de colonnes. La hauteur du 
tableau des mesures est égale à la hauteur de l'espace réservé. 
Lorsque le rapport Word est généré, les espaces réservés aux images sont remplacés par le contenu 
correspondant. Le remplacement de plusieurs images dépend de l'ordre de sélection des images dans la 
fenêtre des vignettes. 
La version de Word doit être 2007 ou supérieure. Voir Fichier> Rapport Microsoft Word--- (F10) pour 
savoir comment utiliser la fonction Rapport Word. 

15.1.5 Page des grilles 
En choisissant la commande View>Grid> 
Setting---, ou en choisissant la commande 
Preference>--- et en cliquant sur la page 
Grids, il est possible de définir le style de 
la ligne de la grille, ainsi que la couleur de 
la ligne pour la grille superposée à la 
fenêtre de la vidéo et de l'image. 
Style de ligne de la grille : Le style de 
ligne de la grille peut être Solid, Dash, Dot 
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ou DashDot et al. La valeur par défaut est 
Solid ; 
Couleur de la ligne de quadrillage : La 
couleur de la ligne de quadrillage. La 
valeur par défaut est Rouge (255,0,0) ; 

Gestion des préréglages : Cliquez sur le bouton de gestion des préréglages pour ouvrir la boîte de dialogue 
de gestion des préréglages. 
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Grille manuelle Grille les éléments qui ont déjà été définis. 
 

Pour gérer les options prédéfinies enregistrées, 
exporter ou importer les grilles vers ou depuis un 
fichier, cliquez sur le bouton Gestion des préréglages 
pour faire apparaître une boîte de dialogue de gestion 
des grilles manuelles enregistrées. Les boutons 
Renommer, Supprimer, Monter et Descendre ne sont 
activés que lorsqu'un élément est sélectionné. 
Si l'ordre des éléments est modifié ou si l'élément est 
supprimé, le sous-menu sous Vue>Grilles>Preset 
sera également modifié. 

 
15.1.6 Page de capture 
Si l'on souhaite capturer une image avec de nombreux objets superposés à la fenêtre vidéo, les paramètres 
suivants doivent d'abord être définis. 
En choisissant la commande Options>Préférences--- et en cliquant sur la page Capture, la page Capture 
s'affiche comme suit : 
Capture avec marqueur et filigrane : 
Le fait de cocher la case Capture avec 
marqueur et filigrane permet de capturer 
l'image avec marqueur et filigrane dans 
la fenêtre vidéo ; 
Capturer avec les grilles : Le fait de 
cocher la case Capturer avec les grilles 
permet de capturer l'image avec les 
grilles dans la fenêtre vidéo ; 
Capture avec mesure : Le fait de cocher 
la case Capture avec mesure permet de 
capturer l'image avec les objets de 
mesure dans la fenêtre vidéo ; 

Régler le DPI de l'image capturée : Le DPI peut être utilisé pour l'affichage ou l'impression, si l'on 
continue à utiliser la résolution calibrée de l'image du microscope capturée avec la caméra, la grande 
résolution calibrée rendra l'image de petite taille dans le fichier Word ou sur le papier imprimé. La valeur 
de la boîte de dialogue DPI peut être réglée sur 150, 300, 600 ou 1200 pour l'application d'impression ou 
d'affichage. 
Cliquez sur Ok pour terminer la configuration, sur Appliquer pour appliquer la configuration ou sur Annuler 
pour annuler la configuration. 
Une fois les étapes ci-dessus terminées, si des marqueurs, des filigranes, des grilles ou des objets sont 

superposés à la vidéo, le fait de choisir Capture>Capture d'image ou de cliquer sur  dans la barre 
latérale de la caméra permet de capturer l'image avec les marqueurs, les filigranes, les grilles ou les objets 
superposés à la vidéo. 

15.1.7 Page des métadonnées 
En choisissant la commande Options>Préférences---, et en cliquant sur la page Métadonnées, une boîte de 
dialogue appelée Préférences s'affiche comme indiqué ci-dessous ; 
Cette page de propriétés des métadonnées est utilisée pour définir les valeurs des propriétés de différents 
formats de fichiers, y compris les formats jpg, png ou tiff après la capture de l'image. 
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EXIF : Exchangeable image file format (officiellement EXIF, selon les spécifications 
JEIDA/JEITA/CIPA) est une norme qui spécifie les formats d'images, de sons et de balises auxiliaires 
utilisés par les appareils photo numériques (y compris les smartphones), les scanners et d'autres systèmes 
traitant des fichiers image et son ; 
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Activer : Cochez les éléments 
correspondants pour enregistrer les 
éléments dans le fichier image ; 
Valeur : [Auto] dans la colonne valeur 
signifie que le logiciel remplira la valeur 
automatiquement. Pour les autres 
éléments dont la colonne de valeur est 
vide, l'utilisateur peut double-cliquer sur 
les éléments et définir la valeur dans la 
boîte de dialogue contextuelle ; 
Descriptions : Explications des éléments 
EXIF. 

 
15.1.8 Page divers 
La page Divers est principalement utilisée pour le contrôle de la configuration de base de l'application, 
comme indiqué ci-dessous : 

 

Toutes les fonctions de la page Divers sont décrites dans la sous-section suivante. 

15.1.8.1 Afficher la fenêtre d'accueil au démarrage 

Check  affichera l'écran d'accueil au démarrage de l'application. 

15.1.8.2 Empêcher la création d'un économiseur d'écran lors de la 
prévisualisation ou de la capture d'une vidéo 

Lorsque la vidéo de la caméra est démarrée/enregistrée ou que la capture est en cours, le fait de cocher cet 
élément empêchera le fonctionnement de l'économiseur d'écran de l'ordinateur (

 ). 

15.1.8.3 Balance des blancs (prend effet après le redémarrage de 
l'application) 

L'utilisateur peut sélectionner la température de couleur/la teinte ou le gain RVB pour l'opération de balance 
des blancs dans le groupe Balance des blancs de la barre latérale de l'appareil photo en fonction de ses 
besoins ou de ses intérêts personnels. 
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15.1.8.4 Exposition automatique 
L'utilisateur peut définir la politique d'exposition automatique de l'appareil photo afin d'optimiser les 
performances d'exposition automatique de l'appareil photo. 



Options 

211 

 

 

dans le groupe Exposition et gain de la barre latérale de l'appareil photo. 
 

Politique>Exposition seulement : Si cet élément est sélectionné, l'application n'ajustera que le temps 
d'exposition automatiquement, aucun ajustement du gain analogique ne sera pris en compte. Mais 
l'utilisateur peut ajuster le gain analogique manuellement ; 
Policy>Exposure Preferred (Defaults) (Politique>Exposition préférée (par défaut)) : Si cet élément est 
sélectionné, l'application ajustera d'abord le temps d'exposition. Si la durée d'exposition atteint sa valeur 
maximale, mais que la vidéo n'atteint toujours pas la valeur cible d'exposition, le réglage du gain 
analogique sera effectué automatiquement en même temps que la durée d'exposition ; 
Politique>Gain analogique uniquement : Si cet élément est sélectionné, l'application n'ajustera que le gain 
analogique automatiquement, aucun ajustement du temps d'exposition ne sera pris en compte. Mais 
l'utilisateur peut régler le temps d'exposition manuellement ; 
Policy>Gain analogique préféré : Si cet élément est sélectionné, l'application ajustera d'abord le gain 
analogique. Si le gain analogique atteint sa valeur maximale, mais que la vidéo n'atteint toujours pas la 
valeur cible d'exposition, l'ajustement du temps d'exposition sera effectué automatiquement en même 
temps que le gain analogique ; 
Durée d'exposition maximale (plage : [10, 5000], valeur par défaut : 350 ms):350 : Cliquez pour saisir la 
durée d'exposition maximale souhaitée dans la plage [10, 5000] ; 
Gain analogique maximal (plage : [100, 5000], valeur par défaut : 500 %) : 500 : Cliquer pour entrer le 
gain analogique maximal souhaité dans la plage [100, 5000]. 

15.1.8.5 Format de fichier 
 

 
Remind me when the file format doesn't support 
measurement object (Me rappeler lorsque le format de 
fichier ne prend pas en charge les objets de mesure) : 
Cochez ce bouton pour rappeler à l'utilisateur que le format 
sélectionné ne prend pas en charge l'opération 
d'enregistrement des objets de mesure. La boîte de dialogue 
de rappel est affichée à droite. 
Les formats actuels supportant les objets de couche sont 
JPEG, PNG, TIFF, JPEG2000, WebP et TFT. 

Ajouter le format BMP à la sélection du type de fichier pour "Quick Save", "Batch Save", etc (Le format 
BMP ne prend pas en charge l'étalonnage et la mesure : Cochez cette case pour autoriser le format BMP 
disponible dans la liste des formats des commandes File> Quick Save et File> Batch Save (voir Sec.5.6, 
5.7, 15.1.1 pour plus de détails). 
Utilisation du jeu de caractères UTF8 dans le fichier CSV : cochez cette case pour éviter le code 
désordonné dans le fichier CSV (voir les sections 7.3.3 et 7.3.4 pour plus de détails). 

15.1.8.6 Unités de température 
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L'utilisateur peut sélectionner l'unité Celsius (C) ou Fahrenheit (F)  pour la caméra de 
refroidissement. 

15.1.8.7 Encadrés 
Utilisé pour s'assurer que l'action correspondante activera la barre latérale correspondante. 
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15.1.8.8 Stitch(Vidéo) 
Cet élément est utilisé uniquement pour le point en direct (vidéo). 

Recadrage automatique lorsque le point est terminé 
(rectangle de délimitation extérieur) : Si vous 
cochez cette option, l'image assemblée sera recadrée 
en tenant compte de sa taille maximale en pixels ; 

Désactiver automatiquement l'exposition automatique pendant l'assemblage : Lorsque l'assemblage en 
direct démarre, pour assurer la cohérence de l'image à différentes positions, l'exposition automatique dans 
le groupe Exposition et gain sera décochée si cet élément est coché ; 
Applique automatiquement la résolution d'étalonnage de la vidéo actuelle à l'image de résultat assemblée. 
La précision de cette valeur dépend de nombreux facteurs : En cochant cette option, la résolution de 
calibrage de la fenêtre vidéo sera ajoutée à l'image piquée actuelle pour l'application de mesure. 
L'application ne peut pas garantir la précision de cette résolution d'étalonnage. 
Mode de défilement : Agressif et Passif décrivent le comportement des barres de défilement (verticale et 
horizontale) pendant l'assemblage ; 
En mode agressif, les barres de défilement sont ajustées automatiquement pour que le cadre vidéo se 
trouve toujours au centre de la fenêtre tandis que le résultat de l'assemblage se déplace dans le sens 
inverse ; 
En mode passif, le cadre vidéo se déplace dans la direction de la scène mobile jusqu'à ce qu'il atteigne le 
bord de la fenêtre. La barre de défilement correspondante est alors ajustée pour permettre au cadre vidéo 
de défiler jusqu'au centre ; 

15.1.8.9 EDF(Vidéo) 
Les éléments EDF(Video) de la page Options>Préférence>Misc--- sont utilisés pour configurer la 
commande Process>EDF--- vidéo. 
Désactiver automatiquement l'exposition automatique pendant l'EDF : Lorsque EDF(Video) démarre, 
pour assurer la cohérence de l'image à différentes positions, l'exposition automatique dans le groupe 
Exposition et gain sera décochée si cet élément est coché ; 
Applique automatiquement la résolution d'étalonnage de la vidéo actuelle à l'image de résultat du FED. 
La précision de cette valeur dépend de nombreux facteurs : En cochant cette option, la résolution 
d'étalonnage de la fenêtre vidéo sera ajoutée à l'image piquée actuelle pour l'application de mesure. 
L'application ne peut pas garantir la précision de cette résolution d'étalonnage. 

 
Trois méthodes sont proposées pour EDF(Video), à 
savoir le contraste maximal, la moyenne pondérée et 
la méthode de la pile. La méthode du contraste 
maximal est la méthode par défaut. 
La taille de la zone vidéo peut être modifiée de 10 % 
à 40 % et la taille de la fenêtre des résultats du FED 
peut être facilement ajustée à l'aide du bouton du 
milieu de la souris ou de la liste des zooms de la barre 
d'outils. 

 
15.1.8.10 Exporter et fusionner 
Si cet élément est coché, une boîte de dialogue appelée Options d'exportation s'ouvre pour définir la taille 
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et le poids de la police de l'étiquette. Cette configuration est principalement utilisée pour ajuster la taille et 
le poids de la police afin de conserver un bon rapport entre l'image et les étiquettes d'objets de mesure 
dans Word, Print et d'autres applications. 
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15.1.8.11 Application externe 
 

Cet élément est utilisé pour spécifier le logiciel tiers pour la commande Fichier>Application externe afin 
d'ouvrir l'image de la fenêtre actuelle. Certains programmes standard disposent de cette interface, comme 
Photoshop ou mspaint. 

15.1.8.12 Afficher ou masquer le contrôle dans la barre latérale de la 
caméra 

Cochez/décochez pour personnaliser (afficher/masquer) le groupe de la barre latérale de l'appareil photo. 

15.1.8.13 Imprimer 
Les éléments d'impression de la page Options>Préférences>Divers sont utilisés pour définir le format 
d'impression pour la commande Fichier>Imprimer--- ou Fichier Aperçu avant impression---. Lors de 
l'impression de l'image et des résultats de mesure, il est possible de définir l'en-tête et le pied de page dans 
le format suivant : 

En-tête de page : Page:&p/&P : l'en-tête de la page, cliquez pour définir le nouveau format ; 
Pied de page : &f Date:%Y-%m-%d : Format du pied de page, cliquez pour 
définir le nouveau format ; 
Imprimer le tableau des mesures : Si des éléments de mesure sont superposés à 
l'image, la case à cocher permet d'imprimer le tableau des mesures de ces objets 
sur la page avec ; 

Utilisation de la page>Toujours utiliser un autre papier : Imprimez les données de la feuille de mesure sur 
une page séparée ; 
Utilisation de la page>Auto : imprime les données de la feuille de mesure juste derrière l'image (si l'image et 
les données peuvent être disposées sur une seule page) ou sur une page séparée (si ce n'est pas le cas) ; 
Utilisation de la page>Ne pas utiliser d'autre papier : Imprimez les données de la feuille de mesure juste 
derrière la page d'image ; par exemple : 
En choisissant &f Date:%Y-%m-%d, le nom du fichier et la date au format aaaa-mm-jj seront imprimés 
dans l'en-tête de la page. 
En choisissant Page : &p/&P, vous imprimez Page : 01/11 en bas de page (Supposons que la page actuelle 
soit la page 1 et que le nombre total de pages soit de 11). 
Les options suivantes peuvent être utilisées à titre 

de référence : &f Nom du fichier 

&p Page actuelle 

&P Total des pages 

%A Nom complet du jour de la semaine 

%b Nom du mois abrégé 

%B Nom du mois complet 

%c Représentation de la date et de l'heure adaptée à la région 

%d Jour du mois en nombre décimal (01 - 31) 

%H Heure au format 24 heures (00 - 23) 
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%I Heure au format 12 heures (01 - 12) 

%j Jour de l'année en nombre décimal (001 - 366) 

%m Mois sous forme de nombre décimal (01 - 12) 

%M Minute en nombre décimal (00 - 59) 
Indicateur de l'heure locale actuelle A.M./P.M. pour l'horloge 12 heures 
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%S Deuxième en nombre décimal (00 - 59) 

%U Semaine de l'année en nombre décimal, avec le dimanche comme premier jour de la semaine (00-53) 

%w Jour de la semaine en nombre décimal (0 - 6 ; dimanche est 0) 

%W Semaine de l'année sous forme de nombre décimal, avec le lundi comme premier jour de la semaine (00-53) 

%x Représentation de la date pour la locale actuelle 

%X Représentation du temps dans la locale actuelle 

%y Année sans siècle, sous forme de nombre décimal (00 - 99) 

%Y Année avec le siècle, sous forme de nombre décimal 

%z %Z Nom ou abréviation du fuseau horaire ; aucun caractère si le fuseau horaire est inconnu 

%% Signe de pourcentage 

15.1.8.14 Curseur 
Cette commande définit le curseur de la souris pour les opérations des fenêtres vidéo et image. 

 

Sélectionnez la croix dans : 
Aucun (valeur par défaut de la fenêtre), Simple (une seule ligne), Double (1 pixel), Double (3 pixels), Double 
(5 pixels), Double (7 pixels) et Double (9 pixels). 
Simple signifie une seule ligne. Double signifie deux lignes parallèles. 1 pixel signifie que l'espace entre les 
deux lignes est de 1 pixel. Les autres tailles ont la même signification. 
Sélectionnez la forme du curseur parmi Croix, Cheveux croisés, Point et Nul. 
Dans la figure ci-dessus, à droite, un curseur avec des lignes horizontales et verticales doubles avec une 
croix de 9 pixels (pour l'application d'alignement, la plus longue) et le curseur en tant que croix ont été 
définis. 

15.1.8.15 Style de l'interface utilisateur 
Sélectionnez le style d'interface utilisateur préféré pour l'application. 

 

15.1.8.16 Langue (prend effet après le redémarrage de l'application) 
Sélectionnez la langue de l'application. L'application prend désormais en charge 15 langues. 
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La page Général est illustrée ci-dessous : 

Les résultats du calcul sont conservés : La 
zone de liste vous permet de définir la 
précision des résultats du calcul entre 1 
décimale et 6 décimales. La valeur par 
défaut est de 2 décimales ; 

Taille de la police de l'étiquette : L'étiquette 
est utilisée pour afficher les dimensions des 
objets. La taille de la police de l'étiquette est 
comprise entre 5 et 15 ; la valeur par défaut 
est 15 ; 

Couleur de l'étiquette : Couleur de 
l'étiquette pour les dimensions des objets ; la 
couleur par défaut est le rouge ; 

Dimensions avec unité : Si cette case est cochée, la dimension sera 
affichée avec l'unité pour les objets. Si elle n'est pas cochée, seule la 
dimension sera affichée avec les objets. 

Label with name (Étiquette avec nom) : en cochant la case Label with 
name (Étiquette avec nom), un préfixe sera ajouté avant le numéro de 

            
            

            
    

           
  

 

15.1.8.17 Activer le traitement d'image accéléré par le GPU (prend effet 
après le redémarrage de l'application) 

Sélectionnez le GPU de la carte d'affichage pour accélérer le 
traitement de la vidéo ou de l'image. L'application énumère les 
cartes d'affichage possibles en fonction de l'ordinateur et 
l'utilisateur peut sélectionner une carte d'affichage différente 
en fonction de ses besoins. La valeur par défaut est Non. 

15.1.8.18 Vie privée 
Le nombre maximum de fichiers récents peut être modifié en choisissant 
la commande Options>Préférences--- et en cliquant sur la page Divers 
comme indiqué à droite. 

Ici, en cliquant sur la case d'édition 4 (par défaut), vous pourrez entrer le nombre de sous-menus Fichiers 
récents que vous souhaitez. La valeur est comprise entre 0 et 8, la valeur par défaut étant 4 ; 
Vous pouvez également cocher la case Effacer les fichiers récents lorsque vous quittez l'application pour 
effacer les fichiers récents après avoir quitté l'application. 
Restaurer le répertoire actuel au démarrage : Cochez cette option pour enregistrer le répertoire actuel et le 
restaurer au prochain démarrage. 

15.2 Mesures--- Maj+M 
Cette fiche comporte plusieurs pages, qui sont les suivantes 

15.2.1 Page générale 
 

15.2.2 Longueur Unité page 
Page Unité de longueur : Il est possible de sélectionner l'unité de longueur pour les objets du menu Mesures 
lors de l'opération de mesure de la couche ; 
Unité : L'unité du système définie par l'application. Elle ne peut pas 
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être supprimée ; Current : l'unité sélectionnée ou cochée ; 
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Type : Type d'unité. Il peut s'agir d'un type de système (défini par l'application) ou d'utilisateur (défini par 
l'utilisateur) ; 
Échelle : Représente le rapport "mètre par unité". Par exemple, si l'unité est le µm, le "mètre par µm" doit 
être de 1000000, l'échelle doit être de 1e+6 ; 

 

Ajouter.. : L'utilisateur peut également définir sa propre unité. En cliquant sur le bouton Ajouter..., la 
boîte de dialogue Ajouter une unité s'affiche comme indiqué ci-dessus à droite ; 

L'utilisateur peut saisir le nom et le symbole 
de l'unité dans les champs correspondants. 
Ici, nous entrons un nom appelé décimètre et 
son symbole est dm, son échelle pour le 
mètre par décimètre est 10. Cliquez sur OK 
pour terminer l'opération d'ajout d'unité ou 
sur Annuler pour annuler l'opération d'ajout 
d'unité. 
La liste finale des unités de longueur 
ressemble à la figure ci-contre. 
Vous pouvez constater que le type s'appelle 
désormais Utilisateur. Cela signifie que cette 
unité n'est pas définie par le système, mais 
par l'utilisateur et qu'elle peut être 
supprimée. 

15.2.3 Page de l'unité d'angle 
Sur la page Unité d'angle, il est possible de sélectionner Radian, Degré ou PI comme unité d'angle. 

 



Options 

221 

 

 

Afficher toutes les unités d'angle dans la barre latérale de mesure listera toutes les unités d'objet dans la 
barre latérale de mesure comme indiqué ci-dessus sur le côté droit pour référence. 

15.2.4 Feuille de page 
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Voir le menu Affichage>Fiche de mesure pour comprendre ses fonctions. 
1. Pour modifier l'ordre des éléments de la 
feuille de mesure, cliquez sur l'élément pour 
le mettre en surbrillance, les boutons Haut 
ou Bas seront activés (si l'élément est en 
troisième position, le bouton Haut sera 
désactivé, si l'élément est en dernière 
position, le bouton Bas sera désactivé). 
Cliquez sur les boutons Haut ou Bas pour 
modifier la position de l'élément ; 

Note : Les éléments Index et Nom sont 
toujours grisés, ce qui signifie que ces deux 
éléments ne peuvent pas être modifiés (à la 
fois leur état caché/affiché et leur position). 
2. Le fait de cocher/décocher l'élément 
permet d'afficher/masquer l'élément dans la 
feuille de mesure ; 

3. En cliquant sur Défaut, vous revenez aux paramètres par défaut de l'application ; 

4. Le nom et l'ordre de l'article 1 (Index) et de l'article 2 (Nom) ne peuvent pas être modifiés. 

15.2.5 Page de l'objet 

La page Objet répertorie toutes les 
caractéristiques des objets. Ces 
caractéristiques peuvent être modifiées dans 
cette page en fonction des besoins. Les 
caractéristiques varient d'un objet à l'autre. 
Les réglages pour les objets sont globaux. 
L'utilisateur peut toujours modifier la 
configuration des objets spécifiques dans les 
éléments d'apparence de la barre latérale des 
mesures. 
Cliquer sur Défauts permet de ramener 
toutes les modifications à leur valeur par 
défaut. 

15.3 Grossissements--- Ctrl+M 
Choisissez la commande Options>Magnification--- pour 
gérer le grossissement calibré. 
Si vous avez défini les grossissements 4X, 10X et 40X, la 
boîte de dialogue de grossissement doit ressembler à 
l'illustration ci-contre. 
1. Mettez en surbrillance l'élément d'agrandissement et le 
bouton Supprimer sera activé. Cliquez sur Supprimer--- 
pour supprimer l'élément sélectionné ; 
2. Mettez en surbrillance l'élément d'agrandissement, 
cliquez sur le bouton Haut ou Bas pour modifier l'ordre 
de la liste d'agrandissement ; le bouton Haut ou Bas est 
désactivé lorsque l'élément mis en surbrillance se trouve 
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en première ou en dernière position ; 
3. Cliquer sur Effacer tout--- pour supprimer tous les éléments d'agrandissement. Si l'on souhaite utiliser 
l'agrandissement tardivement, il faut d'abord faire une copie de sauvegarde ; 
4. Cliquez sur Exporter--- pour sauvegarder l'agrandissement sur un support sûr. L'extension du fichier est 

*.magn ; 
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5. Une fois la nouvelle installation terminée, l'agrandissement peut être importé en choisissant Options> 
Magnification--- et cliquer sur Import--- pour charger le fichier *.magn précédemment enregistré ; 
6. Si tout est correct, appuyez sur OK pour terminer la boîte de dialogue Agrandissement. 

15.4 Étalonnage---  
Les étapes détaillées de l'étalonnage sont les suivantes : 
1. Lancer l'application ; 
2. Connecter l'appareil photo à l'ordinateur et au microscope ; 
3. Démarrez l'appareil photo (ici, il s'agit de yyyyy) ; 
4. Réglez l'objet du microscope sur 10X et placez le 
micromètre TS-M1 au milieu du champ du microscope et 
essayez d'ajuster la règle clairement. Réglez l'unité sur Pixel et 
la résolution vidéo sur le maximum (2048X1534 pour yyyyy) 
et le rapport de zoom sur 100%. 

(voir ) ;  

5. En choisissant la commande Options>Calibrate--- ou en cliquant sur  dans la barre d'outils, une ligne 
rouge avec un nombre de pixels et une longueur de 0,000um est superposée à la fenêtre vidéo. En même 
temps, une boîte de dialogue appelée Calibrer s'affiche sur la fenêtre vidéo ; 

 

6. Essayez d'aligner les deux extrémités de la ligne rouge 
avec l'échelle de la règle vidéo (essayez de tirer la ligne 
rouge aussi longtemps que possible pour conserver la 
précision de l'étalonnage) ; 

7. Entrez ou sélectionnez le grossissement actuel de 
l'objectif du microscope dans le champ Grossissement. Le 
grossissement actuel est de 10X ; 

8. Lisez la longueur réelle de la microrègle superposée (par 
la ligne rouge) et indiquez-la dans le champ Longueur 
réelle, la longueur réelle actuelle est de 450 um. Cette 
longueur réelle sera également affichée au milieu de la 
ligne rouge, juste derrière le nombre de pixels. En même 
temps, la résolution d'étalonnage sera calculée et affichée 
simultanément dans le champ Résolution ; 
9. Si tout est correct, cliquez sur Ok pour terminer 
l'étalonnage. Le grossissement 10X (c'est le nombre que 
vous avez saisi dans la boîte d'édition du grossissement) sera 
disponible dans la liste déroulante du grossissement dans la 
barre d'outils de la fenêtre vidéo. 
 

; 
10. Si l'on souhaite effectuer la mesure sous ce 
grossissement, il faut d'abord choisir 10X dans la liste de 
grossissement ci-dessus, puis choisir l'unité dans la l i s t e  
déroulante des unités (  ) qui 
se trouve juste à gauche de l'écran. 
de la zone de liste Magnification (l'utilisateur peut également 
choisir l'unité dans le menu Option>Mesures---, une boîte de 
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dialogue appelée Mesure s'affiche. Cliquez sur la page Unité 
de longueur pour afficher la page Unité de longueur et 
cochez la case Unité dans la boîte de dialogue Unité de 
longueur. 
Article actuel ; 

Vous pouvez désormais mesurer facilement les objets avec l'unité sélectionnée. 
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11. La résolution sélectionnée peut être sauvegardée pour les futures opérations de mesure de l'image. Si 
les mesures sont effectuées sur la vidéo, les objets et la résolution peuvent être sauvegardés dans l'image 
avec les fichiers jpg, png, tif, jp2, webp ou tft pour les applications futures (voir Sec.5.5 pour plus de 
détails) ; 
12. Les autres grossissements du microscope, tels que 4X, 40X, 100X, peuvent également être définis en 
suivant les étapes ci-dessus. Ainsi, lorsque vous changez l'objectif du microscope, il vous suffit de 
sélectionner le grossissement (  par exemple) dans la barre d'outils pour effectuer les 
opérations de mesure. 

 

15.5 Modifier la liste des colorants--- 
La liste des colorants peut être utilisée pour l'opération Process>Color Composite. La nouvelle fonction 
de liste des colorants de l'application vous permet de sélectionner une liste de colorants ou d'ajouter vos 
propres colorants à la liste. La liste des colorants (App.dye) est stockée dans le répertoire C:\Program 
Files\Company\App. 
Lorsque vous choisissez la commande Options>Editer la 
liste des colorants, la boîte de dialogue Editer la liste des 
colorants s'affiche : 
La liste comprend toutes les définitions de colorants 
trouvées dans l'emplacement actuel. Lorsque cette fonction 
est utilisée pour demander un colorant spécifique, la liste 
indique le colorant actuellement sélectionné ou vous 
pouvez sélectionner un colorant dans la liste déroulante. 
Nom : Cette liste comprend toutes les définitions de 
colorants trouvées dans le fichier de colorants actuel. Vous 
pouvez sélectionner un autre colorant dans la liste 
déroulante et toutes les autres commandes seront mises à 
jour pour afficher les caractéristiques du nouveau colorant ; 

Longueur d'onde d'émission : Ce champ affiche la longueur d'onde d'émission du colorant choisi. Vous 
pouvez ajuster la longueur d'onde d'émission en entrant une nouvelle valeur. La couleur par défaut change 
en fonction de la longueur d'onde d'émission ; 
Longueur d'onde d'excitation : La longueur d'onde par défaut de votre colorant est affichée ici. Vous 
pouvez ajuster la longueur d'onde en entrant une nouvelle valeur ; 
Couleur : utilisez le curseur pour ajuster la longueur d'onde d'émission de votre colorant, qui définit 
également la couleur d'affichage par défaut. (Vous pouvez également utiliser le bouton Couleur  
pour sélectionner une couleur spécifique à l'aide d'une boîte de dialogue standard de sélection des 
couleurs de Windows) La couleur changera en réponse aux changements de la longueur d'onde 
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d'émission. Vous pouvez ici modifier la couleur associée au colorant sélectionné ou définir une couleur 
personnalisée. La couleur par défaut est liée à la sélection d'une longueur d'onde pour votre colorant. Si 
vous modifiez la longueur d'onde d'émission, la couleur affichée sera la couleur standard pour cette 
longueur d'onde. Pour définir une couleur personnalisée, vous devez d'abord définir la longueur d'onde, 
puis modifier la couleur ; 

Nouveau : En cliquant sur Nouveau, vous créez un nouveau colorant, ce qui ouvre une boîte de dialogue 
intitulée Nouveau colorant. Saisissez le nom de votre nouveau colorant et cliquez sur Ok pour terminer la 
boîte de dialogue ou sur Annuler pour annuler la saisie. Vous reviendrez à la liste des colorants et le 
nouveau nom sera le nom par défaut dans la liste des noms. Essayez de définir la longueur d'onde des 
émissions, 



Options 

228 

 

 

Longueur d'onde d'excitation, couleur de votre nouveau colorant ; 
 

Sauvegarder : Cliquez sur Save dans Edit Dye List pour 
enregistrer votre sélection de colorants ; Close : Cliquez sur le 
bouton Fermer pour fermer la boîte de dialogue Modifier la liste 
des colorants. 

15.6 Correction automatique--- 
Définissez les fourchettes basse et haute pour les menus Image>Réglage>Niveau automatique et 
Image>Réglage>Contraste automatique. La valeur par défaut est de 0,5 % pour les deux menus, mais 
l'application suggère que cette valeur soit inférieure à 1 %. 
Voir Image>Réglage>Niveau auto et Image>Réglage>Contraste auto pour plus de détails (Sec.11.2.10 et 
Sec.11.2.11 ). 
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16 Fenêtre 

16.1 Activer la fenêtre vidéo   F6 
Une fonction d'activation de la fenêtre vidéo, qui pourrait aider à passer immédiatement à la fenêtre vidéo 
lorsqu'il n'est pas facile de la trouver parmi toutes les fenêtres d'image ouvertes. 

16.2 Fermer tout 
Le choix de la commande Fermer tout permet de fermer toutes les images ouvertes ou capturées dans le 
cadre de l'application. Si l'utilisateur a apporté des modifications aux images ou si vous avez capturé des 
images à partir de l'appareil photo, le choix de la commande Fermer tout vous permettra de terminer 
rapidement les opérations d'enregistrement. 

 

Si les fenêtres d'image ci-dessus existent, le choix de la commande Fenêtre>Fermer tout fait apparaître 
une boîte de dialogue Enregistrer les fichiers comme ci-dessous : 

 

1. Cliquer sur Oui dans la boîte de dialogue Enregistrer les fichiers fermera directement les fenêtres 
Vidéo, Parcourir, Image qui n'ont pas été modifiées sans rien demander. S'il y a des fenêtres d'image 
nouvellement créées, l'application affichera une boîte de dialogue Enregistrer sous pour inviter 
l'utilisateur à saisir le nom du fichier à enregistrer (voir Sec.5.5 pour plus de détails). 
Si l'on clique sur Enregistrer ou Annuler dans la boîte de dialogue Enregistrer sous, l'application revient à 
la boîte de dialogue Enregistrer les fichiers pour poursuivre l'opération de fermeture du fichier suivant ; 
2. En cliquant sur Non dans la boîte de dialogue Enregistrer les fichiers, vous fermez la fenêtre de l'image 
en cours sans enregistrer l'opération et vous revenez à la boîte de dialogue Enregistrer les fichiers pour 
poursuivre l'opération suivante ; 
3. En cliquant sur Annuler, vous annulez la boîte de dialogue Enregistrer les fichiers sans rien faire ; 
4. Si vous cliquez sur Oui à tous dans la boîte de dialogue Enregistrer les fichiers, une boîte de dialogue 
Enregistrer sous s'affichera toujours pour vous permettre de saisir le nom du fichier afin d'enregistrer les 
fichiers un par un jusqu'à ce qu'ils soient tous sauvegardés ; 
5. En cliquant sur Non à tous dans la boîte de dialogue Enregistrer les fichiers, vous fermez toutes les 

fenêtres d'image sans les enregistrer ; 
6. En cliquant sur Enregistrer par lots dans la boîte de dialogue Enregistrer les fichiers, la procédure 
d'enregistrement est transférée à la commande Fichier>Enregistrer par lots. Veuillez consulter le menu 
Fichier>Enregistrement par lots pour plus de détails. 

Note : Si vous avez ouvert un grand nombre d'images, que vous les avez modifiées et que vous souhaitez 
les fermer rapidement sans rien sauvegarder, vous pouvez utiliser cette commande et choisir l'étape 5. 
Toutes les images seront fermées instantanément, sans avertissement. 

16.3 Réinitialiser la présentation de la fenêtre 
En choisissant Fenêtre>Réinitialiser la disposition de la fenêtre, vous réinitialisez la disposition de la 
fenêtre de l'application à sa disposition d'origine. La réinitialisation sera effective après le redémarrage. 

 



Fenêtre 

230 

 

 

16.4 Fenêtres...  
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En choisissant Fenêtre>Fenêtres---, vous ouvrez une boîte de dialogue qui permet à l'utilisateur de gérer les 
fenêtres actuellement ouvertes. 
La boîte de dialogue Fenêtres permet à l'utilisateur de gérer de grandes listes de fenêtres ouvertes en les 
répartissant dans des groupes. Supposons que l'utilisateur ait 4 fenêtres ouvertes, mais qu'il veuille en 
fermer 2 dispersées dans la liste. 

 

1. Choisissez la commande Fenêtre>Fenêtres--- ; 
2. Sélectionnez les fenêtres que vous souhaitez fermer. Maintenez la touche Ctrl ou Shift enfoncée pour 
en sélectionner plusieurs à la fois. Ici, 2 éléments sont sélectionnés ; 

 

3. Cliquez sur le bouton Fermer la (les) fenêtre(s), les deux fenêtres sélectionnées seront fermées, laissant 
les autres fichiers ou captures disponibles pour l'édition ; 
4. L'utilisateur peut utiliser cette commande pour passer à la fenêtre sélectionnée dans une liste en 
appuyant sur Activer (ou "faire apparaître" plusieurs fenêtres à partir d'une icône). 
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17 Aide 

17.1 Contenu de l'aide  F1 
Choisissez la commande Help>Help Contents pour charger le fichier d'aide de l'application. Le fichier 
d'aide est au format PDF (Portable Document Format). 
Le format PDF est un format de fichier utilisé pour représenter des documents de manière indépendante 
des logiciels d'application, du matériel et des systèmes d'exploitation. Chaque fichier PDF contient une 
description complète d'un document plat à structure fixe, y compris le texte, les polices, les graphiques et 
les autres informations nécessaires pour l'afficher. En 1991, John Warnock, cofondateur d'Adobe Systems, 
a présenté un système appelé "Camelot" qui a évolué pour devenir le PDF. 
Bien que la spécification PDF soit disponible gratuitement depuis au moins 2001, le format PDF était à 
l'origine un format propriétaire contrôlé par Adobe. Il est officiellement devenu une norme ouverte le 1er 
juillet 2008 et a été publié par l'Organisation internationale de normalisation sous la référence ISO 32000-
1:2008. En 2008, Adobe a publié une licence publique de brevet pour l'ISO 32000-1, accordant des droits 
libres de redevances pour tous les brevets détenus par Adobe qui sont nécessaires pour fabriquer, utiliser, 
vendre et distribuer des implémentations conformes au format PDF. 
Si votre ordinateur n'installe toujours pas le lecteur PDF, essayez de le télécharger à 
partir de : http://www.adobe.com/downloads/ 

17.2 Diagnostiquer...  
La commande Diagnose permet de diagnostiquer la configuration de l'ordinateur de l'utilisateur pour 
l'analyse de la 
la compatibilité du système d'exploitation, la version de l'application et les caractéristiques de l'appareil 
photo installé. 

 

http://www.adobe.com/downloads/
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Cliquez sur le bouton Copier pour copier les éléments de diagnostic dans le presse-papiers en vue d'une 
application ultérieure, par exemple pour les envoyer au fournisseur à des fins d'analyse. 
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17.3 A propos de... 
Affiche les informations relatives à l'application, y compris la version de l'application, le système 
d'exploitation compatible, la date de création et l'adresse www du développeur, etc. En cliquant sur le lien 
URL, l'utilisateur est dirigé vers l'adresse www du fournisseur de l'appareil photo. Si l'utilisateur 
rencontre un problème avec l'appareil photo ou l'application, n'hésitez pas à contacter votre fournisseur. 
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